NEW ECDL
DO IT YOUR WAY

- Computer Essentials
- IT Security
- Spreadsheets
- Presentation
- 2D CAD
- Using Databases
- Web Editing
- Image Editing
- Online Collaboration
- Online Essentials
- Project Planning
- Word Processing
Introducing New ECDL

Welcome to New ECDL (Version 6). More than just a syllabus update, New ECDL is based on the changing needs of our candidates. Whether they are a student or an employer, or just want boost their skills, New ECDL has something to offer.

New ECDL gives candidates more choice, more flexibility and a new model for lifelong learning.

Other benefits associated with ECDL continue such as:

- **Quality**: Syllabi and tests created by the ECDL Foundation
- **Recognition**: ECDL retains worldwide recognition
- **Administration**: Minimal changes to our systems mean a smooth transition for centres
- **Support**: Our unrivalled level of customer service and support is in place to assist you
- **Price**: Bundle prices remain unchanged
**Do it your way – pick your package**

Updated modules and new modules mean the ability to choose ECDL modules that are relevant to your learners.

Create a class as normal then simply pick a package containing your module selection.

Pre-loaded templates consisting of the most popular module combinations will make this easy for you.

If you don’t see what you want create your own template once and reuse over and over.

**Our Advice**

*For a solid foundation in digital skills we strongly recommend the following modules:*  

*For proven proficiency in the use of computers we strongly recommend the combination below:*  

*When choosing any ECDL package we suggest starting with this combination:*
# NEW ECDL Syllabi

September 2013

<table>
<thead>
<tr>
<th>Module title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>ECDL Computer Essentials</td>
<td>5</td>
</tr>
<tr>
<td>ECDL Online Essentials</td>
<td>17</td>
</tr>
<tr>
<td>ECDL Word Processing</td>
<td>29</td>
</tr>
<tr>
<td>ECDL Spreadsheets</td>
<td>39</td>
</tr>
<tr>
<td>ECDL Using Databases</td>
<td>49</td>
</tr>
<tr>
<td>ECDL Presentation</td>
<td>59</td>
</tr>
<tr>
<td>ECDL Online Collaboration</td>
<td>69</td>
</tr>
<tr>
<td>ECDL Image Editing</td>
<td>80</td>
</tr>
<tr>
<td>ECDL Web Editing</td>
<td>90</td>
</tr>
<tr>
<td>ECDL IT Security</td>
<td>100</td>
</tr>
<tr>
<td>ECDL Project Planning</td>
<td>112</td>
</tr>
</tbody>
</table>

Quick Reference Guides produced by the ECDL Foundation are included here to give an indication of the scope of each module only. They may or may not correspond to available automated tests, eleaning or software versions in use at your test centre. Quick Reference guides may be used by instructors in the delivery of ECDL but ICS Skills and the ECDL Foundation do not warrant that use of any guide will ensure passing of the test.
This module sets out essential concepts and skills relating to the use of devices, file creation and management, networks, and data security.

On completion of this module the candidate will be able to:

- Understand key concepts relating to ICT, computers, devices and software.
- Start up and shut down a computer.
- Work effectively on the computer desktop using icons, windows.
- Adjust the main operating system settings and use built-in help features.
- Create a simple document and print an output.
- Know about the main concepts of file management and be able to efficiently organise files and folders.
- Understand key storage concepts and use utility software to compress and extract large files.
- Understand network concepts and connection options and be able to connect to a network.
- Understand the importance of protecting data and devices from malware, and the importance of backing up data.
- Recognise considerations relating to green IT, accessibility, and user health.

WHAT ARE THE BENEFITS OF THIS MODULE?

- Covers the key skills and main concepts relating to ICT, computers, devices, and software.
- Certifies best practice in effective computer use.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

HOW DO I GET STARTED?

To find out more about this module and to locate your nearest accredited test centre, please visit www.ecdl.org/programmes.
ECDL / ICDL Computer Essentials

This module sets out essential concepts and skills relating to the use of devices, file creation and management, networks and data security.

Module Goals

Successful candidates will be able to:

- Understand key concepts relating to ICT, computers, devices and software.
- Start up and shut down a computer.
- Work effectively on the computer desktop using icons, windows.
- Adjust the main operating system settings and use built-in help features.
- Create a simple document and print an output.
- Know about the main concepts of file management and be able to efficiently organise files and folders.
- Understand key storage concepts and use utility software to compress and extract large files.
- Understand network concepts and connection options and be able to connect to a network.
- Understand the importance of protecting data and devices from malware and of backing up data.
- Recognise considerations relating to green IT, accessibility and user health.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Computers and Devices</td>
<td>1.1 ICT</td>
<td>1.1.1</td>
<td>Define the term Information and Communication Technology (ICT).</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.2 Hardware</td>
<td>1.2.1</td>
<td>Define the term hardware. Identify the main types of computers like: desktops, laptops, tablets. Identify the main types of devices like: smartphones, media players, digital cameras.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2.2</td>
<td>Define the terms processor, Random Access Memory (RAM), storage. Understand their impact on performance when using computers and devices.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------------</td>
<td>--------------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>1.2.3</td>
<td>Identify the main types of integrated and external equipment like: printers, screens, scanners, keyboards, mouse/trackpad, webcam, speakers, microphone, docking station.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.2.4</td>
<td>Identify common input/output ports like: USB, HDMI.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.3 Software and Licensing</td>
<td>1.3.1</td>
<td>Define the term software and distinguish between the main types of software like: operating systems, applications. Know that software can be installed locally or available online.</td>
<td></td>
</tr>
<tr>
<td>1.3.2</td>
<td>Define the term operating system and identify some common operating systems for computers and devices.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.3.3</td>
<td>Identify common examples of applications like: office productivity, communications, social networking, media, design, mobile applications.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.3.4</td>
<td>Define the term End-User License Agreement (EULA). Recognise that software must be licensed before use.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.3.5</td>
<td>Outline the types of software licenses: proprietary, open source, trial version, shareware, freeware.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.4 Start Up, Shut Down</td>
<td>1.4.1</td>
<td>Start a computer and log on securely using a user name and password.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Log off, shut down, restart a computer using an appropriate routine.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2 Desktop, Icons, Settings</td>
<td>2.1 Desktop and Icons</td>
<td>2.1.1</td>
<td>Outline the purpose of the desktop and the task bar.</td>
</tr>
<tr>
<td></td>
<td>Identify common icons like those representing: files, folders, applications, printers, drives, shortcuts/aliases, recycle bin/wastebasket/trash.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>2.1.3</td>
<td></td>
<td></td>
<td>Select and move icons.</td>
</tr>
<tr>
<td>2.1.4</td>
<td></td>
<td></td>
<td>Create, rename, move, delete a shortcut/alias.</td>
</tr>
<tr>
<td>2.2 Using Windows</td>
<td>2.2.1</td>
<td></td>
<td>Identify the different parts of a window: title bar, menu bar, toolbar, ribbon, status bar, scroll bar.</td>
</tr>
<tr>
<td></td>
<td>2.2.2</td>
<td></td>
<td>Open, collapse, expand, restore down, maximise, resize, move, close a window.</td>
</tr>
<tr>
<td></td>
<td>2.2.3</td>
<td></td>
<td>Switch between open windows.</td>
</tr>
<tr>
<td>2.3 Tools and Settings</td>
<td>2.3.1</td>
<td></td>
<td>Use available help functions.</td>
</tr>
<tr>
<td></td>
<td>2.3.2</td>
<td></td>
<td>View the computer's basic system information: operating system name and version number, installed RAM.</td>
</tr>
<tr>
<td></td>
<td>2.3.3</td>
<td></td>
<td>Change desktop configuration settings: date and time, volume settings, background, resolution.</td>
</tr>
<tr>
<td></td>
<td>2.3.4</td>
<td></td>
<td>Change, add, remove keyboard language. Change default language.</td>
</tr>
<tr>
<td></td>
<td>2.3.5</td>
<td></td>
<td>Shut down a non-responding application.</td>
</tr>
<tr>
<td></td>
<td>2.3.6</td>
<td></td>
<td>Install, uninstall an application.</td>
</tr>
<tr>
<td></td>
<td>2.3.7</td>
<td></td>
<td>Connect a device (USB flash drive, digital camera, media player) to a computer. Disconnect a device using an appropriate routine.</td>
</tr>
<tr>
<td></td>
<td>2.3.8</td>
<td></td>
<td>Capture a full screen, active window.</td>
</tr>
<tr>
<td>3 Outputs</td>
<td>3.1.1</td>
<td></td>
<td>Open, close a word processing application. Open, close files.</td>
</tr>
<tr>
<td></td>
<td>3.1.2</td>
<td></td>
<td>Enter text into a document.</td>
</tr>
<tr>
<td></td>
<td>3.1.3</td>
<td></td>
<td>Copy, move text within a document, between open documents. Paste a screen capture into a document.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>------</td>
<td>-----------</td>
</tr>
<tr>
<td></td>
<td>3.1.4</td>
<td></td>
<td>Save and name a document.</td>
</tr>
<tr>
<td></td>
<td>3.2.1</td>
<td></td>
<td>Install, uninstall a printer. Print a test page.</td>
</tr>
<tr>
<td></td>
<td>3.2.2</td>
<td></td>
<td>Set the default printer from an installed printer list.</td>
</tr>
<tr>
<td></td>
<td>3.2.3</td>
<td></td>
<td>Print a document from a word processing application.</td>
</tr>
<tr>
<td></td>
<td>3.2.4</td>
<td></td>
<td>View, pause, restart, cancel a print job.</td>
</tr>
<tr>
<td></td>
<td>3.1.1</td>
<td></td>
<td>Understand how an operating system organises drives, folders, files in a hierarchical structure. Navigate between drives, folders, sub-folders, files.</td>
</tr>
<tr>
<td></td>
<td>3.1.2</td>
<td></td>
<td>Display file, folder properties like: name, size, location.</td>
</tr>
<tr>
<td></td>
<td>3.1.3</td>
<td></td>
<td>Change view to display files and folders like: tiles, icons, list, details.</td>
</tr>
<tr>
<td></td>
<td>3.1.4</td>
<td></td>
<td>Identify common file types like: word processing, spreadsheet, presentation, portable document format (pdf), image, audio, video, compressed, executable files.</td>
</tr>
<tr>
<td></td>
<td>3.1.5</td>
<td></td>
<td>Open a file, folder, drive.</td>
</tr>
<tr>
<td></td>
<td>3.1.6</td>
<td></td>
<td>Recognise good practice in folder, file naming: use meaningful names for folders and files to help with searching and organisation.</td>
</tr>
<tr>
<td></td>
<td>3.1.7</td>
<td></td>
<td>Create a folder.</td>
</tr>
<tr>
<td></td>
<td>3.1.8</td>
<td></td>
<td>Rename a file, folder.</td>
</tr>
<tr>
<td></td>
<td>3.1.9</td>
<td></td>
<td>Search for files by properties: all or part of file name using wildcards if necessary, content, date modified.</td>
</tr>
<tr>
<td></td>
<td>3.1.10</td>
<td></td>
<td>View list of recently used files.</td>
</tr>
</tbody>
</table>

4 File Management 4.1 Introducing Files and Folders
<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>4.2 Organising Files and Folders</strong></td>
<td>4.2.1</td>
<td>4.2.1</td>
<td>Select individual, adjacent, non-adjacent files, folders.</td>
</tr>
<tr>
<td></td>
<td>4.2.2</td>
<td>4.2.2</td>
<td>Sort files in ascending, descending order by name, size, type, date modified.</td>
</tr>
<tr>
<td></td>
<td>4.2.3</td>
<td>4.2.3</td>
<td>Copy, move files, folders between folders, drives.</td>
</tr>
<tr>
<td></td>
<td>4.2.4</td>
<td>4.2.4</td>
<td>Delete files, folders to the recycle bin/wastebasket/trash and restore to original location.</td>
</tr>
<tr>
<td></td>
<td>4.2.5</td>
<td>4.2.5</td>
<td>Empty the recycle bin/wastebasket/trash.</td>
</tr>
<tr>
<td><strong>4.3 Storage and Compression</strong></td>
<td>4.3.1</td>
<td>4.3.1</td>
<td>Identify the main types of storage media like: internal hard disk, external hard disk, network drive, CD, DVD, Blu-ray Disc, USB flash drive, memory card, online file storage.</td>
</tr>
<tr>
<td></td>
<td>4.3.2</td>
<td>4.3.2</td>
<td>Identify file size, folder size, storage capacity measurements like: KB, MB, GB, TB.</td>
</tr>
<tr>
<td></td>
<td>4.3.3</td>
<td>4.3.3</td>
<td>View available space on a storage device.</td>
</tr>
<tr>
<td></td>
<td>4.3.4</td>
<td>4.3.4</td>
<td>Understand the purpose of file, folder compression.</td>
</tr>
<tr>
<td></td>
<td>4.3.5</td>
<td>4.3.5</td>
<td>Compress files, folders.</td>
</tr>
<tr>
<td></td>
<td>4.3.6</td>
<td>4.3.6</td>
<td>Extract compressed files, folders to a location on a drive.</td>
</tr>
<tr>
<td><strong>5 Networks</strong></td>
<td>5.1 Network Concepts</td>
<td>5.1.1</td>
<td>Define the term network. Outline the purpose of a network: to share, access data and devices securely.</td>
</tr>
<tr>
<td></td>
<td>5.1.2</td>
<td>5.1.2</td>
<td>Define the term Internet. Identify some of its main uses like: World Wide Web (WWW), VoIP, e-mail, IM.</td>
</tr>
<tr>
<td></td>
<td>5.1.3</td>
<td>5.1.3</td>
<td>Define the terms intranet, virtual private network (VPN) and identify their main uses.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>---------------------</td>
<td>----------------------------------------</td>
<td>---------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>5.1.4</td>
<td></td>
<td>Understand what transfer rate means. Understand how it is measured: bits per second (bps), kilobits per second (kbps), megabits per second (mbps), gigabits per second (gbps).</td>
</tr>
<tr>
<td></td>
<td>5.1.5</td>
<td></td>
<td>Understand the concepts of downloading from, uploading to a network.</td>
</tr>
<tr>
<td></td>
<td>5.2 Network Access</td>
<td>5.2.1</td>
<td>Identify the different options for connecting to the Internet like: phone line, mobile phone, cable, wi-fi, wi-max, satellite.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.2</td>
<td>Define the term Internet Service Provider (ISP). Identify important considerations when selecting an internet subscription option like: upload speed, download speed and quota, cost.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.3</td>
<td>Recognise the status of a wireless network: protected/secure, open.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.4</td>
<td>Connect to a wireless network.</td>
</tr>
<tr>
<td>6 Security and</td>
<td>6.1 Protecting Data and Devices</td>
<td>6.1.1</td>
<td>Recognise good password policies like: create with adequate length, adequate character mix, do not share, change regularly.</td>
</tr>
<tr>
<td>Well-Being</td>
<td></td>
<td>6.1.2</td>
<td>Define the term firewall and outline its purpose.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.1.3</td>
<td>Understand the purpose of regularly backing up data to a remote location.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.1.4</td>
<td>Recognise the importance of regularly updating software like: anti-virus, application, operating system software.</td>
</tr>
<tr>
<td></td>
<td>6.2 Malware</td>
<td>6.2.1</td>
<td>Understand the term malware. Identify different types of malware like: virus, worm, Trojan, spyware.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.2.2</td>
<td>Be aware how malware can infect a computer or device.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>----------------------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.2.3</td>
<td>Use anti-virus software to scan a computer.</td>
</tr>
<tr>
<td>6.3 Health and Green IT</td>
<td>6.3.1</td>
<td></td>
<td>Recognise ways to help ensure a user's well-being while using a computer or device like: take regular breaks, ensure appropriate lighting and posture.</td>
</tr>
<tr>
<td></td>
<td>6.3.2</td>
<td></td>
<td>Recognise computer and device energy saving practices: turning off, adjusting automatic shutdown, backlight, sleep mode settings.</td>
</tr>
<tr>
<td></td>
<td>6.3.3</td>
<td></td>
<td>Recognise that computers, devices, batteries, printer cartridges and paper should be recycled.</td>
</tr>
<tr>
<td></td>
<td>6.3.4</td>
<td></td>
<td>Identify some options available for enhancing accessibility like: voice recognition software, screen reader, screen magnifier, on-screen keyboard, high contrast.</td>
</tr>
</tbody>
</table>
1 Computers and Devices

1.1 ICT

1.1.1 Define the term Information and Communication Technology (ICT).

1.1.2 Identify different types of ICT services and uses like:

- **Internet services** - Examples include online banking, online shopping, e-mail and data transfer.
- **Mobile technology** - Examples include using the internet on smartphones, laptops.
- **Office productivity applications** - Examples include word processing, spreadsheets, presentation software.

1.2 Hardware

1.2.1 Define the term hardware.

- **Hardware** - Physical, tangible items that form part of a computer system.

1.2.2 Identify the main types of computers like:

<table>
<thead>
<tr>
<th>Types of Computer</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Desktop</td>
<td>A traditional stand-alone or networked computer</td>
</tr>
<tr>
<td>Laptop</td>
<td>A small, portable computer designed for mobile, flexible use</td>
</tr>
<tr>
<td>Tablet</td>
<td>A small, mobile, hand-held computer that combines computing and Internet access</td>
</tr>
</tbody>
</table>

1.2.3 Identify the main types of devices like:

<table>
<thead>
<tr>
<th>Types of Devices</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smart Phone</td>
<td>Used for phone calls, e-mail, Internet browsing, and working with mobile applications</td>
</tr>
<tr>
<td>Media Player</td>
<td>Used to download and play music and videos</td>
</tr>
<tr>
<td>Digital Camera</td>
<td>Used to take photographs in digital format</td>
</tr>
<tr>
<td>Processing Information</td>
<td></td>
</tr>
</tbody>
</table>

- **RAM** - Working temporary memory that loses its data when the computer is shut down.
- **Storage** - Internal or external devices that retain saved data.
- The type and speed of the processor, the amount of RAM used, and the amount of available storage space, can have an impact on the computer’s overall performance.

1.3 Software and Licensing

1.3.1 Define the term software and distinguish between the main types of software like: operating systems, applications. Know that software can be installed locally or available online.

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Keyboard Shortcut</th>
<th>Purpose</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open menu</td>
<td>ALT+LETTER</td>
<td>Undo</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
<td>Up one screen</td>
<td>PAGE UP</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
<td>Down one screen</td>
<td>PAGE DOWN</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
<td>Beginning of a line</td>
<td>HOME</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
<td>End of line</td>
<td>END</td>
</tr>
</tbody>
</table>

1.3.2 Define the term operating system and identify some common operating systems for computers and devices.

- **Operating system** - Software that schedules tasks, manages storage and handles communication with other devices.
- **Examples** include Windows, Linux, Mac OS X.

1.3.3 Identify common examples of applications like:

- **Office productivity** - Examples include word processing and spreadsheets.
- **Communications** - Examples include e-mail and instant messaging.
- **Social networking** - Examples include websites that allows users to connect and exchange status updates and comments.
- **Media** - Examples include news applications and social media applications.
- **Design** - Examples include photo-editing and desktop publishing.

1.3.4 Define the term End-User License Agreement (EULA). Recognise that software must be licensed before use.

- **EULA** - A legal agreement between the user of software and the software manufacturer.
- **Users** should ensure all software used is fully licensed before use.

1.3.5 Outline the types of software licenses:

- **Proprietary** - Software that must be bought before use.
- **Open source** - Free software that makes its source code available.
- **Trial version** - Software that can be used for a restricted time only and users will have to purchase to use further.
- **Shareware** - Software that is distributed on a try-before-you-buy basis with limited functionality.
- **Freeware** - Free copyrighted software.

1.4 Start Up, Shut Down

- **Software** - Applications or programs that perform specific tasks, such as word processing or graphics editing.
- **Operating system** - Controls the computer, schedules tasks, manages storage, and handles communication with other devices.
- **Applications software** - Designed for specific tasks such as presentations or spreadsheets.
- **Software can be installed on a specific computer or device, on a network or accessed via the cloud.**
2.2 Using Windows

2.3 Tools and Settings

2.3.1 Use available help functions. 
- Click the Start button.
- Click Help and Support.
- Enter the query into the Search Help search box.
- Press the Return key.

2.3.2 View the computer's basic system information: operating system name and version number, installed RAM. 
- Click the Start button.
- Click Control Panel. 
- Click System.

2.3.3 Change desktop configuration settings: date and time. 
- Click the time shown on the right side of the Task Bar.
- Click Change Date and time settings.
- Click Change Date and time.
- Enter a date and time.
- Click Apply.

2.3.4 Change desktop configuration settings: volume settings. 
- Double-click the speaker button on the right side of the Task Bar.
- Adjust the volume as required.

2.3.5 Change desktop configuration settings: background. 
- Right-click on the desktop and click Personalize.
- Click a theme to change the desktop background.
- Click Apply.

2.3.6 Change desktop configuration settings: resolution. 
- Right-click on the desktop and click Screen resolution.
- Click the Resolution box.
- Click on the Resolution field arrow and drag the slider to specify a screen resolution.
- Click Apply.

2.4 Change keyboard language. 
- Click the Start button.
- Click Control Panel.
- Click Region and Language.
- Click on the Keyboards and Languages tab.
- Click Change Keyboards.
- Click Add.
- Click on the expandable button next to the language required.
- Click on the expandable button next to the keyboard.
- Check the language checkbox option preferred.
- Click OK.

2.4.1 Add keyboard language. 
- Click the Start button.
- Click Control Panel.
- Click Region and Language.
- Click on the Keyboards and Languages tab.
- Click Change Keyboards.
- Click Add.

2.4.2 Change default language. 
- Click the Start button.
- Click Control Panel.
- Click Region and Language.
- Click on the Keyboards and Languages tab.
- Click Change Keyboards.
- Select the language button in the Default language input field.
- Select from the list of installed default languages.
- Click OK.

2.4.3 Remove keyboard language. 
- Click the Start button.
- Click Control Panel.
- Click Region and Language.
- Click on the Keyboards and Languages tab.
- Click Change Keyboards.
- Select the keyboard language to remove.
- Click Remove.
- Click OK.

2.5 Shut down a non-responding application. 
- Press the Ctrl+Alt+Delete keys.
- Click the Start Task Manager button.
- In the Applications tab select the application.
- Click End Task.

2.6 Install an application. 
- Click the Start button.
- Click Control Panel.
- Double-click Add or Remove Programs.
- Click Add New Programs.
- Click Install a program from the network.
- Select program to install to begin the wizard.
- Follow the wizard instructions.

2.6.1 Uninstall an application. 
- Click the Start button.
- Click Control Panel.
- Click Programs and Features.
3. Outputs

3.1 Working with Text
3.1.1 Open a word processing application.
   • Click the Start button.
   • Select All Programs.
   • Click Microsoft Word 2010.
3.1.2 Close a word processing application.
   • Click the File button.
   • Click Exit.
3.1.3 Open files.
   • Click the File button.
   • Click Open.
3.1.4 Close files.
   • Click the File button.
   • Click Close.
3.1.5 Enter text into a document.
   • Click into the open word processing document.
   • Enter the text.
3.1.6 Copy text within a document, between open documents.
   • Select the text to copy.
   • On the Home tab, in the Clipboard group, click the Copy button.
   • Click in a new location within the document or within another open document.
   • On the Home tab in the clipboard group, click the Paste button.
3.1.7 Move text within a document, between open documents.
   • Select the text to move.
   • On the Home tab in the clipboard group, click the Cut button.
   • Click in a new location within the document or within another open document.
   • On the Home tab in the clipboard group, click the Paste button.
3.1.8 Paste a screen capture into a document.
   • After taking the screen capture, click in a new location within the document.
   • On the Home tab in the clipboard group, click the Paste button.
3.1.9 Save and name a document.
   • Click the File button.
   • Click Save.
   • Create a file name and select the location.
   • Click Save.

3.2 Printing
3.2.1 Install a printer.
   • Click the Start button.
   • Click Devices and Printers.
   • Click Add a printer.
   • Follow the wizard instructions.
3.2.2 Uninstall a printer.
   • Click the Start button.
   • Click Devices and Printers.
   • Select the printer.
   • Right-click and select Remove device.
   • Click Yes to confirm removal.
3.2.3 Print a test page.
   • Right-click a printer.
   • Click Printer properties.
   • On the General tab, click Print Test Page.
   • Click OK.
3.2.4 Set the default printer from an installed printer list.
   • Click the Start button.
   • Click Devices and Printers.

4. File Management
4.1 Introducing Files and Folders
4.1.1 Understand how an operating system organizes drives, folders, files in a hierarchical structure.
   • Windows Explorer displays the hierarchical structure of files, folders, and drives on your computer.

4.1.2 Navigate between drives, folders, sub-folders, files.
   • Click the Start button.
   • Click Computer.
   • Double-click on the drive where the folder or file is located.
   • Locate the folder and file name on the drive.

4.1.3 Display file, folder properties like: name, size, location.
   • Right-click on the file or folder.
   • Select Properties.
   • Select OK.

4.1.4 Change view to display files and folders like: tiles, icons, list, details.
   • In an open window, click on the Change your view button.
   • Click on a preferred option to view files or folders.

4.1.5 Identify common file types like:

<table>
<thead>
<tr>
<th>Format</th>
<th>File Extension</th>
<th>File Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>Word Processing</td>
<td>.docx</td>
<td></td>
</tr>
<tr>
<td>Spreadsheet</td>
<td>.xlsx</td>
<td></td>
</tr>
<tr>
<td>Presentation</td>
<td>.ppx</td>
<td></td>
</tr>
<tr>
<td>Portable Document</td>
<td>.pdf</td>
<td></td>
</tr>
<tr>
<td>Image</td>
<td>.gif, .jpg, .bmp</td>
<td></td>
</tr>
<tr>
<td>Audio</td>
<td>.mp3</td>
<td></td>
</tr>
<tr>
<td>Video</td>
<td>.avi</td>
<td></td>
</tr>
<tr>
<td>Compressed</td>
<td>.zip</td>
<td></td>
</tr>
<tr>
<td>Executable</td>
<td>.exe</td>
<td></td>
</tr>
</tbody>
</table>

4.2 Organising Files and Folders
4.2.1 Select individual files, folders.
   • Click on a file or folder.
4.2.2 Select adjacent folders, files.
   • Click the first file or folder, hold down the Shift key, and then click the last file or folder.
   • Release the Shift key.
4.2.3 Select non-adjacent folders, files.
   • Hold down the Ctrl key, and then click each file or folder to select.

4.2.4 Sort files in ascending, descending order by name.
   • Click the View menu.
   • Select Sort by.
   • Click Name to sort files by name in ascending order.
   • Click the View menu.
   • Select Sort by.
   • Click Descending to sort in descending order.

4.2.5 Sort files in ascending, descending order by size.
   • Click the View menu.
   • Select Sort by.
   • Click Size to sort files by size in ascending order.
   • Click the View menu.
   • Select Sort by.
   • Click Descending to sort in descending order.

4.2.6 Sort files in ascending, descending order by type.
   • Click the View menu.
   • Select Sort by.
   • Click Type to sort files by name in ascending order.
   • Click the View menu.
   • Select Sort by.
   • Click Descending to sort in descending order.
4.2.2 Sort files in ascending, descending order by date modified.
- Double-click on the folder containing the files to sort.
- Click the View menu.
- Select Sort by.
- Click Date Modified to sort files by date modified in ascending order.
- Click the View menu.
- Select Sort by.
- Click Descending to sort in descending order.

4.2.3 Copy files, folders between folders, drives.
- Right-click on the file or folder to copy.
- Click Copy.
- Right-click on the new location.
- Right-click and click Paste.

4.2.4 Move files, folders between folders, drives.
- Right-click on the file or folder to move.
- Click Cut.
- Click on the new location.
- Right-click and click Paste.

4.2.4 Delete files, folders to the recycle bin/wastebasket/trash.
- Right-click on the file or folder to delete.
- Click Delete.
- Click Yes to confirm deletion.

4.2.4 Restore files, folders to original location.
- Double-click the Recycle Bin icon.
- Select the items to restore.
- On the Recycle Bin Tasks pane, click Restore the selected items.

4.2.5 Empty the recycle bin/wastebasket/trash.
- Open the Recycle Bin.
- On the Recycle Bin Tasks pane, click Empty Recycle Bin.

4.3 Storage and Compression
4.3.1 Identify the main types of storage media like:

<table>
<thead>
<tr>
<th>Storage Media</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internal hard disk</td>
<td>A non-volatile, random access storage device for digital data</td>
</tr>
<tr>
<td>External hard disk</td>
<td>A hard disk located outside the computer</td>
</tr>
<tr>
<td>Network drive</td>
<td>A drive shared by multiple users or devices</td>
</tr>
<tr>
<td>CD</td>
<td>An optical disc used to store music</td>
</tr>
<tr>
<td>DVD</td>
<td>An optical disc used to store video</td>
</tr>
<tr>
<td>Blu-ray Disc</td>
<td>A high definition optical disc used to store media with up to five times greater storage than DVDs</td>
</tr>
<tr>
<td>USB flash drive</td>
<td>A portable digital storage device</td>
</tr>
<tr>
<td>Memory card</td>
<td>A digital storage device used in cameras and other devices</td>
</tr>
<tr>
<td>Online file storage</td>
<td>A file storage service available over the Internet</td>
</tr>
</tbody>
</table>

4.3.2 Identify file size, folder size, storage capacity measurements like:

<table>
<thead>
<tr>
<th>Unit Bit</th>
<th>Size</th>
<th>Comparable To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kilobyte (KB)</td>
<td>1,024 Bytes</td>
<td>½ page of plain text</td>
</tr>
<tr>
<td>Megabyte (MB)</td>
<td>1,024 KB</td>
<td>700 pages of plain text or one picture/graphic</td>
</tr>
<tr>
<td>Gigabyte (GB)</td>
<td>1,024 MB</td>
<td>A set of encyclopedias</td>
</tr>
<tr>
<td>Terabyte (TB)</td>
<td>1,024 GB</td>
<td>A bookstore full of books</td>
</tr>
</tbody>
</table>

4.3.3 View available space on a storage device.
- Select the drive or device.
- Right-click and select Properties.
- Click OK.

4.3.4 Understand the purpose of file, folder compression.
- Compressing files decreases a file's size and reduces the amount of space used for storage.

4.3.5 Compress files, folders.
- Select files.
- Right-click on files.
- Select Send To.
- Select Compressed (zipped) Folder.

4.3.6 Extract compressed files, folders to a location on a drive.
- Right-click on the compressed file icon.
- Select Extract All.

5.1 Network Concepts
5.1.1 Define the term network.
- Network - More than one computer or device connected together to share data, applications or peripherals.

5.1.2 Outline the purpose of a network:
- Share, access data and devices securely

5.1.2 Define the term Internet. Identify some of its main uses like:
- World Wide Web (WWW), VoIP, e-mail, IM

5.1.3 Define the terms intranet, virtual private network (VPN) and identify their main uses.
- Intranet - A private Internet used internally within an organisation to store internal documents, training material or business specific applications
- VPN - A network used to connect remote users securely to a business network to share data and communicate.

5.1.4 Understand what transfer rate means. Understand how it is measured: bits per second (bps), kilobits per second (kbps), megabits per second (mbps), gigabits per second (gbps).
- Transfer rate - The rate at which information is transferred from a disk drive.

5.1.5 Understand the concepts of downloading from, uploading to a network.
- Downloading - To copy a file or image from a web page.
- Uploading - To copy a file or image from a computer to a web page.

5.2 Network Access
5.2.1 Identify the different options for connecting to the Internet like:
- Phone line
- Mobile technology
- Cable
- Wi-Fi
- Wi-max
- Satellite

5.2.2 Define the term Internet Service Provider (ISP).
- Internet Service Provider (ISP) - An organisation that provides access to the Internet

5.2.2 Identify important considerations when selecting an Internet subscription option like:
- Upload speed
- Download speed
- Download quota
- Cost

5.2.3 Recognise the status of a wireless network:
- Protected/secure - The network is protected to prevent unauthorised access.
- Open - The network is accessible to all by connecting to a wireless network.
- Double-click on the wireless connection icon on the Task Bar.
- Select desired network and connect, using a password if required.

6.1 Protection Data on Computers and Devices
6.1.1 Recognise good password policies like:
- Create with adequate length
- Create with adequate character mix
- Do not share
- Change regularly
- Define the term firewall and outline its purpose.

6.2 Malware
6.2.1 Define the term malware. Identify different types of malware like:
- Virus - Intrusive programs that infect computer files and may cause damage
- Worm - Self-replicating malware that uses a computer network to send copies of itself to other computers
- Trojan - Destructive program that masquerades as an application.
- Spyware - Malware that collects information on user browser habits without their consent

6.2.2 Be aware how malware can infect a computer or device.
- Viruses can be transmitted via the installation of a program from an insecure source on the Internet, a CD-ROM, an online bulletin board, or e-mail attachments.

6.2.3 Use anti-virus software to scan a computer.
- Open the virus scanning application.
- Enter the specific drive(s), folder(s) and name of file to scan.
- Perform scan.

6.3 Health and Green IT
6.3.1 Recognise ways to help ensure a user's well-being while using a computer or device like:
- Take regular breaks
- Ensure appropriate lighting and posture
- Lighting should be bright enough and correctly positioned.
- Correct positioning of the computer, desk and seat will minimise bad posture.

6.3.2 Recognise computer and device energy saving practices:
- Turning off - When not in use
- Adjusting automatic shut down - After a specified number of minutes not used
- Adjusting backlight - This can be decreased Adjusting sleep mode settings - This can be activated after pre-set timings

6.3.3 Recognise that computers, devices, batteries, printer cartridges and paper should be recycled.

6.3.4 Identify some options available for enhancing accessibility like:
- Firewall - A security system designed to protect a network against external threats
This module sets out essential concepts and skills relating to web browsing, effective information search, online communication and e-mail.

On completion of this module the candidate will be able to:

- Understand web browsing and online security concepts.
- Use the web browser and manage browser settings, bookmarks, and web outputs.
- Search effectively for online information and critically evaluate web content.
- Understand key copyright and data protection issues.
- Understand concepts of online communities, communications and email.
- Send, receive e-mails and manage email settings.
- Organise and search emails and use calendars.

### WHAT ARE THE BENEFITS OF THIS MODULE?

- Covers the key skills needed to understand the main concepts relating to web browsing and online security.
- Certifies best practice in effective online computer use.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

### HOW DO I GET STARTED?

To find out more about this module and to locate your nearest accredited test centre, please visit [www.ecdl.org/programmes](http://www.ecdl.org/programmes).

### SYLLABUS OUTLINE

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
</tr>
</thead>
<tbody>
<tr>
<td>Web Browsing Concepts</td>
<td>- Key Concepts</td>
</tr>
<tr>
<td></td>
<td>- Security and Safety</td>
</tr>
<tr>
<td>Web Browsing</td>
<td>- Using the Web Browser</td>
</tr>
<tr>
<td></td>
<td>- Tools and Settings</td>
</tr>
<tr>
<td></td>
<td>- Bookmarks</td>
</tr>
<tr>
<td></td>
<td>- Web Outputs</td>
</tr>
<tr>
<td>Web-Based Information</td>
<td>- Search</td>
</tr>
<tr>
<td></td>
<td>- Critical Evaluation</td>
</tr>
<tr>
<td></td>
<td>- Copyright, Data Protection</td>
</tr>
<tr>
<td>Communication Concepts</td>
<td>- Online Communities</td>
</tr>
<tr>
<td></td>
<td>- Communication Tools</td>
</tr>
<tr>
<td></td>
<td>- E-mail Concepts</td>
</tr>
<tr>
<td>Using E-mail</td>
<td>- Sending E-mail</td>
</tr>
<tr>
<td></td>
<td>- Receiving E-mail</td>
</tr>
<tr>
<td></td>
<td>- Tools and Settings</td>
</tr>
<tr>
<td></td>
<td>- Organising E-mails</td>
</tr>
<tr>
<td></td>
<td>- Using Calendars</td>
</tr>
</tbody>
</table>
ECDL / ICDL Online Essentials

This module sets out essential concepts and skills relating to web browsing, effective information search, online communication and e-mail.

Module Goals

Successful candidates will be able to:

- Understand web browsing and online security concepts.
- Use the web browser and manage browser settings, bookmarks, web outputs.
- Search effectively for online information and critically evaluate web content.
- Understand key copyright and data protection issues.
- Understand concepts of online communities, communications and e-mail.
- Send, receive e-mails and manage e-mail settings.
- Organise and search e-mails and use calendars.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Web Browsing Concepts</td>
<td>1.1 Key Concepts</td>
<td>1.1</td>
<td>Understand the terms: Internet, World Wide Web (WWW), Uniform Resource Locator (URL), hyperlink.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>1.1.2 Understand the structure of a web address. Identify common types of domains like: geographical, organisation (.org, .edu, .com, .gov).</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>1.1.3 Define the term web browser. Identify common web browsers.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>1.1.4 Outline different Internet activities like: information searching, shopping, learning, publishing, banking, government services, entertainment, communication.</td>
</tr>
<tr>
<td>1.2 Security and Safety</td>
<td>1.2.1</td>
<td></td>
<td>Recognise ways to protect yourself when online: purchase from secure reputable websites, avoid unnecessary disclosure of personal and financial information, log off from websites.</td>
</tr>
<tr>
<td></td>
<td>1.2.2</td>
<td></td>
<td>Define the term encryption.</td>
</tr>
<tr>
<td></td>
<td>1.2.3</td>
<td></td>
<td>Identify a secure website: https, lock symbol.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------</td>
<td>------</td>
<td>----------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2</td>
<td>Define the term digital certificate.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2</td>
<td>Recognise options for controlling Internet use like: supervision, web</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.</td>
<td>browsing restrictions, download restrictions.</td>
</tr>
<tr>
<td>2 Web Browsing</td>
<td>2.1 Using the Web Browser</td>
<td>2.1</td>
<td>Open, close a web browsing application.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td>Enter a URL in the address bar and go to the URL.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td>Refresh a web page, stop a web page downloading.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td>Activate a hyperlink.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td>Open a web page in a new tab, new window.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td>Open, close tabs, windows. Switch between tabs, windows.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td>Navigate between pages: backwards, forwards, home page.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td>Show previously visited URLs using history.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td>Complete, submit, reset a web-based form.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td>Use a web tool to translate a web page, text.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.2</td>
<td>Set the web browser home page.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.2</td>
<td>Understand the term pop-up. Allow, block pop-ups.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.2</td>
<td>Understand the term cookie. Allow, block cookies.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.2</td>
<td>Use available help functions.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.2</td>
<td>Display, hide built-in toolbars. Restore, minimise the ribbon.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.2</td>
<td>Delete history, temporary internet files, saved form data.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>---------------------</td>
<td>----------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>2.3 Bookmarks</td>
<td>2.3.1</td>
<td></td>
<td>Add, delete a bookmark / favourite.</td>
</tr>
<tr>
<td></td>
<td>2.3.2</td>
<td></td>
<td>Show bookmarks / favourites.</td>
</tr>
<tr>
<td></td>
<td>2.3.3</td>
<td></td>
<td>Create, delete a bookmarks / favourites folder. Add web pages to a bookmarks / favourites folder.</td>
</tr>
<tr>
<td>2.4 Web Outputs</td>
<td>2.4.1</td>
<td></td>
<td>Download, save files to a location.</td>
</tr>
<tr>
<td></td>
<td>2.4.2</td>
<td></td>
<td>Copy text, image, URL to another location like: document, e-mail.</td>
</tr>
<tr>
<td></td>
<td>2.4.3</td>
<td></td>
<td>Preview, print a web page, selection from a web page using available printing options.</td>
</tr>
<tr>
<td>3 Web-Based Information</td>
<td>3.1 Search</td>
<td>3.1.1</td>
<td>Define the term search engine and name some common search engines.</td>
</tr>
<tr>
<td></td>
<td>3.1.2</td>
<td></td>
<td>Carry out a search using a keyword, phrase.</td>
</tr>
<tr>
<td></td>
<td>3.1.3</td>
<td></td>
<td>Refine a search using advanced search features like: exact phrase, date, language, media type.</td>
</tr>
<tr>
<td></td>
<td>3.1.4</td>
<td></td>
<td>Search a web-based encyclopaedia, dictionary.</td>
</tr>
<tr>
<td>3.2 Critical Evaluation</td>
<td>3.2.1</td>
<td></td>
<td>Understand the importance of critically evaluating online information. Understand the purpose of different sites like: information, entertainment, opinion, sales.</td>
</tr>
<tr>
<td></td>
<td>3.2.2</td>
<td></td>
<td>Outline factors that determine the credibility of a website like: author, referencing, up-to-date content.</td>
</tr>
<tr>
<td></td>
<td>3.2.3</td>
<td></td>
<td>Recognise the appropriateness of online information for a particular audience.</td>
</tr>
</tbody>
</table>
## CATEGORY | SKILL SET | REF. | TASK ITEM
--- | --- | --- | ---
3.3 Copyright, Data Protection | 3.3.1 | Define the terms copyright, intellectual property. Recognise the need to acknowledge sources and/or seek permission as appropriate.
 | 3.3.2 | Recognise the main data protection rights and obligations in your country.
### 4 Communication Concepts

#### 4.1 Online Communities

<table>
<thead>
<tr>
<th>Ref.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.1.1</td>
<td>Understand the concept of an online (virtual) community. Identify examples like: social networking websites, Internet forums, web conferencing, chat, online computer games.</td>
</tr>
<tr>
<td>4.1.2</td>
<td>Outline ways that users can publish and share content online: blogs, microblogs, podcasts, images, audio and video clips.</td>
</tr>
<tr>
<td>4.1.3</td>
<td>Recognise ways to protect yourself when using online communities: apply appropriate privacy settings, restrict available personal information, use private messaging when appropriate, disable location information, block/report unknown users.</td>
</tr>
</tbody>
</table>

#### 4.2 Communication Tools

<table>
<thead>
<tr>
<th>Ref.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.2.1</td>
<td>Define the term Instant Messaging (IM).</td>
</tr>
<tr>
<td>4.2.2</td>
<td>Define the terms short message service (SMS), multimedia message service (MMS).</td>
</tr>
<tr>
<td>4.2.3</td>
<td>Define the term Voice over Internet Protocol (VoIP).</td>
</tr>
<tr>
<td>4.2.4</td>
<td>Recognise good practice when using electronic communication: be accurate and brief, use clear subject headings, do not inappropriately disclose personal details, do not circulate inappropriate content, spell check content.</td>
</tr>
</tbody>
</table>

#### 4.3 E-mail Concepts

<table>
<thead>
<tr>
<th>Ref.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.3.1</td>
<td>Define the term e-mail and outline its main uses.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
</tr>
<tr>
<td>-----------</td>
<td>-----------</td>
</tr>
<tr>
<td>4.3.2</td>
<td></td>
</tr>
<tr>
<td>4.3.3</td>
<td></td>
</tr>
<tr>
<td>4.3.4</td>
<td></td>
</tr>
<tr>
<td>4.3.5</td>
<td></td>
</tr>
<tr>
<td>4.3.6</td>
<td></td>
</tr>
</tbody>
</table>

**5 Using E-mail**

**5.1 Sending E-mail**

- 5.1.1 Access an e-mail account.
- 5.1.2 Outline the main purpose of standard e-mail folders: Inbox, Outbox, Sent, Deleted / Trash Items, Draft, Spam/Junk.
- 5.1.3 Create an e-mail.
- 5.1.4 Enter one or more e-mail addresses, distribution list in the To, Copy (Cc), Blind copy (Bcc) fields.
- 5.1.5 Enter an appropriate title in the subject field and enter, paste text into the body of an e-mail.
- 5.1.6 Add, remove a file attachment.
- 5.1.7 Send an e-mail with, without priority.

**5.2 Receiving E-mail**

- 5.2.1 Open, close an e-mail.
- 5.2.2 Use the reply, reply to all function, and identify when these should be used.
- 5.2.3 Forward an e-mail.
<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>5.2</td>
<td>Open, save a file attachment to a location.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2</td>
<td>Preview, print a message using available printing options.</td>
</tr>
<tr>
<td>5.3 Tools and Settings</td>
<td></td>
<td>5.3</td>
<td>Use available help functions.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3</td>
<td>Display, hide built-in toolbars. Restore, minimise the ribbon.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3</td>
<td>Create and insert a text e-mail signature.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3</td>
<td>Turn on, turn off an automatic out of office reply.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3</td>
<td>Recognise e-mail status as read, unread. Mark an e-mail as read, unread. Flag, unflag an e-mail.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3</td>
<td>Create, delete, update a contact, distribution list / mailing list.</td>
</tr>
<tr>
<td>5.4 Organising E-mails</td>
<td></td>
<td>5.4</td>
<td>Add, remove message inbox headings like: sender, subject, date received.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4</td>
<td>Search for an e-mail by sender, subject, e-mail content.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4</td>
<td>Sort e-mails by name, by date, by size.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4</td>
<td>Create, delete an e-mail folder/label. Move e-mails to an e-mail folder/label.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4</td>
<td>Delete an e-mail. Restore a deleted e-mail.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4</td>
<td>Empty the e-mail bin/deleted items /trash folder.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4</td>
<td>Move a message to, remove a message from a junk folder.</td>
</tr>
<tr>
<td>5.5 Using Calendars</td>
<td></td>
<td>5.5</td>
<td>Create, cancel, update a meeting in a calendar.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>------</td>
<td>-----------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.5.2</td>
<td>Add invitees, resources to a meeting in a calendar. Remove invitees, resources from a meeting in a calendar.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.5.3</td>
<td>Accept, decline an invitation.</td>
</tr>
</tbody>
</table>
1 Web Browsing Concepts

1.1 Key Concepts

1.1.1 Understand the terms: Internet, World Wide Web (WWW), Uniform Resource Locator (URL), hyperlink.
- Internet - A global network connecting millions of computers worldwide.
- World Wide Web (WWW) - A collection of linked documents residing on Internet servers around the world.
- Uniform Resource Locator (URL) - An address for web pages found on the Internet.
- Hyperlink - A link that transfers the user from one web page to another web page by clicking on a highlighted word or icon.

1.1.2 Understand the structure of a web address:
- Protocol - Usually http:// (Hypertext Transfer Protocol) this defines how the information is transmitted.
- WWW - Indicates the website is on the World Wide Web.
- Domain - The section of the Internet owned by the website.
- Extension - Identifies either the type of organisation or the country of origin of the website.

http://www.ecdl.org

1.1.3 Define the term web browser. Identify common web browsers.
- Web browsers - A software program used to view information on the World Wide Web.
- Examples - Firefox, Google Chrome, Internet Explorer, Safari.

1.1.4 Outline different Internet activities like:
- Information searching
- Shopping
- Learning
- Publishing
- Banking
- Government services

1.2 Security and Safety

1.2.1 Recognise ways to protect yourself when online:
- Purchase from secure reputable websites - More likely to have secure payment and data protection.
- Avoid unnecessary disclosure of personal and financial information - Helps avoid identity theft.
- Log off from websites - Prevents others using your personal details.

1.2.2 Define the term encryption.
- Encryption - The encoding of data to prevent unauthorised access.

1.2.3 Identify a secure website: https, lock symbol.
- https - Hypertext Transfer Protocol Secure is displayed in the Address Bar.

1.2.4 Define the term digital certificate.
- Digital certificate - Certifies the validity and credentials of a website.

1.2.5 Recognise options for controlling Internet use like:
- Supervision - Physical or software monitoring of Internet activity.
- Web browsing restrictions - Using browser settings to control web browsing.
- Download restrictions - Limiting the type or amount of data downloaded.

1.3 Keyboard Shortcuts & Commands

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Keyboard Shortcut</th>
<th>Purpose</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open menu</td>
<td>ALT+LETTER</td>
<td>Undo</td>
<td>CTRL+Z</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
<td>Up one screen</td>
<td>PAGE UP</td>
</tr>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
<td>Down one screen</td>
<td>PAGE DOWN</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
<td>Beginning of a line</td>
<td>HOME</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
<td>End of line</td>
<td>END</td>
</tr>
</tbody>
</table>

2 Web Browsing

2.1 Using the Web Browser

2.1.1 Open a web browsing application.
- Click the Start Button.
- Select All Programs.
- Click Internet Explorer.

2.1.2 Close a web browsing application.
- Click the Close button in the top right of the window.
- If message displayed, click Close all tabs.

2.1.3 Enter a URL in the address bar and go to the URL.
- Click into the Address Bar.
- Enter the URL.

2.1.4 Refresh a web page.
- Click the Refresh button beside the Address Bar.

2.1.5 Stop a web page downloading.
- Click the Stop button beside the Address Bar.

2.1.6 Translate a web page.
- Click the Translate button beside the Address Bar.
- Use a web tool to translate a web page, text.
- To translate a web page, right-click and click Translate with Bing.

2.1.7 Navigate between pages: backwards, forwards, home page.
- To show the previous page visited, click the Back button.
- To show the next page visited, click the Forward button.
- To go to the Home page, click the Home button.

2.1.8 Show previously visited URLs using history.
- Click the View favorites, feeds, and history button.
- On the History tab, click on the date.

2.1.9 Complete, submit, reset a web-based form.
- To complete a form, click into each form field and enter text or select from given options as required.
- To send the entered data from the form to the server, click Submit.
- To remove any entered data in the form and start again, click Reset.

2.1.10 Use a web tool to translate a web page, text.
- To translate a web page, right-click and click Translate with Bing.
- To translate text, select the text, right-click and click Translate with Bing.

Successful candidates will be able to:
- Understand web browsing and online security concepts.
- Use the web browser and manage browser settings, bookmarks, web outputs.
- Search effectively for online information and critically evaluate web content.
- Understand key copyright and data protection issues.
- Understand concepts of online communities, communications and e-mail.
- Send, receive e-mails and manage e-mail settings.
- Organise and search e-mails and use calendars.
3.2. Web-based information

3.2.1 Search

3.2.1.1 Define the term search engine and name some common search engines.

3.2.1.2 Carry out a search using a keyword, phrase.

3.2.1.3 Refine a search using advanced search features like: exact phrase, date, language, media type.

3.2.1.4 Search a web-based encyclopaedia.

3.2.2 Critical Evaluation

3.2.2.1 Understand the importance of critically evaluating online information.

3.2.2.2 Understand the purpose of different sites like:
- Information - Providing facts on current affairs, special interests
- Entertainment - Providing humorous or engaging content
- Opinion - Sites, such as blogs, that provide the author's view on topics
- Sales - Online shopping and promoting products or services

3.2.3 Recognise the appropriateness of online information for a particular audience.

- Web content should be adapted to the needs of the audience
- For example, those sites geared towards children should have age-appropriate material, higher graphic content, lower text volume.

3.3. Copyright, Data Protection

3.3.1 Define the terms copyright, intellectual property.

3.3.1.1 Copyright - Exclusive rights to a work for a specified period of time.

3.3.1.2 Intellectual property - Creative ideas or inventions that can be protected by the owner

3.3.1.3 Recognise the need to acknowledge sources and/or seek permission as appropriate.

- To avoid plagiarism any content referenced or quoted should be properly acknowledged
- Permission should be sought to quote someone particularly for interviews or e-mail correspondence

3.3.2 Recognise the main data protection rights and obligations in your country.

- Note that rights can vary between countries and states
- Destroy personal information no longer needed by the business
- Notify data subjects if data about them was acquired in an unauthorised way
- Implement reasonable security measures
4.3 Define the term e-mail and outline its main uses.
- An electronic message sent or received over the internet
- Used for sending and receiving messages and announcements

4.3.2 Identify the structure of an e-mail address.

Enter the e-mail address of the Cc recipient or distribution list in the Copy (Cc) field.

5 Using E-mail

5.1 Sending E-mail
5.1.1 Access an e-mail account.
- Click the Start button.
- Select All Programs.
- Click Microsoft Office.
- Click Microsoft Office Outlook 2010.

5.1.2 Outline the main purpose of standard e-mail folders:
- Inbox - Folder all e-mails are sent to by default
- Sent - Folder that stores all sent e-mails
- Draft - Stores mails before the user chooses to send them
- Spam/Junk - Stores incoming mail from unknown or suspicious senders

5.1.3 Create an e-mail.

- On the Home tab, in the New group, click the New E-mail button.

5.1.4 Enter one or more e-mail addresses.
- Enter the e-mail address of the Cc recipient or the name of the contact group.
- Enter the e-mail address of the Bcc recipient or the name of the contact group.

5.2 Receiving E-mail
5.2.1 Open an e-mail.
- Click the Close button at the top right of the window.

5.2.2 Use the reply, reply to all function.
- On the Home tab, in the Reply group, click the Reply button.
- On the Home tab, in the Forward group, click the Forward button.

5.2.3 Forward an e-mail.
- Open the message.
- Click the Forward button.

5.2.4 Open, save a file attachment to a location.
- Right-click on the attachment.
- Select Save As.

5.2.5 Preview a message using available printing options.
- Open the message.
- Click the File menu, select Print.

5.3 Tools and Settings
5.3.1 Use available help functions.
- Click the Help button on the Standard toolbar.

5.3.2 Display built-in toolbars.
- Right-click on the toolbar area at the top of the window.

5.3.3 Hide built-in toolbars.
- Right-click on the toolbar area at the top of the window.

5.3.4 Restore, minimise the ribbon.
- Right-click any tab.

5.3.5 Unflag an e-mail.
- Right-click on the message icon.

5.3.6 Delete, delete a contact, distribution list/mailing list.
- On the Home tab, in the New group, click the New E-mail button.
- Enter the e-mail address of the Cc recipient or the name of the contact group.

5.4 Turn on, turn off an automatic out of office reply.
- On the Home tab, in the New group, click the New E-mail button.
- Enter the e-mail address of the CC recipient or distribution list in the Copy (Cc) field.
- Enter the e-mail address of the Bcc recipient or the name of the contact group.
- Click the name of the signature previously created.

5.5 Recognise e-mail status as read, unread. Flag, unflag an e-mail.
- To turn off an automatic out of office reply, check the I am currently Out of the Office checkbox.
- To turn on an automatic out of office reply, check the I am currently In the Office checkbox.

5.6 Mark an e-mail as read, unread.
- Open the message.
- Unread/Read button.

5.7 Click Unflag.

5.8 Click Follow Up button.

5.9 Click Clear Flag.

5.10 Click OK.

5.3.3 Create a text e-mail signature.
- Create a new e-mail.
- On the Message tab, in the Include group, click the Signature arrow.
- Enter the signature in the signature box.

5.3.4 Insert a text e-mail signature.
- Click the signature in the signature box.
- Select the options preferred.
- Click OK.

5.3.6 Delete, delete a contact, distribution list/mailing list.
- On the Home tab, in the New group, click the New E-mail button.
- Enter the e-mail address of the CC recipient or distribution list in the Copy (Cc) field.
- Enter the e-mail address of the Bcc recipient or the name of the contact group.
- Click the name of the signature previously created.

5.4 Turn on, turn off an automatic out of office reply.
- On the Home tab, in the New group, click the New E-mail button.
- Enter the e-mail address of the CC recipient or distribution list in the Copy (Cc) field.
- Enter the e-mail address of the Bcc recipient or the name of the contact group.
- Click the name of the signature previously created.

5.5 Recognise e-mail status as read, unread. Flag, unflag an e-mail.
- To turn off an automatic out of office reply, check the I am currently Out of the Office checkbox.
- To turn on an automatic out of office reply, check the I am currently In the Office checkbox.

5.6 Mark an e-mail as read, unread.
- Select the message.
- On the Home tab, in the Tags group, click the New E-mail button.
- Enter the e-mail address of the CC recipient or distribution list in the Copy (Cc) field.
- Enter the e-mail address of the Bcc recipient or the name of the contact group.
- Click the name of the signature previously created.

5.4 Turn on, turn off an automatic out of office reply.
- On the Home tab, in the New group, click the New E-mail button.
- Enter the e-mail address of the CC recipient or distribution list in the Copy (Cc) field.
- Enter the e-mail address of the Bcc recipient or the name of the contact group.
- Click the name of the signature previously created.

5.5 Recognise e-mail status as read, unread. Flag, unflag an e-mail.
- To turn off an automatic out of office reply, check the I am currently Out of the Office checkbox.
- To turn on an automatic out of office reply, check the I am currently In the Office checkbox.

5.6 Mark an e-mail as read, unread.
- Select the message.
- On the Home tab, in the Tags group, click the New E-mail button.
- Enter the e-mail address of the CC recipient or distribution list in the Copy (Cc) field.
- Enter the e-mail address of the Bcc recipient or the name of the contact group.
- Click the name of the signature previously created.

5.4 Turn on, turn off an automatic out of office reply.
- On the Home tab, in the New group, click the New E-mail button.
- Enter the e-mail address of the CC recipient or distribution list in the Copy (Cc) field.
- Enter the e-mail address of the Bcc recipient or the name of the contact group.
- Click the name of the signature previously created.
5.4 Organising E-mails

5.4.1 Add, remove message inbox headings like: sender, subject, date received.
- On the View tab, in the Current View group, click the View settings button.
- On the Advanced View Settings/Compact dialog box, click the Columns button.
- To add inbox headings, select a field in the left column and click Add.
- To remove inbox headings, select a field in the right column and click Remove.
- Click OK.

5.4.2 Search for an e-mail by sender, subject.
- Select the Inbox.
- Click in the Search box to search by.
- All e-mails with this text will be listed in the Search Results window.

5.4.3 Sort e-mails by name, by date, by size.
- Select the Inbox.
- On the View tab, in the Current View group, click the View settings button.
- On the Advanced View Settings/Compact dialog box, click the Sort button.

5.4.4 Create an e-mail folder/label.
- Select the Inbox.
- On the Folder tab, in the New group, click the New Folder button.
- Enter a name for the folder in the Name field.
- In Select where to place the folder, Inbox should be highlighted.
- Click OK.

5.4.5 Empty the e-mail bin/deleted items /trash folder.
- Select the Deleted Items folder.
- On the Folder tab, in the Clean Up group, click the Empty Folder button.
- Click OK.

5.4.6 Delete an e-mail.
- Select an e-mail message for deletion.
- On the Home tab in the Delete group, click the Delete button.
- Click Yes to the displayed message.

5.4.7 Remove a message from a junk folder.
- On the Home tab in the Move group, click the Move arrow.
- Select Junk E-mail.
- Click Other Folder.
- Select a destination folder.
- Click OK.

5.5 Using Calendars

5.5.1 Create a meeting in a calendar.
- On the Home tab, in the New group, click the New Meeting button.
- Enter details in the To, Subject and Location fields.
- Enter details in the Start time fields.
- Enter details in the End time fields.
- Click Send.

5.5.2 Add invitees, resources to a meeting in a calendar.
- On the Meeting tab, in the Attendees group, click the Add or Remove Attendees button.
- Select names from address book displayed.
- Click OK.

5.5.3 Accept, decline an invitation.
- On the Meeting tab, in the Respond group, click Accept button.
- On the Meeting tab, in the Attendees group, click the Accept button.
- Select the event.
- Click OK.

5.5.4 Cancel meeting.
- On the Meeting tab, in the Respond group, click the Decline button.
- Click Cancel meeting.
- On the Home tab, in the Delete group, click the Delete button.
- Select names from address book displayed.
- Click OK.

5.5.5 Accept, decline an invitation.
- On the Meeting tab, in the Respond group, click Accept button.
- On the Meeting tab, in the Attendees group, click the Accept button.
- Select the meeting.
- Press the Delete key.
- Click OK.

5.5.6 Cancel meeting.
- On the Meeting tab, in the Respond group, click the Decline button.
- Click Cancel meeting.
- On the Home tab, in the Delete group, click the Delete button.
- Select the meeting.
- Press the Delete key.
- Click OK.

5.5.7 Accept, decline an invitation.
- On the Meeting tab, in the Respond group, click Accept button.
- On the Meeting tab, in the Attendees group, click the Accept button.
- Select the meeting.
- Click Send the response now.

5.5.8 Accept, decline an invitation.
- On the Meeting tab, in the Attendees group, click the Accept button.
- On the Meeting tab, in the Respond group, click Accept button.
- Select the meeting.
- Click Send the response now.

5.5.9 Accept, decline an invitation.
- On the Meeting tab, in the Respond group, click Accept button.
- On the Meeting tab, in the Attendees group, click the Accept button.
- Select the event.
- Click OK.
This module allows candidates to demonstrate the ability to use a word processing application to accomplish everyday tasks associated with creating, formatting, and finishing small-sized word processing documents, such as letters and other everyday documents.

On completion of this module the candidate will be able to:

- Work with documents and save them in different file formats.
- Choose built-in options, such as the Help function, to enhance productivity.
- Create and edit small-sized word processing documents that will be ready to share and distribute.
- Apply different formats to documents to enhance them before distribution; recognise good practice in choosing the appropriate formatting options.
- Insert tables, images, and drawn objects into documents.
- Prepare documents for mail merge operations.
- Adjust document page settings.
- Check and correct spelling before finally printing documents.

WHAT ARE THE BENEFITS OF THIS MODULE?

- Covers the key skills needed to use a word processing application.
- Can be applied to a range of word processing software from vendor packages to ‘freeware’.
- Certifies best practice in effective word processing software use.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

HOW DO I GET STARTED?

To find out more about this module and to locate your nearest accredited test centre, please visit www.ecdl.org/programmes.
Word Processing

The following is the Syllabus for *Word Processing*, which provides the basis for the practice-based test in this module.

### Module Goals

*Word Processing* requires the candidate to demonstrate the ability to use a word processing application to create everyday letters and documents. The candidate shall be able to:

- Work with documents and save them in different file formats.
- Choose built-in options such as the Help function to enhance productivity.
- Create and edit small-sized word processing documents that will be ready to share and distribute.
- Apply different formats to documents to enhance them before distribution and recognize good practice in choosing the appropriate formatting options.
- Insert tables, images and drawn objects into documents.
- Prepare documents for mail merge operations.
- Adjust document page settings and check and correct spelling before finally printing documents.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.1 Using the Application</td>
<td>3.1.1 Working with Documents</td>
<td>3.1.1.1</td>
<td>Open, close a word processing application. Open, close documents.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.1.2</td>
<td>Create a new document based on default template, other available template like: memo, fax, agenda.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.1.3</td>
<td>Save a document to a location on a drive. Save a document under another name to a location on a drive.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.1.4</td>
<td>Save a document as another file type like: text file, Rich Text Format, template, software specific file extension, version number.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.1.5</td>
<td>Switch between open documents.</td>
</tr>
<tr>
<td>3.1.2 Enhancing Productivity</td>
<td></td>
<td>3.1.2.1</td>
<td>Set basic options/preferences in the application: user name, default folder to open, save documents.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.2.2</td>
<td>Use available Help functions.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------------</td>
<td>----------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3.2 Document Creation</td>
<td>3.2.1 Enter Text</td>
<td>3.2.1.1</td>
<td>Switch between page view modes.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.1.2</td>
<td>Enter text into a document.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.1.3</td>
<td>Insert symbols or special characters like: ©, ®, ™.</td>
</tr>
<tr>
<td></td>
<td>3.2.2 Select, Edit</td>
<td>3.2.2.1</td>
<td>Display, hide non-printing formatting marks like: spaces, paragraph marks, manual line break marks, tab characters.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.2.2</td>
<td>Select character, word, line, sentence, paragraph, entire body text.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.2.3</td>
<td>Edit content by entering, removing characters, words within existing text, by over-typing to replace existing text.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.2.4</td>
<td>Use a simple search command for a specific word, phrase.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.2.5</td>
<td>Use a simple replace command for a specific word, phrase.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.2.6</td>
<td>Copy, move text within a document, between open documents.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.2.7</td>
<td>Delete text.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.2.8</td>
<td>Use the undo, redo command.</td>
</tr>
<tr>
<td>3.3 Formatting</td>
<td>3.3.1 Text</td>
<td>3.3.1.1</td>
<td>Change text formatting: font sizes, font types.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.3.1.2</td>
<td>Apply text formatting: bold, italic, underline.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.3.1.3</td>
<td>Apply text formatting: subscript, superscript.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.3.1.4</td>
<td>Apply different colours to text.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.3.1.5</td>
<td>Apply case changes to text.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.3.1.6</td>
<td>Apply automatic hyphenation.</td>
</tr>
<tr>
<td></td>
<td>3.3.2 Paragraphs</td>
<td>3.3.2.1</td>
<td>Create, merge paragraph(s).</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>-------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>3.3.2.2</td>
<td></td>
<td>Insert, remove soft carriage return (line break).</td>
</tr>
<tr>
<td></td>
<td>3.3.2.3</td>
<td></td>
<td>Recognize good practice in aligning text: use align, indent, tab tools rather than inserting spaces.</td>
</tr>
<tr>
<td></td>
<td>3.3.2.4</td>
<td></td>
<td>Align text left, centre, right, justified.</td>
</tr>
<tr>
<td></td>
<td>3.3.2.5</td>
<td></td>
<td>Indent paragraphs: left, right, first line.</td>
</tr>
<tr>
<td></td>
<td>3.3.2.6</td>
<td></td>
<td>Set, remove and use tabs: left, centre, right, decimal.</td>
</tr>
<tr>
<td></td>
<td>3.3.2.7</td>
<td></td>
<td>Recognize good practice in paragraph spacing: apply spacing between paragraphs rather than use the Return key.</td>
</tr>
<tr>
<td></td>
<td>3.3.2.8</td>
<td></td>
<td>Apply spacing above, below paragraphs. Apply single, 1.5 lines, double line spacing within paragraphs.</td>
</tr>
<tr>
<td></td>
<td>3.3.2.9</td>
<td></td>
<td>Add, remove bullets, numbers in a single level list. Switch between different standard bullet, number styles in a single level list.</td>
</tr>
<tr>
<td></td>
<td>3.3.2.10</td>
<td></td>
<td>Add a box border and shading/background colour to a paragraph.</td>
</tr>
<tr>
<td></td>
<td>3.3.3.1</td>
<td></td>
<td>Apply an existing character style to selected text.</td>
</tr>
<tr>
<td></td>
<td>3.3.3.2</td>
<td></td>
<td>Apply an existing paragraph style to one or more paragraphs.</td>
</tr>
<tr>
<td></td>
<td>3.3.3.3</td>
<td></td>
<td>Use copy format tool.</td>
</tr>
<tr>
<td>3.3 Styles</td>
<td>3.3.3.1</td>
<td></td>
<td>Apply an existing character style to selected text.</td>
</tr>
<tr>
<td></td>
<td>3.3.3.2</td>
<td></td>
<td>Apply an existing paragraph style to one or more paragraphs.</td>
</tr>
<tr>
<td></td>
<td>3.3.3.3</td>
<td></td>
<td>Use copy format tool.</td>
</tr>
<tr>
<td>3.4 Objects</td>
<td>3.4.1.1</td>
<td></td>
<td>Create a table ready for data insertion.</td>
</tr>
<tr>
<td></td>
<td>3.4.1.2</td>
<td></td>
<td>Insert, edit data in a table.</td>
</tr>
<tr>
<td></td>
<td>3.4.1.3</td>
<td></td>
<td>Select rows, columns, cells, entire table.</td>
</tr>
<tr>
<td></td>
<td>3.4.1.4</td>
<td></td>
<td>Insert, delete, rows and columns.</td>
</tr>
<tr>
<td>3.4.2 Table Formatting</td>
<td>3.4.2.1</td>
<td></td>
<td>Modify column width, row height.</td>
</tr>
<tr>
<td></td>
<td>3.4.2.2</td>
<td></td>
<td>Modify cell border line style, width, colour.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>------------------</td>
<td>--------------------</td>
<td>------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>3.4.2.3</td>
<td></td>
<td>Add shading/background colour to cells.</td>
</tr>
<tr>
<td></td>
<td>3.4.3 Graphical Objects</td>
<td>3.4.3.1</td>
<td>Insert an object (picture, image, chart, drawn object) to a specified location in a document.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Select an object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Copy, move an object within a document, between open documents.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Resize, delete an object.</td>
</tr>
<tr>
<td>3.4.3.2</td>
<td></td>
<td></td>
<td>Select an object.</td>
</tr>
<tr>
<td>3.4.3.3</td>
<td></td>
<td></td>
<td>Copy, move an object within a document, between open documents.</td>
</tr>
<tr>
<td>3.4.3.4</td>
<td></td>
<td></td>
<td>Resize, delete an object.</td>
</tr>
<tr>
<td>3.5 Mail Merge</td>
<td>3.5.1 Preparation</td>
<td>3.5.1.1</td>
<td>Open, prepare a document, as a main document for a mail merge.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Select a mailing list, other data file, for use in a mail merge.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Insert data fields in a mail merge main document (letter, address labels).</td>
</tr>
<tr>
<td>3.5.2 Outputs</td>
<td>3.5.2.1</td>
<td></td>
<td>Merge a mailing list with a letter, label document as a new file or printed output.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Print mail merge outputs: letters, labels.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Change margins of entire document, top, bottom, left, right.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Recognize good practice in adding new pages: insert a page break rather than using the Return key.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Insert, delete a page break in a document.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Add, edit text in headers, footers.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Add fields in headers, footers: date, page number information, file name.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Apply automatic page numbering to a document.</td>
</tr>
<tr>
<td>3.6.2 Check and Print</td>
<td>3.6.2.1</td>
<td></td>
<td>Spell check a document and make changes like: correcting spelling errors, deleting repeated words.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>-----</td>
<td>-----------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.6.2.2</td>
<td>Add words to a built-in custom dictionary using a spell checker.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.6.2.3</td>
<td>Preview a document.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.6.2.4</td>
<td>Print a document from an installed printer using output options like: entire document, specific pages, number of copies.</td>
</tr>
</tbody>
</table>
This quick reference is for Microsoft Word 2007 on Windows XP

**Word 2007 Tabs**

**Home**

- Open a document
- Save a document
- Print a document
- Close a document
- Undo
- Redo or Repeat
- Help

**Insert**

- Cut
- Copy
- Paste

**Page Layout**

- Bold
- Italics
- Underline

**References**

- Up one screen
- Down one screen
- Beginning of line
- End of line
- Beginning of a document
- End of a document

**Mailings**

- Open documents
- Close documents
- Create a new document based on default template
- Save a document under another name to a location on a drive
- Save a document as another file type like: text file, Rich Text Format, template, software specific file extension, version number
- Switch between open documents

**Review**

- Navigation
- Formatting

**View**

- Keyboard Shortcuts
- Certification Test Goals

---

**1 Using the Application**

1.1 Working with Documents

1.1.1 Open a word processing application.
- Click the Start button.
- Select All Programs.
- Click Microsoft Word 2007.

1.1.2 Close a word processing application.
- Click the Office button.
- Click Exit Word.

1.1.3 Create a new document based on default template.
- Click the Office button.
- Click Blank Document.
- Click Create.

1.1.4 Save a document under another name to a location on a drive.
- Click the Office button.
- Click Save As.
- Enter a new file name over the existing file name and select the location.
- Click Save.

1.1.5 Save a document as another file type like: text file, Rich Text Format, template, software specific file extension, version number.
- Click the Office button.
- Select Save As.
- Click on the Save as type drop-down menu and select a file type.
- Click on Save.

1.1.6 Switch between open documents.
- On the View tab, in the Windows group, click the Switch Windows button.
- Click the name of the document to switch to.

1.2 Enhancing Productivity

1.2.1 Set basic options/preferences in the application: user name.
- Click the Office button.
- Click Word Options.
- On the Popular tab, enter a user name in the User name text box.
- Click OK.

1.2.2 Use available Help functions.
- Click on the Help button on the top right of the ribbon.

1.2.3 Use magnification/zoom tools.
- On the View tab, in the Zoom group, click the Zoom button.
- Select the magnification required.
- Click OK.

1.2.4 Restore, minimize the ribbon.
- Double click any tab to minimize the ribbon.
- Double click any tab again to restore the ribbon.

---

© 2012, ECDL Foundation. This Quick Reference may be used by candidates to assist in preparation for this ECDL module test. ECDL Foundation does not warrant that use of this guide will ensure passing of the test. Screen shots used with permission from Microsoft.
2 Document Creation

2.1 Enter Text

2.1.1 Switch between page view modes.
- On the View tab, in the Document Views group, click on a view mode.
- Print Layout view shows how a document will look when printed.
- Full Screen Reading view shows the document at a size that is suitable for reading.
- Web Layout view shows how a document will look in a web browser.
- Outline view shows the structure of the document as nested levels of headings and body text.
- Draft view shows the content of a document with a simplified layout.

2.1.2 Enter text into a document.
- Click in the document window.
- Enter the text.

2.1.3 Insert symbols or special characters like ©, ®, ™,
- On the Insert tab, in the Symbols group, click the Symbol button, and then click More Symbols.
- On the Special Characters tab, select a special character, like ©, ®, or ™, and click on the Insert button.

2.2 Select, Edit

2.2.1 Display, hide non-printing formatting marks like: spaces, paragraph marks, manual line break marks, tab characters.
- On the Home tab, in the Paragraph group, click the Show/Hide button.
- On the Home tab, in the Paragraph group, click the Insert button.

2.2.2 Select character, word, line, sentence, paragraph, entire body text.
- On the Insert tab, in the Symbols group, click the Symbol button, and then click More Symbols.
- On the Special Characters tab, select a special character, like ©, ®, or ™, and click on the Insert button.

Select Action
Word Double-click the word
Sentence Ctrl + click in the sentence
Line Click in the Selection Bar to the left of the line
Paragraph Triple-click the paragraph
Entire Body text Triple-click in the Selection Bar

2.2.3 Edit content by entering, removing characters, words within existing text.
- Select the text for editing in the document window.
- Begin typing.
- To switch to Overtype mode, right-click on the Status Bar and then click Overtyping.
- The Insert button will show on the left side of the status bar.
- Click the Insert button and the word Overtype replaces the word Insert.
- Click immediately before the text to replace.
- Begin entering new text.

2.2.4 Use a simple search command for a specific word, phrase.
- On the Home tab, in the Editing group, click the Find button.
- Enter the word or phrase to find into the Find what box.
- Click Find Next to select the first occurrence of the word or phrase.

2.2.5 Use a simple replace command for a specific word, phrase.
- On the Home tab, in the Editing group, click the Replace button.
- Enter the word or phrase to find for replacement into the Find what box.
- Enter the word or phrase to replace into the Replace with box.
- Click Find Next.
- On the Home tab, in the Clipboard group, click the Copy button.
- Click in a new location within the document or within another open document.
- On the Home tab, in the Clipboard group, click the Paste button.
- Select the text to move.
- On the Home tab, in the Clipboard group, click the Cut button.
- Click in a new location within the document or within another open document.
- On the Home tab, in the Clipboard group, click the Paste button.
- Select the text to delete.
- Press the Delete Key.
- Select the text to delete.
- On the Quick Access Toolbar, click Undo or Repeat.

3 Formatting

3.1 Text

3.1.1 Change text formatting: font sizes.
- Select the text to format.
- On the Home tab, in the Font group, click the Font Size button.
- Select a size from the list or enter a size into the Font Size box.

3.1.2 Change text formatting: font types.
- Select the text to format.
- On the Home tab, in the Font group, click the Font arrow.
- Select a font from the list or enter a font name into the Font box.

3.1.3 Apply text formatting: bold, italic, underline.
- On the Home tab, in the Font group, click the Bold button.
- To italicize the text, on the Home tab, in the Font group, click the Italic button.
- To underline the text, on the Home tab, in the Font group, click the Underline button.

3.1.4 Apply different colors to text.
- Select the text to color.
- On the Home tab, in the Font group, click the Font Color arrow.
- Click on a color.

3.1.5 Apply case changes to text.
- Select the text to change case.
- On the Home tab, in the Font group, click the Change Case button.
- To capitalize the first letter of a sentence, click Sentence case.
- To make all letters lowercase, click lowercase.
- To capitalize all of the letters, click UPPERCASE.
- To capitalize the first letter of each word, click Capitalize Each Word.
- To shift between two case views, clickToggle case.

3.1.6 Apply automatic hyphenation.
- Make sure that no text is selected.
- On the Page Layout tab, in the Page Setup group, click Hyphenation, and then click the Automatic button.

3.2 Paragraphs

3.2.1 Create, merge paragraph(s).
- To create a paragraph, press the Return key.
- To merge paragraphs, click directly before first paragraph mark.
- Press the Delete key.

3.2.2 Insert, remove soft carriage return (line break).
- To insert the line break, press the Shift + Return keys.
- To delete the line break, select line break and press the Delete key.

3.2.3 Recognize good practice in aligning text.
- Use align, indent, tab tools rather than inserting spaces.

3.2.4 Align text left, right.
- Select the text to align.
- On the Home tab, in the Paragraph group, click the Align Left or Align Right button.

3.2.5 Align text centered.
- Select the text to center.
- On the Home tab, in the Paragraph group, click the Center button.

3.2.6 Align text justified.
- Select the text to justify.
- On the Home tab, in the Paragraph group, click the Justify button.

3.2.7 Indent paragraphs: left, right.
- Select the paragraph.
- On the Page Layout tab, in the Page Setup group, click the Paragraph button.
- To indent to the left, click in the Left box and enter the indent required.
- To indent to the right, click in the Right box and enter the indent required.
3.2.5 Indent paragraphs: first line.
   - Click in front of the line to indent.
   - On the Page Layout tab, in the Paragraph group, click the Paragraph group arrow.
   - Under Indentation, click the Special box arrow and click First line.

3.2.6 Set, remove and use tabs: left, center, right, decimal.
   - On the Page Layout tab, in the Paragraph group, click the Paragraph group arrow.
   - In the Paragraph dialog box, click Tabs.
   - A Left Tab stop sets the start position of text; the text entered moves to the right.
   - A Center Tab stop sets the position of the middle of the text; the text entered centers on this position.
   - A Right Tab stop sets the right end of the text; the text entered moves to the left.
   - A Decimal Tab stop aligns numbers around a decimal point.

3.2.7 Recognize good practice in paragraph spacing.
   - Apply spacing between paragraphs rather than use the Return key.

3.2.8 Apply spacing above, below paragraphs.
   - Select the paragraph to change.
   - On the Page Layout tab, in the Paragraph group, click the Paragraph group arrow.
   - To adjust the spacing before the paragraph, click the Before arrow up or down.
   - To adjust the spacing after the paragraph, click the After arrow up or down.

3.2.9 Add bullets, numbers in a single level list.
   - Select the bulleted list.
   - On the Home tab, in the Paragraph group, click the Bullets arrow.
   - Click the Bullets button or Numbering button.
   - Select a bullet style in the Bullet Library.

3.2.10 Add a box border and shading/background color to a paragraph.
   - Select a paragraph.
   - On the Home tab, in the Paragraph group, click the Borders and Shading button.
   - Click Borders and Shading.
   - Click the Borders tab.
   - Under Setting, click box border.
   - On the Shading tab, click the Fill arrow.
   - Click on a color.
   - Click OK.

3.3 Styles
3.3.1 Apply an existing character style to selected text.
   - Select the word to format.
   - On the Home tab, in the Styles group, move the mouse over Quick Styles to preview various styles.
   - Click a character style to format the word.

3.3.2 Apply an existing paragraph style to one or more paragraphs.
   - Select the paragraph to format.
   - On the Home tab, in the Paragraph group, click the Paragraph group arrow.
   - Under Indentation, click the Special box arrow and format the paragraph.

3.3.3 Use copy format tool.
   - Select the text that has the format to copy.
   - On the Home tab, in the Clipboard group, click the Format Painter button.
   - Select the text to apply the format.

4 Objects
4.1 Table Creation
4.1.1 Create a table ready for data insertion.
   - Click in the document where the table is required.
   - On the Insert tab, in the Tables group, click the Table button.
   - Move the mouse cursor to the upper left cell.
   - Move the mouse cursor across to define number of columns and down to define the number of rows.

4.1.2 Insert, edit data in a table.
   - Click into the table.
   - On the layout tab, in the Table group, click the Select arrow and click Select Row, Select Column or Select Table button.

4.1.4 Insert rows.
   - Click in the table.
   - On the Layout tab, in the Rows & Columns group, click the Insert Above or Insert Below button.

4.1.4 Insert columns.
   - Click in the table.
   - On the Layout tab, in the Rows & Columns group, click the Insert Left or Insert Right button.

4.1.4 Delete rows and columns.
   - Select the row or column to delete.
   - On the Layout tab, in the Rows & Columns group, click the Delete button.
   - Click Delete Rows or Delete Columns.

4.2 Table Formatting
4.2.1 Modify column width.
   - Select a column.
   - On the Layout tab, in the Table group, click Properties.
   - On the Column tab, select the Preferred width box and enter the required width.
   - Click the Measure in box arrow to select Centimeters or Percent.

4.2.1 Modify row height.
   - Select a row.
   - On the Layout tab, in the Table group, click Properties.
   - On the Row tab, select the Specify height box and enter the required height.
   - Click the Row height box arrow to select At least or Exactly.

4.2.2 Modify cell border line style, width, color.
5.1 Preparation
• On the Mailings tab, in the Start Mail Merge group, click the Start Mail Merge button.
• Click Step by Step Mail Merge Wizard.
• Select Letters under Select document type.
• Click Next: Starting document.
• Under Select recipients, select Use the current document.
• Click Next: Select recipients.
• Under Select Recipients, select Use an existing list.
• Click Browse.

6.1.5 Add text in headers.
• Double-click in the header area at the top of the page and edit text.

6.1.6 Add text in footers.
• On the Insert tab, in the Header & Footer group, click the Footer button.
• Select a footer design.
• Click in the footer area at the bottom of the page and enter text.

6.1.7 Add fields in headers, footers: file name.
• Double-click in the header or footer.
• On the Design tab, in the Insert group, click Date & Time.
• Select a format from the Available formats list.
• Click OK.

5.2 Outputs
• On the Quick Access Toolbar, click the Save button.
• The document is saved as Letter1.
• To print the merged document, open the merged document.
• Click the Office button.
• Click Print.

6.2 Check and Print
6.2.1 Spell-check a document and make changes like:
• correcting spelling errors, deleting repeated words.
• On the Review tab, in the Spelling & Grammar group, click the Spelling & Grammar button.
• When an incorrect spelling is found, select a correct spelling from the list and click the Change button.
• When a repeated word is found, click the Delete button.

6.2.2 Add words to a built-in custom dictionary using a spell-checker.
• On the Review tab, in the Proofing group, click the Spelling & Grammar button.
• When the spelling checker finds a word it does not recognise, click the Add to Dictionary button.

6.2.3 Preview a document.
• Click the Office button.
• Select Print.
• Click Print Preview.

6.2.4 Print a document from an installed printer using output options like:
• entire document, specific pages, number of copies.
• Click the Office button.
• Select Print.
• Click the Print button.
• To print the complete document, under Print Range, select All.
• To print specific pages, under Print Range, select Pages and enter specific page numbers and/or page ranges to print.
• Under Copies, enter the number of copies to print.
• Click OK.

For more information, visit: www.ecdl.org
This module allows candidates to understand the concept of spreadsheets and to demonstrate an ability to use a spreadsheet to produce accurate work outputs.

On completion of this module the candidate will be able to:

- Work with spreadsheets and save them in different file formats.
- Choose built-in options, such as the Help function, within the application to enhance productivity.
- Enter data into cells; use good practice in creating lists.
- Select, sort and copy, move and delete data.
- Edit rows and columns in a worksheet.
- Copy, move, delete, and appropriately rename worksheets.
- Create mathematical and logical formulas using standard spreadsheet functions; use good practice in formula creation; recognise error values in formulas.
- Format numbers and text content in a spreadsheet.
- Choose, create, and format charts to communicate information meaningfully.
- Adjust spreadsheet page settings.
- Check and correct spreadsheet content before finally printing spreadsheets.

WHAT ARE THE BENEFITS OF THIS MODULE?

- Covers the key skills needed to use spreadsheets.
- Can be applied to a range of spreadsheets software from vendor packages to ‘freeware’.
- Certifies best practice in effective spreadsheets software use.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

HOW DO I GET STARTED?

To find out more about this module and to locate your nearest accredited test centre, please visit [www.ecdl.org/programmes](http://www.ecdl.org/programmes).
Spreadsheets

The following is the Syllabus for Spreadsheets, which provides the basis for the practice-based test in this module.

Module Goals

Module Spreadsheets requires the candidate to understand the concept of spreadsheets and to demonstrate an ability to use a spreadsheet to produce accurate work outputs.

The candidate shall be able to:

• Work with spreadsheets and save them in different file formats.
• Choose built-in options such as the Help function within the application to enhance productivity.
• Enter data into cells and use good practice in creating lists. Select, sort and copy, move and delete data.
• Edit rows and columns in a worksheet. Copy, move, delete and appropriately rename worksheets.
• Create mathematical and logical formulas using standard spreadsheet functions. Use good practice in formula creation and recognize error values in formulas.
• Format numbers and text content in a spreadsheet.
• Choose, create and format charts to communicate information meaningfully.
• Adjust spreadsheet page settings and check and correct spreadsheet content before finally printing spreadsheets.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.1 Using the Application</td>
<td>4.1.1 Working with Spreadsheets</td>
<td>4.1.1</td>
<td>Open, close a spreadsheet application. Open, close spreadsheets.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.2</td>
<td>Create a new spreadsheet based on default template.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.3</td>
<td>Save a spreadsheet to a location on a drive. Save a spreadsheet under another name to a location on a drive.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.4</td>
<td>Save a spreadsheet as another file type like: template, text file, software specific file extension, version number.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.5</td>
<td>Switch between open spreadsheets.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>---------------------</td>
<td>--------------------</td>
<td>-------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>4.1.2 Enhancing Productivity</td>
<td>4.1.2.1</td>
<td>4.1.2.1</td>
<td>Set basic options/preferences in the application: user name, default folder to open, save spreadsheets.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.2.2</td>
<td>Use available Help functions.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.2.3</td>
<td>Use magnification/zoom tools.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.2.4</td>
<td>Display, hide built-in toolbars. Restore, minimize the ribbon.</td>
</tr>
<tr>
<td>4.2 Cells</td>
<td>4.2.1 Insert, Select</td>
<td>4.2.1.1</td>
<td>Understand that a cell in a worksheet should contain only one element of data, (for example, first name detail in one cell, surname detail in adjacent cell).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.1.2</td>
<td>Recognize good practice in creating lists: avoid blank rows and columns in the main body of list, insert blank row before Total row, ensure cells bordering list are blank.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.1.3</td>
<td>Enter a number, date, text in a cell.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.1.4</td>
<td>Select a cell, range of adjacent cells, range of non-adjacent cells, entire worksheet.</td>
</tr>
<tr>
<td></td>
<td>4.2.2 Edit, Sort</td>
<td>4.2.2.1</td>
<td>Edit cell content, modify existing cell content.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.2.2</td>
<td>Use the undo, redo command.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.2.3</td>
<td>Use the search command for specific content in a worksheet.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.2.4</td>
<td>Use the replace command for specific content in a worksheet.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.2.5</td>
<td>Sort a cell range by one criterion in ascending, descending numeric order, ascending, descending alphabetic order.</td>
</tr>
<tr>
<td></td>
<td>4.2.3 Copy, Move, Delete</td>
<td>4.2.3.1</td>
<td>Copy the content of a cell, cell range within a worksheet, between worksheets, between open spreadsheets.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.3.2</td>
<td>Use the autofill tool/copy handle tool to copy, increment data entries.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.3.3</td>
<td>Move the content of a cell, cell range within a worksheet, between worksheets, between open spreadsheets.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>------------------------</td>
<td>--------------------------------</td>
<td>----------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>4.3 Managing Worksheets</td>
<td>4.3.1 Rows and Columns</td>
<td>4.3.1.1</td>
<td>Select a row, range of adjacent rows, range of non-adjacent rows.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.3.1.2</td>
<td>Select a column, range of adjacent columns, range of non-adjacent columns.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.3.1.3</td>
<td>Insert, delete rows and columns.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.3.1.4</td>
<td>Modify column widths, row heights to a specified value, to optimal width or height.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.3.1.5</td>
<td>Freeze, unfreeze row and/or column titles.</td>
</tr>
<tr>
<td></td>
<td>4.3.2 Worksheets</td>
<td>4.3.2.1</td>
<td>Switch between worksheets.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.3.2.2</td>
<td>Insert a new worksheet, delete a worksheet.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.3.2.3</td>
<td>Recognize good practice in naming worksheets: use meaningful worksheet names rather than accept default names.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.3.2.4</td>
<td>Copy, move, rename a worksheet within a spreadsheet.</td>
</tr>
<tr>
<td>4.4 Formulas and Functions</td>
<td>4.4.1 Arithmetic Formulas</td>
<td>4.4.1.1</td>
<td>Recognize good practice in formula creation: refer to cell references rather than type numbers into formulas.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.4.1.2</td>
<td>Create formulas using cell references and arithmetic operators (addition, subtraction, multiplication, division).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.4.1.3</td>
<td>Identify and understand standard error values associated with using formulas: #NAME?, #DIV/0!, #REF!.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.4.1.4</td>
<td>Understand and use relative, absolute cell referencing in formulas.</td>
</tr>
<tr>
<td></td>
<td>4.4.2 Functions</td>
<td>4.4.2.1</td>
<td>Use sum, average, minimum, maximum, count, counta, round functions.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.4.2.2</td>
<td>Use the logical function if (yielding one of two specific values) with comparison operator: =, &gt;, &lt;.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------------</td>
<td>----------------------</td>
<td>--------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>4.5 Formatting</td>
<td>4.5.1 Numbers/Dates</td>
<td>4.5.1.1</td>
<td>Format cells to display numbers to a specific number of decimal places, to display numbers with, without a separator to indicate thousands.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.5.1.2</td>
<td>Format cells to display a date style, to display a currency symbol.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.5.1.3</td>
<td>Format cells to display numbers as percentages.</td>
</tr>
<tr>
<td>4.5.2 Contents</td>
<td></td>
<td>4.5.2.1</td>
<td>Change cell content appearance: font sizes, font types.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.5.2.2</td>
<td>Apply formatting to cell contents: bold, italic, underline, double underline.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.5.2.3</td>
<td>Apply different colours to cell content, cell background.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.5.2.4</td>
<td>Copy the formatting from a cell, cell range to another cell, cell range.</td>
</tr>
<tr>
<td>4.5.3 Alignment, Border Effects</td>
<td></td>
<td>4.5.3.1</td>
<td>Apply text wrapping to contents within a cell, cell range.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.5.3.2</td>
<td>Align cell contents: horizontally, vertically. Adjust cell content orientation.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.5.3.3</td>
<td>Merge cells and centre a title in a merged cell.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.5.3.4</td>
<td>Add border effects to a cell, cell range: lines, colours.</td>
</tr>
<tr>
<td>4.6 Charts</td>
<td>4.6.1 Create</td>
<td>4.6.1.1</td>
<td>Create different types of charts from spreadsheet data: column chart, bar chart, line chart, pie chart.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.6.1.2</td>
<td>Select a chart.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.6.1.3</td>
<td>Change the chart type.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.6.1.4</td>
<td>Move, resize, delete a chart.</td>
</tr>
<tr>
<td>4.6.2 Edit</td>
<td></td>
<td>4.6.2.1</td>
<td>Add, remove, edit a chart title.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.6.2.2</td>
<td>Add data labels to a chart: values/numbers, percentages.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.6.2.3</td>
<td>Change chart area background colour, legend fill colour.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.6.2.4</td>
<td>Change the column, bar, line, pie slice colours in the chart.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>------------------</td>
<td>---------------</td>
<td>--------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>4.7 Prepare</td>
<td>4.7.1 Setup</td>
<td>4.7.1.1</td>
<td>Change worksheet margins: top, bottom, left, right.</td>
</tr>
<tr>
<td>Outputs</td>
<td></td>
<td>4.7.1.2</td>
<td>Change worksheet orientation: portrait, landscape. Change paper size.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.7.1.3</td>
<td>Adjust page setup to fit worksheet contents on a specified number of pages.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.7.1.4</td>
<td>Add, edit, delete text in headers, footers in a worksheet.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.7.1.5</td>
<td>Insert and delete fields: page numbering information, date, time, file name, worksheet name into headers, footers.</td>
</tr>
<tr>
<td></td>
<td>4.7.2 Check and Print</td>
<td>4.7.2.1</td>
<td>Check and correct spreadsheet calculations and text.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.7.2.2</td>
<td>Turn on, off display of gridlines, display of row and column headings for printing purposes.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.7.2.3</td>
<td>Apply automatic title row(s) printing on every page of a printed worksheet.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.7.2.4</td>
<td>Preview a worksheet.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.7.2.5</td>
<td>Print a selected cell range from a worksheet, an entire worksheet, number of copies of a worksheet, the entire spreadsheet, a selected chart.</td>
</tr>
</tbody>
</table>
1 Using the Application

1.1 Working with Spreadsheets

1.1.1 Open a spreadsheet application.
- Click the Start button.
- Select All Programs.
- Click Microsoft Excel 2007.

1.1.2 Close a spreadsheet application.
- Right-click the Excel icon on the taskbar and choose Close.
- Press Ctrl+W.

1.1.3 Open spreadsheets.
- Click the Office button.
- Click Open.
- Select spreadsheet(s) to open and click Open.

1.2 Enhancing Productivity

1.2.1 Set basic options/preferences in the application:
- Open Excel Options.
- Click on the Options tab.
- Set up the options as required.

1.3 Formatting

1.3.1 Use available Help functions.
- Click on the Help button on the top right of the ribbon.

1.4 Use magnification/zoom tools.
- On the View tab, in the Zoom group, click the Zoom button.
- Select the magnification required.

1.5 Restore, minimize the ribbon.
- Double-click any tab to minimize the ribbon.
- Double-click any tab again to restore the ribbon.
2 Cells

2.1 Insert, Select

2.1.1 Understand that a cell in a worksheet should contain only one element of data.
- For example, first name detail in one cell, surname detail in adjacent cell.

2.1.2 Recognize good practice in creating lists:
- Avoid blank rows and columns in the main body of list
- Insert blank row before Total row
- Ensure cells bordering list are blank

2.1.3 Enter a number, date, text in a cell.
- Click into the cell.
- Enter a number, date or text.

2.1.4 Select a cell.
- Ensure the mouse cursor is a white cross.
- Click on the cell.

2.1.5 Select a range of adjacent cells.
- Ensure the mouse cursor is a white cross.
- Click into the first cell and drag to the last cell in the range.

2.1.6 Select a range of non-adjacent cells.
- Ensure the mouse cursor is a white cross.
- Click into the first cell or range of cells.
- Hold the Ctrl key down and continue highlighting additional non-adjacent ranges.

2.1.7 Select an entire worksheet.
- Click the Select All button found above Row 1 and to the left of Column A.

2.2 Insert, Sort

2.2.1 Edit cell content.
- Click into the cell.
- Edit content.

2.2.2 Modify existing cell content.
- Click on the cell.
- Enter additional content or delete existing content.

2.2.3 Use the undo, redo command.
- Go to the Quick Access Toolbar.
- Click on the Undo or Redo buttons.

2.2.4 Use the search command for specific content in a worksheet.
- On the Home tab, in the Editing group, click the Find button.
- Click Find.
- Enter the word or phrase to find in the Find what box.
- Click Find Next to select the first occurrence of the word or phrase.

3 Managing Worksheets

3.1 Rows and Columns

3.1.1 Select a row.
- Click on the row heading.

3.1.2 Select a range of adjacent rows.
- Click on the first row heading.
- Drag to highlight through to the last row heading.

3.1.3 Insert a row.
- Click on the row heading(s) above which the row will appear.
- On the Home tab, in the Cells group, click the Insert button.

3.1.4 Insert columns.
- Click on the column heading(s) immediately to the right of where the column will appear.
- On the Home tab, in the Cells group, click the Insert button.

3.1.5 Delete rows.
- Click on the row heading(s) to delete.
- On the Home tab, in the Cells group, click the Delete button.

3.1.6 Delete columns.
- Click on the column heading(s) to delete.
- On the Home tab, in the Cells group, click the Delete button.

3.2 Copy, Move, Delete

3.2.1 Copy the content of a cell, cell range within a worksheet, between worksheets, between open spreadsheets.
- Select the cell content to copy.
- On the Home tab, in the Clipboard group, click the Copy button.
- On a new location within the worksheet or within another open spreadsheet.
- On the Home tab, in the Clipboard group, click the Paste button.

3.2.2 Use the autofill tool/copy handle tool to copy, increment data entries.
- Select the cell or range to copy.
- Move the mouse pointer over the lower right hand corner of the selected cell or cell range.
- Use the fill handle to drag through the range required.

3.2.3 Move the content of a cell, cell range within a worksheet, between worksheets, between open spreadsheets.
- Select the cell content to move.
- On the Home tab, in the Clipboard group, click the Cut button.
- Click on a new location within the worksheet or within another open spreadsheet.
- On the Home tab, in the Clipboard group, click the Paste button.

3.2.4 Delete cell contents.
- Select the cell content to delete.
- Press the Delete key.

3.3 Freeze row titles.
- Select the row immediately below the row to freeze.
- On the View tab, in the Window group, click the Freeze Panes arrow.
- Click the Freeze Panes button.

3.3.1 Freeze column titles.
- Select the column immediately to the right of the column to freeze.
- On the View tab, in the Window group, click the Freeze Panes arrow.
- Click the Freeze Panes button.

3.3.2 Unfreeze row and/or column titles.
- On the View tab, in the Window group, click the Freeze Panes arrow.
- Click the Unfreeze Panes button.

3.4 Copy a worksheet within a spreadsheet.
- Right-click the worksheet tab at the bottom of the workbook window.
- Click the Move or Copy button.
- Select the location to copy the worksheet to.
- Click Create a copy.
- Click OK.
4 Formulas & Functions

4.1 Arithmetic Formulas

4.1.1 Recognize good practice in formula creation:
- Refer to cell references rather than type numbers into formulas.

4.1.2 Create formulas using cell references and arithmetic operators (addition, subtraction, multiplication, division)
- Click into the cell to enter the formula.
- Enter the = (equals) sign.
- Enter a formula using cell references and operators.

4.1.3 Identify and understand standard error values associated with using formulas:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Arithmetic Operator</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Addition</td>
</tr>
<tr>
<td>-</td>
<td>Subtraction</td>
</tr>
<tr>
<td>*</td>
<td>Multiplication</td>
</tr>
<tr>
<td>/</td>
<td>Division</td>
</tr>
</tbody>
</table>

4.2 Functions

4.2.1 Use sum, average, minimum, maximum, count, counts, round functions.

- Click into the cell to enter the formula.
- On the Formulas tab, in the Function Library group, click the Insert Function button.
- Enter the formula name in the highlighted Search for a function text box.
- Click Go.
- Ensure the function is highlighted in the Select a function drop-down list.
- Click OK.
- Enter the arguments for the function.
- Click OK.

4.2.2 Use the logical function if (yielding one of two specific values) with comparison operator: =, >, <.
- The if function returns one value if a condition specified evaluates to TRUE and another value if it evaluates to FALSE.
- Click into the cell to enter the formula.
- Enter if in the highlighted Search for a function text box.
- Click Go.
- Enter the arguments for the function.
- Click OK.

5 Formatting

5.1 Numbers/Dates

5.1.1 Format cells to display numbers to a specific number of decimal places.

- Select the cell or cell range.
- On the Home tab, in the Number group, click the Decrease Decimal button.
- Each click will increase or decrease the number by one decimal.

5.1.2 Format cells to display a date style.

- Select the cell or cell range.
- On the Home tab, in the Cells group, click the Format arrow.
- Select Format Cells.
- On the Number tab, select the Date category.
- Select a date type from the Type: box.
- Click OK.

5.1.3 Format cells to display numbers as percentages.
- Select the cell or cell range.
- On the Home tab, in the Number group, click the Percent Style button.

5.2 Contents

5.2.1 Change cell content appearance: font sizes.

- Select the cell or cell range.
- On the Home tab, in the Font group, click the Font Size arrow.
- Select a size from the list or enter a size into the Font Size box.

5.2.2 Apply formatting to cell contents: bold, italic, underline, double underline.
- Select the text to format.
- To bold the text, on the Home tab, in the Font group, click the Bold button.
- To italicize the text, on the Home tab, in the Font group, click the Italic button.
- To underline the text, on the Home tab, in the Font group, click the Underline button.
- To double underline the text, on the Home tab, in the Font group, click the Double Underline button.

5.2.3 Apply different colors to cell content, cell background.
- Select the cell or cell range to color.
- On the Home tab, in the Font group, click the Fill Color arrow.
- Click on a color.

5.2.4 Copy the formatting from a cell, cell range to another cell, cell range.
- Select the cell or cell range to copy from.
- On the Home tab, in the Clipboard group, click the Format Painter button.
- Select the cell or cell range to apply the format.

5.3 Alignment, Border Effects

5.3.1 Apply text wrapping to contents within a cell, cell range.
- Select the cell or cell range.
- On the Home tab, in the Alignment group, click the Wrap Text button.

5.3.2 Align cell contents: horizontally, vertically.
- Select the cell or cell range.
- On the Home tab, in the Alignment group, click an Align button.

5.3.3 Adjust cell content orientation.
- Select the cell range.
- On the Home tab, in the Alignment group, click the Orientation arrow to select a cell content orientation.
6 Charts

6.1 Create
6.1.1 Create different types of charts from spreadsheet data: column chart, bar chart, line chart, pie chart.
- Select the cell range.
- On the Insert tab in the Charts group, click the chart type.
- Make chart type selection and finish steps in the Chart Wizard.
- Select a chart.
- Click on the chart.
- Change the chart type.
- Select the chart.
- On the Design tab, in the Type group, click the Change Chart Type button.
- Select a chart type from the available list.
- Click OK.
- Move a chart.
- Select the chart.
- To move the chart within the worksheet, drag it to the new location.
- To move the chart to another worksheet, on the Design tab in the Location group, click the Move Chart button.
- Select the new location.
- Click OK.
- Resize a chart.
- Click on the chart.
- Drag the chart’s sizing handles to the required size.
- Delete a chart.
- Click on the chart.
- Press the Delete key.

6.2 Edit
6.2.1 Add a chart title.
- Select the chart.
- On the Layout tab, in the Labels group, click the Chart Title arrow and click on a location for the chart title.
- Enter a title in the text box that opens on the chart.
- Remove a chart title.
- Select the chart.
- On the Layout tab, in the Labels group, click the Chart Title arrow and select None.
- Edit a chart title.
- Click in the chart title and edit the chart title as required.
- Add data labels to a chart: values/numbers, percentages.
- Select the chart.
- On the Layout tab, in the Labels group, click the Data Labels arrow and select a location for the data labels.
- Change chart area background color, legend fill color.
- Select the chart background or the legend as desired.
- On the Format tab, in the Shape Styles group, click the Shape Fill arrow to select a color.
- Change the column, bar, line, pie slice colors in the chart.
- Click into the column, bar, line or pie slice of the chart to change.
- On the Format tab, in the Shape Styles group, click the Shape Fill arrow to select a color.
- Change font size and color of chart title, chart axes, chart legend text.
- Select the chart title, chart axes or chart legend text to change.
- On the Home tab, in the Font group, click the Font Size or Font Color buttons.

7 Prepare Outputs

7.1 Setup
7.1.1 Change worksheet margins: top, bottom, left, right.
- On the Page Layout tab, in the Page Setup group, click the Margins button.
- On the Margins tab, enter a top, bottom, left, right margin.
- Click OK.

7.1.2 Change worksheet orientation: portrait, landscape.
- On the Page Layout tab, in the Page Setup group, click the Orientation button.
- Click Portrait or Landscape.

7.1.3 Change paper size.
- On the Page Layout tab, in the Page Setup group, click the Size button.
- Select a paper size.

7.1.4 Adjust page setup to fit worksheet contents on a specified number of pages.
- On the Page Layout tab, in the Scale to Fit group, select the number of pages to fit the selection.

7.1.5 Insert fields into headers, footers: page numbering information, date, time, file name, worksheet name.
- On the Insert tab, in the Text group, click the Header & Footer button.
- By default, the header section opens; to go to the footer, click the Go to Footer button.
- Enter the text required in the headers and footers.

7.1.6 Edit, delete text in headers, footers in a worksheet.
- On the Page Layout tab, in the Page Setup group, click the Print Preview button.
- Edit or delete the text.

7.1.7 Insert fields into headers, footers: page numbering information, date, time, file name, worksheet name.
- On the Insert tab, in the Text group, click the Header & Footer button.
- Use the available tool buttons to add field(s).

7.1.8 Delete fields in headers, footers: page numbering information, date, time, file name, worksheet name.
- On the Page Layout tab, in the Page Setup group, click the Print Preview button.
- Click into the Headers/Footer tab.
- Edit or delete the text.

7.2 Check and Print
7.2.1 Check and correct spreadsheet calculations.
- On the Formulas tab, in the Formulas Auditing group, click the Error Checking button.
- When an incorrect formula is found, click Update Formula or Ignore Error.

7.2.2 Check and correct spreadsheet text.
- On the Review tab, in the Proofing group, click the Spelling button.
- When an incorrect spelling is found, select the correct spelling from the list and click Change.
- When a repeated word is found, click Delete.

7.2.3 Apply automatic title row(s) printing on every page of a printed worksheet.
- On the Page Layout tab, in the Page Setup group, click the Print Titles button.
- Click into the Rows to repeat at top box and enter the row references.
- Click OK.

7.2.4 Preview a worksheet.
- Click the Office button.
- Select Print.
- Click Print Preview.

7.2.5 Print a selected cell range from a worksheet.
- Select the cell range.
- Click the Office button.
- Under Print what, click Selection.
- Click OK.

7.2.6 Print an entire worksheet, the entire spreadsheet.
- Click the Office button.
- Click Print.
- To print an entire worksheet, under Print what, click Active sheet(s).
- To print the entire spreadsheet, under Print what, click Entire workbook.
- Click OK.

7.2.7 Print a number of copies of a worksheet.
- Click the Office button.
- Click Print.
- Under Copies, enter the number of pages to print.
- Click OK.

7.2.8 Print a selected chart.
- Select the chart.
- Click the Office button.
- Click Print.
- Click OK.
This module allows candidates to understand the concept of a database and demonstrate competence in using a database.

On completion of this module the candidate will be able to:

- Understand what a database is and how it is organised and operated.
- Create a simple database and view the database content in various modes.
- Create a table; define and modify fields and their properties; enter and edit data in a table.
- Sort and filter a table or form; create, modify and run queries to retrieve specific information from a database.
- Understand what a form is; create a form to enter, modify, and delete records and data in records.
- Create routine reports and prepare outputs ready for distribution.

WHAT ARE THE BENEFITS OF THIS MODULE?

- Covers the key skills needed to organise and operate a database.
- Can be applied to a range of database software from vendor packages to ‘freeware’.
- Certifies best practice in effective database software use.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

HOW DO I GET STARTED?

To find out more about this module and to locate your nearest accredited test centre, please visit www.ecdl.org/programmes.
Using Databases

The following is the Syllabus for Using Databases, which is the basis for the theory and practice-based test in this module.

Module Goals

**Module** Using Databases requires the candidate to understand the concept of a database and demonstrate competence in using a database.

The candidate shall be able to:

- Understand what a database is and how it is organized and operated.
- Create a simple database and view the database content in various modes.
- Create a table, define and modify fields and their properties; enter and edit data in a table.
- Sort and filter a table or form; create, modify and run queries to retrieve specific information from a database.
- Understand what a form is and create a form to enter, modify and delete records and data in records.
- Create routine reports and prepare outputs ready for distribution.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.1 Understanding Databases</td>
<td>5.1.1 Key Concepts</td>
<td>5.1.1</td>
<td>Understand what a database is.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.1.2</td>
<td>Understand the difference between data and information.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.1.3</td>
<td>Understand how a database is organized in terms of tables, records and fields.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.1.4</td>
<td>Know some of the common uses of large-scale databases like: airline booking systems, government records, bank account records, hospital patient details.</td>
</tr>
<tr>
<td>5.1.2 Database Organization</td>
<td>5.1.2.1</td>
<td></td>
<td>Understand that each table in a database should contain data related to a single subject type.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.1.2.2</td>
<td>Understand that each field in a table should contain only one element of data.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.1.2.3</td>
<td>Understand that field content is associated with an appropriate data type like: text, number, date/time, yes/no.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>------</td>
<td>-----------</td>
</tr>
<tr>
<td></td>
<td>5.1.2.4</td>
<td></td>
<td>Understand that fields have associated field properties like: field size, format, default value.</td>
</tr>
<tr>
<td></td>
<td>5.1.2.5</td>
<td></td>
<td>Understand what a primary key is.</td>
</tr>
<tr>
<td></td>
<td>5.1.2.6</td>
<td></td>
<td>Understand what an index is. Understand how it allows for faster data access.</td>
</tr>
<tr>
<td></td>
<td>5.1.3</td>
<td></td>
<td><strong>5.1.3 Relationships</strong></td>
</tr>
<tr>
<td></td>
<td>5.1.3.1</td>
<td></td>
<td>Understand that the main purpose of relating tables in a database is to minimize duplication of data.</td>
</tr>
<tr>
<td></td>
<td>5.1.3.2</td>
<td></td>
<td>Understand that a relationship is built by matching a unique field in one table with a field in another table.</td>
</tr>
<tr>
<td></td>
<td>5.1.3.3</td>
<td></td>
<td>Understand the importance of maintaining the integrity of relationships between tables.</td>
</tr>
<tr>
<td></td>
<td>5.1.4</td>
<td></td>
<td><strong>5.1.4 Operation</strong></td>
</tr>
<tr>
<td></td>
<td>5.1.4.1</td>
<td></td>
<td>Know that professional databases are designed and created by database specialists.</td>
</tr>
<tr>
<td></td>
<td>5.1.4.2</td>
<td></td>
<td>Know that data entry, data maintenance and information retrieval are carried out by users.</td>
</tr>
<tr>
<td></td>
<td>5.1.4.3</td>
<td></td>
<td>Know that a database administrator provides access to specific data for appropriate users.</td>
</tr>
<tr>
<td></td>
<td>5.1.4.4</td>
<td></td>
<td>Know that the database administrator is responsible for recovery of a database after a crash or major errors.</td>
</tr>
<tr>
<td></td>
<td>5.2</td>
<td></td>
<td><strong>5.2 Using the Application</strong></td>
</tr>
<tr>
<td></td>
<td>5.2.1</td>
<td></td>
<td><strong>5.2.1 Working with Databases</strong></td>
</tr>
<tr>
<td></td>
<td>5.2.1.1</td>
<td></td>
<td>Open, close a database application.</td>
</tr>
<tr>
<td></td>
<td>5.2.1.2</td>
<td></td>
<td>Open, close a database.</td>
</tr>
<tr>
<td></td>
<td>5.2.1.3</td>
<td></td>
<td>Create a new database and save to a location on a drive.</td>
</tr>
<tr>
<td></td>
<td>5.2.1.4</td>
<td></td>
<td>Display, hide built-in toolbars. Restore, minimize the ribbon.</td>
</tr>
<tr>
<td></td>
<td>5.2.1.5</td>
<td></td>
<td>Use available Help functions.</td>
</tr>
<tr>
<td></td>
<td>5.2.2</td>
<td></td>
<td><strong>5.2.2 Common Tasks</strong></td>
</tr>
<tr>
<td></td>
<td>5.2.2.1</td>
<td></td>
<td>Open, save and close a table, query, form, report.</td>
</tr>
<tr>
<td></td>
<td>5.2.2.2</td>
<td></td>
<td>Switch between view modes in a table, query, form, report.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-------------------------</td>
<td>-------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.2.3</td>
<td>Delete a table, query, form, report.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.2.4</td>
<td>Navigate between records in a table, query, form.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.2.5</td>
<td>Sort records in a table, form, query output in ascending, descending numeric, alphabetic order.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.2.6</td>
<td>Add, delete records in a table.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.2.7</td>
<td>Add, modify, delete data in a record.</td>
</tr>
<tr>
<td></td>
<td>5.3 Tables</td>
<td>5.3.1.1</td>
<td>Create and name a table and specify fields with their data types like: text, number, date/time, yes/no.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3.1.2</td>
<td>Apply field property settings: field size, number format, date/time format, default value.</td>
</tr>
<tr>
<td></td>
<td>5.3 Tables</td>
<td>5.3.2.1</td>
<td>Create a validation rule for number, date/time, currency.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3.2.2</td>
<td>Understand consequences of changing data types, field properties in a table.</td>
</tr>
<tr>
<td></td>
<td>5.3 Tables</td>
<td>5.3.2.3</td>
<td>Set a field as a primary key.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3.2.4</td>
<td>Index a field (with, without duplicates allowed).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3.2.5</td>
<td>Add a field to an existing table.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.3.2.6</td>
<td>Change width of columns in a table.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4.1.1</td>
<td>Use the search command for a specific word, number, date in a field.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4.1.2</td>
<td>Apply a filter to a table, form.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4.1.3</td>
<td>Remove the application of a filter from a table, form.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4.2.1</td>
<td>Understand that a query is used to extract and analyse data.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4.2.2</td>
<td>Create a named single table query using specific search criteria.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.4.2.3</td>
<td>Create a named two-table query using specific search criteria.</td>
</tr>
</tbody>
</table>

**5.3 Tables**

5.3.1 Records

5.3.1.1 Add, delete records in a table.

5.3.1.2 Add, modify, delete data in a record.

5.3.2 Design

5.3.2.1 Create and name a table and specify fields with their data types like: text, number, date/time, yes/no.

5.3.2.2 Apply field property settings: field size, number format, date/time format, default value.

5.3.2.3 Create a validation rule for number, date/time, currency.

5.3.2.4 Understand consequences of changing data types, field properties in a table.

5.3.2.5 Set a field as a primary key.

5.3.2.6 Index a field (with, without duplicates allowed).

5.3.2.7 Add a field to an existing table.

5.3.2.8 Change width of columns in a table.

**5.4 Retrieving Information**

5.4.1 Main Operations

5.4.1.1 Use the search command for a specific word, number, date in a field.

5.4.1.2 Apply a filter to a table, form.

5.4.1.3 Remove the application of a filter from a table, form.

5.4.2 Queries

5.4.2.1 Understand that a query is used to extract and analyse data.

5.4.2.2 Create a named single table query using specific search criteria.

5.4.2.3 Create a named two-table query using specific search criteria.
<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.4.2.4</td>
<td></td>
<td></td>
<td>Add criteria to a query using one or more of the following operators: = (Equal), &lt;&gt; (Not equal to), &lt; (Less than), &lt;= (Less than or equal to), &gt; (Greater than), &gt;= (Greater than or equal to).</td>
</tr>
<tr>
<td>5.4.2.5</td>
<td></td>
<td></td>
<td>Add criteria to a query using one or more of the following logical operators: AND, OR, NOT.</td>
</tr>
<tr>
<td>5.4.2.6</td>
<td></td>
<td></td>
<td>Use a wildcard in a query, * or %, ? or __.</td>
</tr>
<tr>
<td>5.4.2.7</td>
<td></td>
<td></td>
<td>Edit a query: add, modify, remove criteria.</td>
</tr>
<tr>
<td>5.4.2.8</td>
<td></td>
<td></td>
<td>Edit a query: add, remove, move, hide, unhide fields.</td>
</tr>
<tr>
<td>5.4.2.9</td>
<td></td>
<td></td>
<td>Run a query.</td>
</tr>
<tr>
<td>5.5 Objects</td>
<td>5.5.1 Forms</td>
<td></td>
<td>5.5.1.1 Understand that a form is used to display and maintain records.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.5.1.2 Create and name a form.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.5.1.3 Use a form to insert new records.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.5.1.4 Use a form to delete records.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.5.1.5 Use a form to add, modify, delete data in a record.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.5.1.6 Add, modify text in headers, footers in a form.</td>
</tr>
<tr>
<td>5.6 Outputs</td>
<td>5.6.1 Reports, Data Export</td>
<td></td>
<td>5.6.1.1 Understand that a report is used to print selected information from a table or query.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.6.1.2 Create and name a report based on a table, query.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.6.1.3 Change arrangement of data fields and headings within a report layout.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.6.1.4 Present specific fields in a grouped report by sum, minimum, maximum, average, count, at appropriate break points.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.6.1.5 Add, modify text in headers, footers in a report.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>------</td>
<td>-----------</td>
</tr>
<tr>
<td>5.6.1.6</td>
<td>Export a table, query output in spreadsheet, text (.txt, .csv), XML format to a location on a drive.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5.6.2 Printing</td>
<td>5.6.2.1</td>
<td>Change the orientation (portrait, landscape) of a table, form, query output, report. Change paper size.</td>
<td></td>
</tr>
<tr>
<td>5.6.2.2</td>
<td>Print a page, selected record(s), complete table.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5.6.2.3</td>
<td>Print all records using form layout, specific pages using form layout.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5.6.2.4</td>
<td>Print the result of a query.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5.6.2.5</td>
<td>Print specific page(s) in a report, print complete report.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
1 Understanding Databases

1.1 Key Concepts

1.1.1 Understand what a database is.
- A collection of related data organised for fast search and retrieval.

1.1.2 Understand the difference between data and information.
- Information is the processed output of data.

1.1.3 Understand how a database is organised in terms of tables, records, and fields.
- Tables - Data arranged in rows and columns
- Records - A complete set of information in a table
- Fields - A space allocated for an item of information, containing the same type of information for each item

1.1.4 Know some of the common uses of large-scale databases like:
- Airline booking systems
- Government records
- Bank account records
- Hospital patient details

1.2 Database Organisation

1.2.1 Understand that each table in a database should contain data related to a single subject type.
- If tables contain data related to a single subject type, it is easier to search for and locate data.

1.2.2 Understand that each field in a table should contain only one element of data.
- For example, first name in one field, surname in second field.

1.2.3 Understand that field content is associated with an appropriate data type like: text, number, date/time, yes/no.
- Data Type - The characteristic of a field that determines what type of data it can hold
- The following are examples of different data types:
  - Text: Text, numbers, or both up to 63,999 characters
  - Number: Numbers used in calculations
  - Date/Time: Date, time, or both up to 8 bytes
  - Currency: Currency values, prevents rounding
  - AutoNumber: Unique sequential numbers automatically added to field
  - Yes/No: True/False, On/Off
  - OLE Object: Documents created in other Office programs up to 1GB
  - Hyperlink: Hyperlink to a UNC path or URL up to 2048 characters
  - Lookup Wizard: Create a field that allows the choice of a value from another table or list

1.2.4 Understand that fields have associated field properties like: field size, format, default value.
- Field Properties - A set of characteristics that control how the field is stored, entered, or displayed.

1.2.5 Understand what a primary key is.
- It uniquely identifies each record in a table
- It allows faster data access

1.2.6 Understand what an index is. Understand how it helps find and sort records faster.
- Index - A space allocated for an item of information, containing the same type of information for each item

1.3 Relationships

1.3.1 Understand that the main purpose of relating tables in a database is to minimize duplication of data.
- Minimizing duplication of data helps to ensure the integrity of the data.

1.3.2 Understand that a relationship is built by matching a unique field in one table with a field in another table.
- It is not possible to match duplicate field names; each field has its own unique identifier.

1.3.3 Understand the importance of maintaining the integrity of relationships between tables.
- Integrity ensures that relationships are valid.
- Integrity avoids records being accidentally deleted or altered.
2 Using the Application

2.1 Working with Databases

2.1.1 Open a database application.
- Click the Start button.
- Select All Programs.
- Click Microsoft Access 2007.

2.1.2 Close a database application.
- Click the Office button.
- Click Exit Access.

2.1.3 Open a database.
- Click the Office button.
- Click the Office button.

2.1.4 Create a new database and save to a location on a drive.
- Click the Office button.
- Click New.
- A blank database is selected; create a file name and select the location.
- Click Create.

2.1.5 Restore, minimize the ribbon.
- Double-click any tab to minimise the ribbon.
- Double-click any tab again to restore the ribbon.

2.1.6 Use available Help functions
- Click on the Help button on the top right of the ribbon.

3 Tables

3.1 Records

3.1.1 Add records in a table.
- Open the table in Datasheet View.
- On the Home tab, in the Records group, click the New button.
- Enter data in fields as required.

3.1.2 Delete records in a table.
- Select the record to delete.
- On the Home tab, in the Records group, click the Delete button.
- Click Yes to confirm deletion.

3.1.3 Add, modify data in a record.
- In the Design tab, in the Tools group, click the Primary Key button.
- Click into each field to add or modify the data.

3.1.4 Sort records in a table, form, query output in ascending, descending numeric, alphabetic order.
- Click into the field to sort.
- On the Home tab, in the Sort & Filter group, click the Ascending or Descending buttons.

3.2 Design

3.2.1 Create and name a table.
- On the Create tab, in the Tables group, click the Table button.
- On the Datasheet tab, in the Views group, click the View arrow and click Design View button.
- When prompted, enter a name for the table and click OK.

3.2.2 Change width of columns in a table.
- Select the column heading.
- On the Home tab, in the Records group, click the More arrow and select Column Width.
- Enter a column width.
- Click OK.

2.2 Common Tasks

2.2.1 Open a table, query, form, report.
- Select the table, query, form or report in the Navigation Pane.
- Double-click on the object to open.

2.2.2 Save a table, query, form, report.
- Ensure the table, query, form or report is open.
- On the Home tab, in the Records group, click the Save button.

2.2.3 Close a table, query, form, report.
- Click the close ‘x’ icon on the top-right of the object window.

2.2.4 Switch between view modes in a table, query, form, report.
- On the Home tab, in the Views group, click the View arrow and click view preferred.

2.2.5 Delete a table, query, form, report.
- Select the table, query, form or report in the Navigation Pane.
- On the Home tab, in the Records group, click the Delete button.
- Click Yes to confirm deletion.

2.2.6 Switch between records in a table, query, form.
- Use the Navigation Bar in the lower left corner of the window to go forward or backwards through the records.

2.2.7 Sort records in a table, form, query output in ascending, descending numeric, alphabetic order.
- Click into the field to sort.
- On the Home tab, in the Sort & Filter group, click the Ascending or Descending buttons.

2.3 Apply field property settings: field size, number format, date/time format, default value.

- In In table Design View, click into the Data Type column for the field.
- Click on the drop-down arrow and select a Data Type.

2.4 Understand consequences of changing data types, field properties in a table.
- Data already entered into the table may be lost when changing a field size attribute.

2.5 Set a field as a primary key.
- In Table Design View, click into the field to select as the primary key.
- In the Design tab, in the Tools group, click the Primary Key button.

2.6 Index a field (with, without duplicates allowed).
- In Table Design View, click into the field to create an index.
- In the General tab, in the Tools group, click the Index button.
- Click on the drop-down arrow and select Yes (No Duplicates).

2.7 Add a field to an existing table.
- In Table Design View, click into an empty field row.
- Enter a new field name.
- Select a Data Type from the drop-down list.

2.8 Create a validation rule for number, date/time, currency.
- In Table Design View, click into a field row.
- In the General tab at the bottom of the window, click into the Validation Rule field.
- Enter the validation rule.

2.9 Understand consequences of changing data types, field properties in a table.
- Data already entered into the table may be lost when changing a field size attribute.

2.10 Set a field as a primary key.
- In Table Design View, click into the field to select as the primary key.
- In the Design tab, in the Tools group, click the Primary Key button.

2.11 Index a field (with, without duplicates allowed).
- In Table Design View, click into the field to create an index.
- In the General tab at the bottom of the window, click into the Indexes field.
- Click on the drop-down arrow and select Yes (No Duplicates).

2.12 Add a field to an existing table.
- In Table Design View, click into an empty field row.
- Enter a new field name.
- Select a Data Type from the drop-down list.

2.13 Create a validation rule for number, date/time, currency.
- In Table Design View, click into a field row.
- In the General tab at the bottom of the window, click into the Validation Rule field.
- Enter the validation rule.

2.14 Understand consequences of changing data types, field properties in a table.
- Data already entered into the table may be lost when changing a field size attribute.

2.15 Set a field as a primary key.
- In Table Design View, click into the field to select as the primary key.
- In the Design tab, in the Tools group, click the Primary Key button.

2.16 Index a field (with, without duplicates allowed).
- In Table Design View, click into the field to create an index.
- In the General tab at the bottom of the window, click into the Indexes field.
- Click on the drop-down arrow and select Yes (No Duplicates).

2.17 Add a field to an existing table.
- In Table Design View, click into an empty field row.
- Enter a new field name.
- Select a Data Type from the drop-down list.

2.18 Change width of columns in a table.
- Select the column heading.
- On the Home tab, in the Records group, click the More arrow and select Column Width.
- Enter a column width.
- Click OK.
4 Retrieving Information

4.1 Main Operations

4.1.1 Use the search command for a specific word, number, date in a field.
- On the Home tab, in the Find group, click the Find button.
- Enter the word, number or date to find in the Find box.
- Click Find Next to select the next occurrence of the word or phrase until the value is found.

4.1.2 Apply a filter to a table, form.
- Open the table or form.
- On the Home tab, in the Sort & Filter group, click the Filter button.
- Click the boxes to deselect the rows to filter.
- Click OK.

4.1.3 Remove the application of a filter from a table, form.
- On the Home tab, in the Sort & Filter group, click the Advanced button.
- Click Clear All Filters.

4.2 Queries

4.2.1 Understand that a query is used to extract and analyze data.
- It allows users to locate data according to specific search criteria.

4.2.2 Create a named single table query using specific search criteria.
- On the Create tab, in the Other group, click the Query Design button.
- Select the table to add from the Show Table window.
- Click Add and then click Close.
- Click and drag the fields required into the window below.
- Click into the field’s Criteria text box.
- Enter the criteria.

4.2.3 Create a named two-table table query using specific search criteria.
- In the Create tab, in the Other group, click the Query Design button.
- Select the two tables to add from the Show Table window.
- Click Add and click Close.
- Click and drag the fields required into the window below.
- Click into the field’s Criteria text box.
- Enter the criteria.

4.2.4 Add criteria to a query using one or more of the following operators: = (Equal), <> (Not equal to), < (Less than), <= (Less than or equal to), > (Greater than), >= (Greater than or equal to).
- In query Design View, click into the field’s Criteria text box.
- Enter the criteria using an arithmetic operator.

4.2.5 Add criteria to a query using one or more of the following logical operators: AND, OR, NOT.
- In query Design View, click into the field’s Criteria text box.
- Enter the criteria using a logical operator.

4.2.6 Use a wildcard in a query, * or %, ? or _.
- In query Design View, click into the field’s Criteria text box.
- Enter the criteria using a wildcard.

4.2.7 Edit a query: add, modify, remove criteria.
- In query Design View, click into the field’s Criteria text box.
- Add, modify, or remove criteria as required.

4.2.8 Edit a query: add fields.
- In query Design View, click into a blank field’s column heading.
- Click on the arrow and select the field required.

5 Objects

5.1 Forms

5.1.1 Understand that a form is used to display and maintain records.
- It allows users to navigate through records and add, delete, or modify records as needed.

5.1.2 Create and name a form.
- Select a table or query.
- On the Create tab, in the Forms group, click the Form button.
- Close the form and when prompted, confirm the name of the form and click OK.

5.1.3 Use a form to insert new records.
- On the Home tab, in the Records group, click the New button.
- Enter new records as required.

5.1.4 Use a form to delete records.
- Select the record to delete.
- On the Home tab, in the Records group, click the Delete arrow.
- Click Delete Record.

5.1.5 Use a form to add, modify, delete data in a record.
- Use the Navigation Bar in the lower left corner of the form window to navigate to the required record.
- Click into the field to alter and add, modify or delete data as required.

5.1.6 Add text in headers, footers in a form.
- On the Design tab, in the Controls group, click the Text Box button.
- Go to the header or footer and click and drag to create a text box.
- Add text.

5.1.7 Modify text in headers, footers in a form.
- Open the form in Design View.
- Click in the text box in the header or footer.
- Modify text as required.
6.1 Reports, Data Export

6.1.1 Understand that a report is used to print selected information from a table or query.
- It allows users to create a printed copy of all or selected data for greater ease of reference and understanding.

6.1.2 Create and name a report based on a table, query.
- Select a table or query.
  - In the Create tab, in the Reports group, click the Report button.
  - Close the report and, when prompted, confirm name of report and click OK.

6.1.3 Change arrangement of data fields and headings within a report layout.
- Open a report in Design View.
- Click on a data field or heading and drag to required location.

6.1.4 Present specific fields in a grouped report by sum, minimum, maximum, average, count, at appropriate break points.
- Add a text box to the page footer or report footer section of the report.
- On the Design menu, in the Tools group, click the Property Sheet button.
- Click the Data tab and click into the Control Source box.
- Create a formula beginning with = that will calculate the field.

6.1.5 Add text in headers, footers in a report.
- On the Design tab, in the Controls group, click the Text Box button.
- Click and drag to place in the header or footer of the report.
- Add text.

6.1.6 Modify text in headers, footers in a report.
- Open the report in Design View.
- Click in the text box in the header or footer.
- Modify text as required.

6.1.7 Export a table, query output in spreadsheet, text (.txt, .csv), XML format to a location on a drive.
- On the External Data tab, in the Export group, click the relevant Application button. Select a location.
- Click Export data with formatting and layout.
- Click OK.

6.2 Printing

6.2.1 Change the orientation (portrait, landscape) of a table, form, query output, report.
- Open the table, form, query output or report.
- Click the Microsoft Office Button, and then click Print Preview.
- On the Print Preview tab, in the Page Layout group, click the Portrait or Landscape buttons.

6.2.2 Change paper size.
- Open the table, form, query output or report.
- Click the Microsoft Office Button, and then click Print Preview.
- On the Page Setup tab, in the Page Layout group, click the Size button. Click on a size from the list shown.

6.2.3 Print a page.
- Open the object to print.
- Click the Office button.
- Click Print.
- Under Print Range, click Pages and enter the number reference in the From and To boxes.
- Click OK.

6.2.4 Print selected record(s).
- Open the record(s) to print.
- Under Print Range, click Selected Record(s).
- Click OK.

6.2.5 Print a complete table.
- Open the table to print.
- Under Print Range, click All.
- Click OK.

6.2.6 Print all records using form layout, specific pages using form layout.
- Open the form to print.
- Click the Office button.
- Click Print.
- To print all records, under Print Range, click All.
- To print specific pages, under Print Range, click Pages and enter the number reference in the From and To boxes.
- Click OK.

6.2.7 Print the result of a query.
- Open the query to print.
- Click on the Office button.
- Click Print.
- Click OK.

6.2.8 Print specific page(s) in a report, print complete report.
- Open the report to print.
- Click on the Office button.
- Click Print.
- To print all pages, under Print Range, click All.
- To print specific pages, under Print Range, click Pages and enter the number reference in the From and To boxes.
- Click OK.

© 2012, ECDL Foundation. This Quick Reference may be used by candidates to assist in preparation for this ECDL module test. ECDL Foundation does not warrant that use of this guide will ensure passing of the test. Screen shots used with permission from Microsoft.
This module allows candidates to understand the concept of presentations and to demonstrate competence in using presentation software.

On completion of this module the candidate will be able to:

- Work with presentations and save them in different file formats.
- Choose built-in options, such as the Help function, within the application to enhance productivity.
- Understand different presentation views and when to use them; choose different slide layouts and designs.
- Enter, edit, and format text in presentations.
- Recognise good practice in applying unique titles to slides.
- Choose, create, and format charts to communicate information meaningfully.
- Insert and edit pictures, images, and drawn objects.
- Apply animation and transition effects to presentations.
- Check and correct presentation content before finally printing and giving presentations.

WHAT ARE THE BENEFITS OF THIS MODULE?

- Covers the key skills needed to use presentation software.
- Can be applied to a range of presentation software from vendor packages to “freeware”.
- Certifies best practice in effective presentation software use.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

HOW DO I GET STARTED?

To find out more about this module and to locate your nearest accredited test centre, please visit www.ecdl.org/programmes.
The following is the Syllabus for *Presentation*, which is the basis for the practice-based test in this module.

**Module Goals**

**Module Presentation** requires the candidate to demonstrate competence in using presentation software.

The candidate shall be able to:

- Work with presentations and save them in different file formats.
- Choose built-in options such as the Help function within the application to enhance productivity.
- Understand different presentation views and when to use them, choose different slide layouts and designs.
- Enter, edit and format text in presentations. Recognize good practise in applying unique titles to slides.
- Choose, create and format charts to communicate information meaningfully.
- Insert and edit pictures, images and drawn objects.
- Apply animation and transition effects to presentations and check and correct presentation content before finally printing and giving presentations.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.1 Using the Application</td>
<td>6.1.1 Working with Presentations</td>
<td>6.1.1.1</td>
<td>Open, close a presentation application. Open, close presentations.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6.1.1.2 Create a new presentation based on default template.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6.1.1.3 Save a presentation to a location on a drive. Save a presentation under another name.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6.1.1.4 Save a presentation as another file type: Rich Text Format, template, show, image file format, version number.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6.1.1.5 Switch between open presentations.</td>
</tr>
<tr>
<td>6.1.2 Enhancing Productivity</td>
<td>6.1.2.1 Set user preferences in the application: user name, default folder to open and save files.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6.1.2.2 Use available Help functions.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------------</td>
<td>--------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>6.2 Developing a</td>
<td>6.2.1 Presentation Views</td>
<td>6.2.1.1</td>
<td>Understand the uses of different presentation view modes: normal view, slide sorter view, outline view, slide show view.</td>
</tr>
<tr>
<td>Presentation</td>
<td></td>
<td></td>
<td>6.2.1.2 Recognize good practice in adding slide titles: use a different title for each slide to distinguish it in outline view, when navigating in slide show view.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6.2.1.3 Change between presentation view modes: normal view, slide sorter view, slide show view.</td>
</tr>
<tr>
<td>6.2.2 Slides</td>
<td>6.2.2.1</td>
<td></td>
<td>Choose a different built-in slide layout for a slide.</td>
</tr>
<tr>
<td></td>
<td>6.2.2.2</td>
<td></td>
<td>Apply an available design template to a presentation.</td>
</tr>
<tr>
<td></td>
<td>6.2.2.3</td>
<td></td>
<td>Change background colour on specific slide(s), all slides.</td>
</tr>
<tr>
<td></td>
<td>6.2.2.4</td>
<td></td>
<td>Add a new slide with a specific slide layout like: title slide, chart and text, bulleted list, table/spreadsheet.</td>
</tr>
<tr>
<td></td>
<td>6.2.2.5</td>
<td></td>
<td>Copy, move slides within the presentation, between open presentations.</td>
</tr>
<tr>
<td></td>
<td>6.2.2.6</td>
<td></td>
<td>Delete slide(s).</td>
</tr>
<tr>
<td>6.2.3 Master Slide</td>
<td>6.2.3.1</td>
<td></td>
<td>Insert a graphical object (picture, image, drawn object) into a master slide. Remove a graphical object from a master slide.</td>
</tr>
<tr>
<td></td>
<td>6.2.3.2</td>
<td></td>
<td>Enter text into footer of specific slides, all slides in a presentation.</td>
</tr>
<tr>
<td></td>
<td>6.2.3.3</td>
<td></td>
<td>Apply automatic slide numbering, automatically updated date, non-updating date into footer of specific slides, all slides in a presentation.</td>
</tr>
<tr>
<td>6.3 Text</td>
<td>6.3.1 Handling Text</td>
<td>6.3.1.1</td>
<td>Recognize good practice in creating slide content: use short concise phrases, bullet points, numbered lists.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6.3.1.2 Enter text into a placeholder in standard, outline view.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>------</td>
<td>-----------</td>
</tr>
<tr>
<td></td>
<td>6.3.1.3</td>
<td></td>
<td>Edit text in a presentation.</td>
</tr>
<tr>
<td></td>
<td>6.3.1.4</td>
<td></td>
<td>Copy, move text within, between presentations.</td>
</tr>
<tr>
<td></td>
<td>6.3.1.5</td>
<td></td>
<td>Delete text.</td>
</tr>
<tr>
<td></td>
<td>6.3.1.6</td>
<td></td>
<td>Use the undo, redo command.</td>
</tr>
<tr>
<td></td>
<td>6.3.2</td>
<td></td>
<td>Formatting</td>
</tr>
<tr>
<td></td>
<td>6.3.2.1</td>
<td></td>
<td>Change text formatting: font sizes, font types.</td>
</tr>
<tr>
<td></td>
<td>6.3.2.2</td>
<td></td>
<td>Apply text formatting: bold, italic, underline, shadow.</td>
</tr>
<tr>
<td></td>
<td>6.3.2.3</td>
<td></td>
<td>Apply different colours to text.</td>
</tr>
<tr>
<td></td>
<td>6.3.2.4</td>
<td></td>
<td>Apply case changes to text.</td>
</tr>
<tr>
<td></td>
<td>6.3.2.5</td>
<td></td>
<td>Align text: left, centre, right in a text frame.</td>
</tr>
<tr>
<td></td>
<td>6.3.3</td>
<td></td>
<td>Lists</td>
</tr>
<tr>
<td></td>
<td>6.3.3.1</td>
<td></td>
<td>Indent bulleted text. Remove indent from bulleted text.</td>
</tr>
<tr>
<td></td>
<td>6.3.3.2</td>
<td></td>
<td>Adjust line spacing before and after bulleted, numbered lists.</td>
</tr>
<tr>
<td></td>
<td>6.3.3.3</td>
<td></td>
<td>Switch between the different standard bullet, number styles in a list.</td>
</tr>
<tr>
<td></td>
<td>6.3.4</td>
<td></td>
<td>Tables</td>
</tr>
<tr>
<td></td>
<td>6.3.4.1</td>
<td></td>
<td>Enter, edit text in a table slide.</td>
</tr>
<tr>
<td></td>
<td>6.3.4.2</td>
<td></td>
<td>Select rows, columns, entire table.</td>
</tr>
<tr>
<td></td>
<td>6.3.4.3</td>
<td></td>
<td>Insert, delete rows and columns.</td>
</tr>
<tr>
<td></td>
<td>6.3.4.4</td>
<td></td>
<td>Modify column width, row height.</td>
</tr>
<tr>
<td></td>
<td>6.4</td>
<td></td>
<td>Charts</td>
</tr>
<tr>
<td></td>
<td>6.4.1</td>
<td></td>
<td>6.4.1 Using Charts</td>
</tr>
<tr>
<td></td>
<td>6.4.1.1</td>
<td></td>
<td>Input data to create built-in charts in a presentation: column, bar, line, pie.</td>
</tr>
<tr>
<td></td>
<td>6.4.1.2</td>
<td></td>
<td>Select a chart.</td>
</tr>
<tr>
<td></td>
<td>6.4.1.3</td>
<td></td>
<td>Change the chart type.</td>
</tr>
<tr>
<td></td>
<td>6.4.1.4</td>
<td></td>
<td>Add, remove, edit a chart title.</td>
</tr>
<tr>
<td></td>
<td>6.4.1.5</td>
<td></td>
<td>Add data labels to a chart: values/numbers, percentages.</td>
</tr>
<tr>
<td></td>
<td>6.4.1.6</td>
<td></td>
<td>Change the background colour of a chart.</td>
</tr>
<tr>
<td></td>
<td>6.4.1.7</td>
<td></td>
<td>Change the column, bar, line, pie slice colours in a chart.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>-------------------</td>
<td>--------------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>6.4.2 Organization Charts</td>
<td>6.4.2.1</td>
<td></td>
<td>Create an organization chart with a labelled hierarchy by using a built-in organization chart feature.</td>
</tr>
<tr>
<td></td>
<td>6.4.2.2</td>
<td></td>
<td>Change the hierarchical structure of an organization chart.</td>
</tr>
<tr>
<td></td>
<td>6.4.2.3</td>
<td></td>
<td>Add, remove co-workers, subordinates in an organization chart.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>6.5 Graphical Objects</th>
<th>6.5.1 Insert, Manipulate</th>
<th>6.5.1.1</th>
<th>Insert a graphical object (picture, image, drawn object) into a slide.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>6.5.1.2</td>
<td>Select a graphical object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.5.1.3</td>
<td>Copy, move graphical objects, charts within the presentation, between open presentations.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.5.1.4</td>
<td>Resize, delete graphical objects, charts in a presentation.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.5.1.5</td>
<td>Rotate, flip a graphical object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.5.1.6</td>
<td>Align a graphical object relative to a slide: left, centre, right, top, bottom.</td>
</tr>
</tbody>
</table>

| 6.5.2 Drawing       | 6.5.2.1          |      | Add different types of drawn object to a slide: line, arrow, block arrow, rectangle, square, oval, circle, text box. |
|                     | 6.5.2.2          |      | Enter text into a text box, block arrow, rectangle, square, oval, circle. |
|                     | 6.5.2.3          |      | Change drawn object background colour, line colour, line weight, line style. |
|                     | 6.5.2.4          |      | Change arrow start style, arrow finish style.                         |
|                     | 6.5.2.5          |      | Apply a shadow to a drawn object.                                     |
|                     | 6.5.2.6          |      | Group, ungroup drawn objects in a slide.                              |
|                     | 6.5.2.7          |      | Bring a drawn object one level forward, one level backward, to the front, to the back of other drawn objects. |

<p>| 6.6 Prepare Outputs | 6.6.1 Preparation | 6.6.1.1 | Add, remove transition effects between slides.                        |
|                    |                 | 6.6.1.2 | Add, remove preset animation effects for different slide elements.   |</p>
<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.6.1.3</td>
<td>Add presenter notes to slides.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6.6.1.4</td>
<td>Select appropriate output format for slide presentation like: overhead, handout, on-screen show.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6.6.1.5</td>
<td>Hide, show slides.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6.6.2 Check and Deliver</td>
<td>6.6.2.1</td>
<td>Spell check a presentation and make changes like: correcting spelling errors, deleting repeated words.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>6.6.2.2</td>
<td>Change slide setup, slide orientation to portrait, landscape. Change paper size.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>6.6.2.3</td>
<td>Print entire presentation, specific slides, handouts, notes pages, outline view of slides, number of copies of a presentation.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>6.6.2.4</td>
<td>Start a slide show from first slide, from current slide.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>6.6.2.5</td>
<td>Navigate to next slide, previous slide, specified slide during a slide show.</td>
<td></td>
</tr>
</tbody>
</table>
Presentation
This quick reference is for Microsoft PowerPoint 2007 on Windows XP

Certification Test Goals
This module requires the candidate to demonstrate competence in using presentation software.
Successful candidates will be able to:
- Work with presentations and save them in different file formats.
- Choose built-in options such as the Help function within the application to enhance productivity.
- Understand different presentation views and when to use them, choose different slide layouts and designs.
- Enter, edit and format text in presentations. Recognize good practice in applying unique titles to slides.
- Choose, create and format charts to communicate information meaningfully.
- Insert and edit pictures, images and drawn objects.
- Apply animation and transition effects to presentations and check and correct presentation content before finally printing and giving presentations.

Keyboard Shortcuts

<table>
<thead>
<tr>
<th>General</th>
<th>Editing</th>
<th>Navigation</th>
<th>Slide Show Delivery</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a presentation</td>
<td>Cut CTRL+X</td>
<td>Previous slide PAGE UP</td>
<td>End slide show ESC</td>
</tr>
<tr>
<td>Save a presentation</td>
<td>Copy CTRL+C</td>
<td>Next slide PAGE DOWN</td>
<td>Toggle screen black B</td>
</tr>
<tr>
<td>Print a presentation</td>
<td>Paste CTRL+V</td>
<td>First Slide CTRL+HOME</td>
<td>Toggle screen white W</td>
</tr>
<tr>
<td>Close a presentation</td>
<td>Bold CTRL+B</td>
<td>Last Slide CTRL+END</td>
<td>Pause show S</td>
</tr>
<tr>
<td>CTRL+Z</td>
<td>Italics CTRL+i</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Redo or Repeat CTRL+Y</td>
<td>Underline CTRL+U</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Help F1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Switch between apps ALT+TAB</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1 Using the Application

Working with Presentations
1.1 Open a presentation application.
- Click the Start button.
- Select All Programs.
- Click Microsoft PowerPoint 2007.
1.1 Close a presentation application.
- Click the Office button.
- Click Exit PowerPoint.
1.1 Open presentations.
- Click the Office button.
- Click Open.
- Select presentation(s) to open and click Open.
1.1 Close presentations.
- Click the Office button.
- Click Close.
1.1 Create a new presentation based on default template.
- Click the Office button.
- Click New.
- A blank presentation is selected, click Create.

1.3 Save a presentation to a location on a drive.
- Click the Office button.
- Click Save.
- Create a file name and select the location.
- Click Save.

1.3 Save a presentation under another name.
- Click the Office button.
- Click Save As.
- Enter a new file name over the existing file name and select the location.
- Click Save.

1.4 Save a presentation as another file type: Rich Text Format, template, show, image file format, version number.
- Click the Office button.
- Click Save As.
- Click on the Save as type arrow and select a file type.
- Click Save.

1.5 Switch between open presentations.
- On the View tab, in the Window group, click the Switch Window button, and then click the name of the presentation to switch to.

1.2 Enhancing Productivity
1.2.1 Set user preferences in the application: default folder to open and save files.
- Click the Office button.
- Click PowerPoint Options.
- On the Save tab, enter a default file location in the Default file location text box.
- Click OK.
1.2.2 Use available Help functions.
- Click on the Help button on the top right of the ribbon.
1.2.3 Use magnification/zoom tools.
- On the View tab, in the Zoom group, click the Zoom button.
- On the View tab, in the Zoom group, click the Magnification button.
- On the Magnification button, enter a magnification percentage.
- Click OK.

1.2.4 Restore, minimise the ribbon.
- Double-click any tab to minimize the ribbon.
- Double-click any tab again to restore the ribbon.
# Developing a Presentation

## 2 Slides

### 2.1 Presentation Views

- **Normal View** is the main editing view to write and design a presentation.
- **Outline View** displays all the text from the slides in a list for ease of reference and editing.
- **Slide Sorter View** shows all slides in thumbnail form so they are easy to sort.
- **Slide Show View** uses the full computer screen and is used when presenting a slide show to an audience.

### 2.2 Change between presentation view modes:

- **normal view**, **slide sorter view**, **slide show view**.

### 2.2.1 Choose a different built-in slide layout for a slide.

- On the **View** tab, in the **Presentation Views** group, click a view button.

### 2.2.2 Apply an available design template to a presentation.

- On the **Design** tab, in the **Themes** group, click the **Themes** arrow.
- On the **Home** tab, in the **Slides** group, click the **New Slide** button.
- Then click the **Layout** arrow.
- On a slide layout.

### 2.2.3 Change the slide layout.

- On the **Home** tab, in the **Clipboard** group, click the **Copy** button.
- On a new location within the presentation or within another open presentation.
- On the **Home** tab, in the **Clipboard** group, click the **Paste** button.

### 2.2.4 Add a new slide with a specific slide layout like:

- title slide, chart and text, bulleted list, table/spreadsheet.
- On the **Home** tab, in the **Slides** group, click the **New Slide** group.
- Then click the **Layout** arrow.
- On a new location within the presentation.

### 2.2.5 Copy slides within the presentation, between open presentations.

- Select slide to copy in the slide pane.
- On the **Home** tab, in the **Clipboard** group, click the **Copy** button.
- On a new location within the presentation or within another open presentation.
- On the **Home** tab, in the **Clipboard** group, click the **Paste** button.

### 2.2.6 Delete slide(s).

- Select the slide(s) to delete.
- On the **Home** tab, in the **Slides** group, click the **Delete** button.

### 2.3 Master Slide

#### 2.3.1 Insert a graphical object (picture, image, drawn object) into a master slide.

- On the **View** tab, in the **Presentation Views** group, click the **Outline** button.
- On the **Home** tab, in the **Clipboard** group, click the **New Slide** button.
- On the **Design** tab, in the **Themes** group, click the **Themes** arrow.
- On the **Insert** tab, in the **Illustrations** group, click the **Picture, ClipArt, or Shapes** button.
- Select a font from the list or enter a font name into the **Font box**.
- Select a font from the list or enter a font name into the **Font Size box**.
- Select a font from the list or enter a font name into the **Size box**.
- Select a font from the list or enter a font name into the **Font box**.
- Select a font from the list or enter a font name into the **Font box**.
- Select a font from the list or enter a font name into the **Font box**.
- Select a font from the list or enter a font name into the **Font box**.

### 3 Text

#### 3.1 Handling Text

- **Use short concise phrases**
- **Use bullet points**
- **Use numbered lists**

#### 3.1.1 Recognise good practice in creating slide content.

- **Use short concise phrases**
- **Use bullet points**
- **Use numbered lists**

#### 3.1.2 Enter text into a placeholder in standard, outline view.

- Enter text into footer of specific slides, all slides in a presentation.

#### 3.1.3 Edit text in a presentation.

- **Click into the text**.
- **Click on a new location**.
- **Click on the picture**.
- **Click in the Footer text box**.
- **Check the Date and Time check box**.
- **Click Update automatically**.
- **Click Apply or Apply All**.

#### 3.1.4 Copy text within, between presentations.

- Select the text to copy.
- On the **Home** tab, in the **Clipboard** group, click the **Copy** button.
- On a new location within the presentation or within another open presentation.
- On the **Home** tab, in the **Clipboard** group, click the **Paste** button.

#### 3.1.5 Delete text.

- Select the text to delete.
- Press the **Delete key**.
- Click **Delete**.
- Click **Delete**.
- Click **Delete**.
- Click **Delete**.

#### 3.1.6 Use the undo, redo command.

- **On the Quick Access Toolbar**, click the **Undo** or **Redo** buttons.
- On the **Quick Access Toolbar**, click the **Undo** or **Redo** buttons.
- On the **Quick Access Toolbar**, click the **Undo** or **Redo** buttons.

#### 3.2 Formatting

##### 3.2.1 Change text formatting: font sizes.

- **Select the text to format**.
- On the **Home** tab, in the **Font** group, click the **Font Size** arrow.
- Select a size from the list or enter a size into the **Size box**.

##### 3.2.2 Change text formatting: font types.

- **Select the text to format**.
- On the **Home** tab, in the **Font** group, click the **Font** arrow.
- Select a font from the list or enter a font name into the **Font box**.
- Select a font from the list or enter a font name into the **Font box**.
3.2.2 Apply text formatting: bold, italic, underline, shadow.
   - Select the text to format.
   - To embolden the text, on the Home tab, in the Font group, click the Bold button.
   - To italicize the text, on the Home tab, in the Font group, click the Italic button.
   - To underline the text, on the Home tab, in the Font group, click the Underline button.
   - To shadow the text, on the Home tab, in the Font group, click the Shadow button.

3.2.3 Apply different colors to text.
   - Select the text to color.
   - On the Home tab, in the Font group, click the Font Color arrow.
   - Click on a color.

3.2.4 Apply case changes to text.
   - Select the text to change case.
   - On the Home tab, in the Font group, click the Change Case button.
   - To capitalize the first letter of a sentence, click Sentence case.
   - To make all letters lowercase, click lowercase.
   - To capitalize all of the letters, click UPPERCASE.
   - To capitalize each word, click Capitalize Each Word.
   - To shift between two case views, click TOGGLE case.

3.3 Lists
3.3.1 Indent bulleted text. Remove indent from bulleted text.
   - Select the text to indent or to remove indentation from.
   - On the Home tab, in the Paragraph group, click the Decrease List Level or Increase List Level buttons.

3.3.2 Adjust line spacing before and after bulleted, numbered lists.
   - Select the list.
   - On the Home tab, in the Paragraph group, click the Line Spacing arrow and select Line Spacing Options.
   - Set the spacing options.
   - Click OK.

3.3.3 Switch between the different standard bullet, number styles in a list.
   - Select thebullet or numbered list to change.
   - On the Home tab, in the Paragraph group, click the Bullets or Numbering arrow.
   - Click on a bullet or numbering style.

3.4 Tables
3.4.1 Enter, edit text in a table slide.
   - Click in a cell and enter or edit text.

3.4.2 Select rows, columns, entire table.
   - Click into the table.
   - On the Layout tab, in the Table group, click the Select arrow and click Select Row, Select Column or Select Table button.

3.4.3 Insert rows and columns.
   - Click in a row or column.
   - On the Layout tab, in the Rows & Columns group, to insert a row click the Insert Above or Insert Below button, to insert a column click Insert Left or Insert Right button.

3.4.3 Delete rows and columns.
   - Click in the row or column to delete.
   - On the Layout tab, in the Rows & Columns group, click the Delete arrow.
   - Click the Delete Rows or Delete Columns button.

3.4.4 Modify column width.
   - Select the column to modify.
   - On the Layout tab, in the Cell Size group, enter the width in the Table Column Width field.

3.4.4 Modify row height.
   - Select the row to modify.
   - On the Layout tab, in the Cell Size group, enter the height in the Table Row Height field.

4 Charts
4.1 Using Charts
4.1.1 Input data to create built-in charts in a presentation: column, bar, line, pie.
   - On the Insert tab, in the Illustrations group, click the Chart button.
   - Click on a chart and click OK.
   - Click into the individual cells in the chart window to enter data.

4.1.2 Select a chart.
   - Click into the chart.

4.1.3 Change the chart type.
   - Select the chart.
   - On the Design tab, in the Type group, click the Change Chart Type button.
   - Click on a chart type.
   - Click OK.

4.1.4 Add a chart title.
   - Select the chart.
   - On the Layout tab, in the Labels group, click the Chart Title arrow.
   - Click Centered Overlay Title or Above Chart.
   - Enter the title in the title box that opens on the chart.

4.1.5 Remove a chart title.
   - Select the chart.
   - On the Layout tab, in the Labels group, click the Chart Title arrow.
   - Click None.

4.1.5 Edit a chart title.
   - Click in the chart title and edit text as required.

4.1.5 Add data labels to a chart: values/numbers, percentages.
   - Select the chart.
   - On the Layout tab, in the Labels group, click the Data Labels arrow.
   - Click Center, Inside End, Inside Base or Outside End.

4.1.6 Change the background color of a chart.
   - Select the chart background.
   - On the Format tab, in the Shape Styles group, click the Shape Fill arrow.
   - Click on a color.

4.1.7 Change the column, bar, line, pie slice colors in a chart.
   - Select the column, bar, line or pie slice of the chart to change.
   - On the Format tab, in the Shape Styles group, click the Shape Fill arrow.
   - Click on a color.

4.2 Organisation Charts
4.2.1 Create an organisation chart with a labeled hierarchy by using a built-in organization chart feature.
   - On the Insert tab, in the Illustrations group, click the SmartArt button.

4.3 Change the hierarchical structure of an organization chart.
   - Select a shape.
   - On the Design tab, in the Create Graphic group, click the Demote, Promote or Right to Left button.

4.3.1 Add co-workers, subordinates in an organisation chart.
   - Select the shape to add the co-worker or subordinate to.
   - On the Design tab, in the Create Graphic group, click the Add Shape button.
   - A subordinate is selected. To change to co-worker click the Promote button.

4.3.2 Remove co-workers, subordinates in an organisation chart.
   - Select co-worker or subordinate shape.
   - Press the Delete key.

5 Graphical Objects
5.1 Insert, Manipulate
5.1.1 Insert a graphical object (picture, image, drawn object) into a slide.
   - Click in a slide to insert the object.
   - On the Insert tab, in the Illustrations group, click Picture, Clip Art, or Shapes button.
   - Select the object required and click Open to insert or double-click on the object.

5.1.2 Select a graphical object.
   - Click on the picture, image, or drawn object.

5.1.3 Copy graphical objects, charts within the presentation, between open presentations.
   - Select the object or chart.
   - On the Home tab, in the Clipboard group, click the Copy button.
   - Click on a new location within the presentation or within another open presentation.
   - On the Home tab, in the Clipboard group, click the Paste button.

5.1.4 Move graphical objects, charts within the presentation, between open presentations.
   - Select the object or chart.
   - On the Home tab, in the Clipboard group, click the Cut button.
   - Click on a new location within the presentation or within another open presentation.
   - On the Home tab, in the Clipboard group, click the Paste button.

5.1.5 Resize graphical objects, charts in a presentation.
   - Select the object or chart.
   - Drag the object’s sizing handles to the required size.

5.1.6 Delete graphical objects, charts in a presentation.
   - Select the object or chart.
   - Press the Delete key.
5.2.4 Apply a shadow to a drawn object.
- Select the object.
- On the Format tab, in the Shape Styles group, click the Shape Effects arrow.
- Click Shadow and click on a shadow.

5.2.6 Group, ungroup drawn objects in a slide.
- Select the objects.
- On the Home tab, in the Drawing group, click the Arrange arrow.
- Click the Group or Ungroup buttons as required.

5.2.7 Bring a drawn object one level forward, one level backward, to the front, to the back of other drawn objects.
- Select the object.
- To bring a drawn object forward on the Format tab, in the Arrange group, click on the Bring to Front arrow and click Bring to Front or Bring Forward.
- To bring a drawn object backward on the Format tab, in the Arrange group, click on the Sent to Back arrow and click Send to Back or Send Backward.

6 Prepare Outputs
6.1 Preparation
6.1.1 Add transition effects between slides.
- On the Animations tab, in the Transition to this Slide group, click the arrow at the bottom right of the transition effects and click on an effect.
- In the Advance Slide group, click On Mouse Click or Automatically After and enter specified time if required.
- On a value in the Transition Speed drop-down list.
- Click the Apply to All button.

6.1.2 Remove transition effects between slides.
- On the Animations tab, in the Transition to this Slide group, click the No Transition effect.

6.1.3 Add presenter notes to slides.
- Click into the notes pane at the bottom of Normal view (Click to add notes should currently be visible).
- Click in the text required.

6.1.4 Select appropriate output format for slide presentation like: overhead, handout, on-screen show.
- On the Design tab, in the Page Setup group, click the Page Setup button.
- Click on an option in Slides sized for drop-down list.

6.1.6 Hide, show slides.
- Select the slide to hide or show.
- On the Slide Show tab, in the Set Up group, click the Hide Slide button.
- Click the Hide Slide button again to unhide the slide.

6.2 Check and Deliver
6.2.1 Spell check a presentation and make changes like: correcting spelling errors, deleting repeated words.
- On the Review tab, in the Proofing group, click the Spelling button.
- When an incorrect spelling is found, select the correct spelling from the list and click Change. When a repeated word is found, click Delete.

6.2.2 Change slide setup, slide orientation to portrait, landscape.
- On the Design tab, in the Page Setup group, click the Page Orientation button.
- Click Portrait or Landscape.

6.2.3 Change paper size.
- On the Design tab, in the Page Setup group, click the Page Setup button.
- Select a paper size in the Slides sized for drop-down list.

6.2.5 Print entire presentation, specific slides.
- Click the Office button.
- Click Print.
- To print the entire presentation, under Print Range, select All.
- To print specific slides, under Print Range, select Slides and enter the specific slides and/or slide ranges to print.
- Click OK.

6.2.6 Print handouts, notes pages, outline view of slides.
- Click the Office button.
- Click Print.
- Click on the Print what drop-down list.
- Select Slides, Handouts, Notes Pages, or Outline view.
- Click OK.

6.2.7 Print a number of copies of a presentation.
- Click the Office button.
- Click Print.
- Under Copies, enter the number of pages to print.
- Click OK.

6.2.8 Start a slide show from first slide, from current slide.
- On Slide Show tab, in Start Slide Show group, click the From Beginning or From Current Slide buttons.

6.2.9 Navigate to next slide, previous slide, specified slide during a slide show.
- During the slide show, right-click and click Next, Previous, or Go to Slide, and click on slide number to navigate as required.

For more information, visit: www.ecdl.org
This module sets out concepts and skills relating to the setup and use of online collaborative tools, such as storage, productivity applications, calendars, social media, web meetings, learning environments, and mobile technology.

On completion of this module the candidate will be able to:

- Understand the key concepts relating to online collaboration and cloud computing.
- Set up accounts to prepare for online collaboration.
- Use online storage and web-based productivity applications to collaborate.
- Use online and mobile calendars to manage and plan activities.
- Collaborate and interact using social networks, blogs, and wikis.
- Schedule and host online meetings and use online learning environments.
- Understand key mobile technology concepts and use features such as e-mail, applications, and synchronisation.

**WHAT ARE THE BENEFITS OF THIS MODULE?**

- Covers the key skills needed to understand the main concepts relating to online collaboration and cloud computing.
- Certifies best practice in effective use of online collaboration tools and mobile technology.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

**HOW DO I GET STARTED?**

To find out more about this module and to locate your nearest accredited test centre, please visit [www.ecdl.org/programmes](http://www.ecdl.org/programmes).

---

### SYLLABUS OUTLINE

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
</tr>
</thead>
<tbody>
<tr>
<td>Collaboration Concepts</td>
<td>• Key Concepts</td>
</tr>
<tr>
<td></td>
<td>• Cloud Computing</td>
</tr>
<tr>
<td>Preparation for Online Collaboration</td>
<td>• Common Setup Features</td>
</tr>
<tr>
<td></td>
<td>• Setup</td>
</tr>
<tr>
<td>Using Online Collaborative Tools</td>
<td>• Online Storage and Productivity Applications</td>
</tr>
<tr>
<td></td>
<td>• Online Calendars</td>
</tr>
<tr>
<td></td>
<td>• Social Media</td>
</tr>
<tr>
<td></td>
<td>• Online Meetings</td>
</tr>
<tr>
<td></td>
<td>• Online Learning Environments</td>
</tr>
<tr>
<td>Mobile Collaboration</td>
<td>• Key Concepts</td>
</tr>
<tr>
<td></td>
<td>• Using Mobile Devices</td>
</tr>
<tr>
<td></td>
<td>• Applications</td>
</tr>
<tr>
<td></td>
<td>• Synchronisation</td>
</tr>
</tbody>
</table>
This module sets out concepts and skills relating to the setup and use of online collaborative tools, such as storage, productivity applications, calendars, social media, web meetings, learning environments, and mobile technology.

**Module Goals**

Successful candidates will be able to:

- Understand the key concepts relating to online collaboration and cloud computing.
- Set up accounts to prepare for online collaboration.
- Use online storage and web-based productivity applications to collaborate.
- Use online and mobile calendars to manage and plan activities.
- Collaborate and interact using social networks, blogs, and wikis.
- Schedule and host online meetings and use online learning environments.
- Understand key mobile technology concepts and use features such as e-mail, applications, and synchronisation.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Collaboration Concepts</td>
<td>1.1 Key Concepts</td>
<td>1.1.1</td>
<td>Recognise that ICT (Information and Communication Technology) can support and promote online collaboration.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.2</td>
<td>Identify the main types of services supporting online collaboration like: cloud computing, mobile technology. Identify the main types of tools supporting online collaboration like: common productivity applications, social media, online calendars, online meetings, online learning environments.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.3</td>
<td>Identify key characteristics of online collaborative tools like: multiple users, real time, global reach, concurrent access.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.4</td>
<td>Outline the benefits of using online collaborative tools like: shared files and calendars, reduced travel expense, ease of communication, enhanced teamwork, global access.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>-----------------------------------------</td>
<td>-------------------------------</td>
<td>------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>1.1.5</td>
<td></td>
<td>1.5</td>
<td>Be aware of the risks associated with using online collaborative tools like: unauthorised access to shared files, insufficient management of version control, malware threats, identity/data theft, service interruptions.</td>
</tr>
<tr>
<td>1.1.6</td>
<td></td>
<td>1.6</td>
<td>Recognise the importance of intellectual property rights and the appropriate use of content when using online collaborative tools.</td>
</tr>
<tr>
<td>1.2. Cloud Computing</td>
<td></td>
<td>1.2</td>
<td>Understand ways in which cloud computing facilitates online and mobile collaboration like: storage of shared documents and files, access to a range of online applications and tools.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2.1</td>
<td>Outline the benefits of cloud computing for users like: reduced costs, enhanced mobility, scalability, automatic updates.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2.2</td>
<td>Outline the risks of cloud computing like: dependence on provider, data protection and control, potential loss of privacy.</td>
</tr>
<tr>
<td>2 Preparation for Online Collaboration</td>
<td>2.1 Common Setup Features</td>
<td>2.1</td>
<td>Understand that additional applications, plug-ins may need to be installed to use certain online collaborative tools.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1.1</td>
<td>Identify common equipment used to support online collaboration like: webcam, microphone, speakers.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1.2</td>
<td>Recognise that firewall restrictions may cause access issues for users of a collaborative tool.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.2</td>
<td>Download software to support online collaborative tools like: VOIP, IM, document sharing.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.2.1</td>
<td>Register and/or set up a user account for a collaborative tool. Deactivate, delete/close a user account.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>--------------------------------------</td>
<td>----------------------------------------</td>
<td>------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3 Using Online Collaborative Tools</td>
<td>3.1 Online Storage and Productivity</td>
<td>3.1.1</td>
<td>Understand the concept of online storage solutions and identify common examples.</td>
</tr>
<tr>
<td></td>
<td>Applications</td>
<td></td>
<td>Identify the limitations of online storage like: size limit, time limit, sharing restrictions.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Upload, download, delete online files, folders.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Understand that common productivity applications can be accessed via the web. Identify common examples of web-based productivity applications</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>like: word processing, spreadsheets, presentations.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Identify features of web-based productivity applications: allows files to be updated by multiple users in real-time, allows files to be</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>shared.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Create, edit and save files online.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Share, unshare a file, folder to allow other users to view, edit, own a file, folder.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>View, restore previous versions of a file.</td>
</tr>
<tr>
<td></td>
<td>3.2 Online Calendars</td>
<td>3.2.1</td>
<td>Share a calendar. Grant permission to view, edit a shared calendar.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Show, hide shared calendars.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Use a shared calendar to create an event, recurring event.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Set a reminder for an event.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Invite, uninvite people, resources to an event. Accept, decline an invitation.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Edit, cancel an existing event.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------------</td>
<td>-----------</td>
<td>------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3.3 Social Media</td>
<td>3.3.1</td>
<td></td>
<td>Identify social media tools that support online collaboration like: social networks, wikis, forums and groups, blogs, micro blogs, content communities.</td>
</tr>
<tr>
<td></td>
<td>3.3.2</td>
<td></td>
<td>Set up, modify available permissions/privacy options like: read access, write access, user invites.</td>
</tr>
<tr>
<td></td>
<td>3.3.3</td>
<td></td>
<td>Find, connect to social media users, groups. Remove connections.</td>
</tr>
<tr>
<td></td>
<td>3.3.4</td>
<td></td>
<td>Use a social media tool to post a comment, link.</td>
</tr>
<tr>
<td></td>
<td>3.3.5</td>
<td></td>
<td>Use a social media tool to reply to, forward a comment.</td>
</tr>
<tr>
<td></td>
<td>3.3.6</td>
<td></td>
<td>Use a social media tool to upload content like: images, videos, documents.</td>
</tr>
<tr>
<td></td>
<td>3.3.7</td>
<td></td>
<td>Remove posts from social media. Be aware that permanently deleting posts and photos may be difficult.</td>
</tr>
<tr>
<td></td>
<td>3.3.8</td>
<td></td>
<td>Use a wiki to add to or update a specific topic.</td>
</tr>
<tr>
<td>3.4 Online meetings</td>
<td>3.4.1</td>
<td></td>
<td>Open, close online meeting application. Create a meeting: time, date, topic. Cancel the meeting.</td>
</tr>
<tr>
<td></td>
<td>3.4.2</td>
<td></td>
<td>Invite, uninvite participants, set access rights.</td>
</tr>
<tr>
<td></td>
<td>3.4.3</td>
<td></td>
<td>Start, end a meeting.</td>
</tr>
<tr>
<td></td>
<td>3.4.4</td>
<td></td>
<td>Share, unshare desktop, files in an online meeting.</td>
</tr>
<tr>
<td></td>
<td>3.4.5</td>
<td></td>
<td>Use available chat features in an online meeting.</td>
</tr>
<tr>
<td></td>
<td>3.4.6</td>
<td></td>
<td>Use video, audio features in an online meeting.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>--------------------</td>
<td>----------------------------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3.5 Online Learning Environments</td>
<td>3.5.1</td>
<td></td>
<td>Understand the concept of an online learning environment. Identify online learning environments like: Virtual Learning Environments (VLEs) and Learning Management Systems (LMS).</td>
</tr>
<tr>
<td></td>
<td>3.5.2</td>
<td></td>
<td>Understand the features, functions available within an online learning environment like: calendar, noticeboard, chat, assessment records.</td>
</tr>
<tr>
<td></td>
<td>3.5.3</td>
<td></td>
<td>Access a course in an online learning environment.</td>
</tr>
<tr>
<td></td>
<td>3.5.4</td>
<td></td>
<td>Upload, download a file in an online learning environment.</td>
</tr>
<tr>
<td></td>
<td>3.5.5</td>
<td></td>
<td>Use a course activity like: quiz, forum.</td>
</tr>
<tr>
<td>4 Mobile Collaboration</td>
<td>4.1 Key Concepts</td>
<td>4.1.1</td>
<td>Identify types of mobile devices like: smartphone, tablet.</td>
</tr>
<tr>
<td></td>
<td>4.1.2</td>
<td></td>
<td>Understand that mobile devices use an operating system. Identify common operating systems for mobile devices.</td>
</tr>
<tr>
<td></td>
<td>4.1.3</td>
<td></td>
<td>Understand the term Bluetooth and its use.</td>
</tr>
<tr>
<td></td>
<td>4.1.4</td>
<td></td>
<td>Understand internet connection options available for mobile devices: wireless (WLAN), mobile internet (3G, 4G). Understand associated features of these options like: speed, cost, availability.</td>
</tr>
<tr>
<td></td>
<td>4.1.5</td>
<td></td>
<td>Understand key security considerations for mobile devices like: use a PIN, backup content, turn wireless/Bluetooth on/off.</td>
</tr>
<tr>
<td>4.2 Using Mobile Devices</td>
<td>4.2.1</td>
<td></td>
<td>Connect to the Internet securely using wireless, mobile technology.</td>
</tr>
<tr>
<td></td>
<td>4.2.2</td>
<td></td>
<td>Search the web.</td>
</tr>
<tr>
<td></td>
<td>4.2.3</td>
<td></td>
<td>Send, receive e-mail.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>------</td>
<td>-----------</td>
</tr>
<tr>
<td></td>
<td>4.2.4</td>
<td></td>
<td>Add, edit, remove a calendar event.</td>
</tr>
<tr>
<td></td>
<td>4.2.5</td>
<td></td>
<td>Share pictures, videos using options like: e-mail, messaging, social media, Bluetooth.</td>
</tr>
<tr>
<td></td>
<td>4.3 Applications</td>
<td>4.3.1</td>
<td>Identify common applications like: news, social media, productivity, maps, games, ebooks.</td>
</tr>
<tr>
<td></td>
<td>4.3.2</td>
<td></td>
<td>Understand that applications are obtained from application stores. Identify common application stores for mobile devices.</td>
</tr>
<tr>
<td></td>
<td>4.3.3</td>
<td></td>
<td>Search for a mobile device application in an application store. Recognise that there may be purchase, usage costs associated with an application.</td>
</tr>
<tr>
<td></td>
<td>4.3.4</td>
<td></td>
<td>Install, uninstall an application on a mobile device.</td>
</tr>
<tr>
<td></td>
<td>4.3.5</td>
<td></td>
<td>Update applications on a mobile device.</td>
</tr>
<tr>
<td></td>
<td>4.3.6</td>
<td></td>
<td>Use an application on a mobile device like: voice or video communication, social media, map.</td>
</tr>
<tr>
<td></td>
<td>4.4 Synchronisation</td>
<td>4.4.1</td>
<td>Understand the purpose of synchronising content.</td>
</tr>
<tr>
<td></td>
<td>4.4.2</td>
<td></td>
<td>Set up synchronisation settings.</td>
</tr>
<tr>
<td></td>
<td>4.4.3</td>
<td></td>
<td>Synchronise mobile devices with mail, calendar, other devices.</td>
</tr>
</tbody>
</table>
Online Collaboration
This quick reference is for understanding the main concepts and skills relating to the setup and use of online collaborative tools.

Quick Reference
This module sets out concepts and skills relating to the setup and use of online collaborative tools, such as storage, productivity applications, calendars, social media, web meetings, learning environments, and mobile technology.

Successful candidates will be able to:
- Understand the key concepts relating to online collaboration and cloud computing.
- Set up accounts to prepare for online collaboration.
- Use online storage and web-based productivity applications to collaborate.
- Use online and mobile calendars to manage and plan activities.
- Collaborate and interact using social networks, blogs, and wikis.
- Schedule and host online meetings and use online learning environments.
- Understand key mobile technology concepts and use features such as e-mail, applications, and synchronisation.

1 Collaboration Concepts

1.1 Key Concepts
1.1.1 Recognise that ICT (Information and Communication Technology) can support and promote online collaboration.
- ICT provides the infrastructure that enables access to a wide range of online collaborative tools that support real-time teamwork.

1.1.2 Identify the main types of services supporting online collaboration like:
- Cloud computing - A service that delivers computing resources such as software and hardware over the Internet.
- Mobile technology - A collection of technologies that allow devices such as smartphones and tablets to communicate with each other.

1.1.3 Identify the key characteristics of online collaborative tools like:
- Multiple users - A number of people can use the same application.
- Real time - They allow files to be changed or interactions to take place instantly.
- Global reach - They are not confined to a particular location.
- Concurrent access - Several users can participate and work on the same thing at the same time.

1.1.4 Outline the benefits of using online collaborative tools like:
- Shared files and calendars - Easy access for mobile users on different devices.
- Reduced travel expense - Meetings can be carried out virtually.
- Ease of communication - Communication via e-mail, VoIP, online meetings, chat etc.
- Enhanced teamwork - Users can connect with each other more easily.

1.1.5 Be aware of the risks associated with using online collaborative tools like:
- Unauthorised access to shared files - Unauthorised users may intercept and view data.
- Insufficient management of version control - Several people may be working on the version at the same time.

1.1.6 Recognise the importance of intellectual property rights and the appropriate use of content when using online collaborative tools.
- Users need to avoid plagiarism by properly crediting all material referenced or used.
- Users should ensure any material shared is appropriate for the intended audience.

1.2 Cloud Computing
1.2.1 Understand ways in which cloud computing facilitates online and mobile collaboration like:
- Storage of shared documents and files - Multiple users can access and edit files.
- Access to a range of online applications and tools - Greater collaboration and communication possible.

1.2.2 Outline the benefits of cloud computing for users like:
- Reduced costs - Costs typically lower than installing locally on a number of machines.
- Enhanced mobility - Applications can be used in any location with Internet access.
- Scalability - Amount of space or applications used can be increased or decreased as needed.
- Automatic updates - Updates can be made via the cloud rather than through local installations.

1.2.3 Outline the risks of cloud computing like:
- Dependence on provider - Tied due to volume needed.
- Data protection and control - Threat of unauthorised access or malware issues.
- Potential loss of privacy - More people may have access to data.

2 Preparation for Online Collaboration

2.1 Common Setup Features
2.1.1 Understand that additional applications, plug-ins may need to be installed to use certain online collaborative tools.
- Users may have to install or register for extra applications or plug-ins before using online collaborative tools.

2.1.2 Identify common equipment used to support online collaboration like:
- Webcam - A video camera used to capture a digital video.
- Microphone - A device used to digitally capture sound.
- Speakers - Devices that produce sound waves audible to the human ear.

2.1.3 Recognise that firewall restrictions may cause access issues for users of a collaborative tool.
- Users may need to amend their firewall settings and permissions to use certain collaborative tools.

2.2 Setup
2.2.1 Download software to support online collaborative tools like:
- VoIP - Voice over Internet Protocol software allows users to talk to each other in real time over the Internet.
- IM - Instant Messaging software allows real-time text-based communication via the Internet.
- Document sharing - Software that allows users to create, edit and maintain documents collaboratively.

2.2.2 Register and/or set up a user account for a collaborative tool.
- Download or access the collaborative tool required.
- Set up a user account by creating a username and a password.

2.2.3 Deactivate, delete/close a user account.
- Options to deactivate, delete/close a user account are often found in account settings and are unique to each account provider.

3 Web-Based Information

3.1 Online Storage and Productivity Applications
3.1.1 Understand the concept of online storage solutions and identify common examples.
- Online storage - Data is saved and accessed via the Internet rather than on a local device or server.
- Examples include Google Drive, SkyDrive, Dropbox.

3.1.2 Identify the limitations of online storage like:
- Size limit - Users have specified storage amounts and additional storage will usually cost more.
- Time limit - Users may experience temporary service interruptions or their account being discontinued due to inactivity.
- Sharing restrictions - Document owners need to set up sharing and editing rights to allow access to other users.

3.1.3 Upload online files, folders.

Drive

Log in to the Google account using a user name and password.
In My Drive click the Upload button.
Click File then New.
Navigate to the location of the file or folder.
Select and click Open.
3.1 Online Calendars

3.1.7 Unshare a file, folder.
- Click the version to view this version.
- Click Restore this version to restore this version.

3.2 Online Calendars

3.2.1 Share a calendar. Grant permission to view, edit a shared calendar.
- Click the drop-down arrow to the right of the calendar to share.
- Select the option to Share This Calendar.
- In Share with specific people, enter the e-mail addresses of the users you wish to share with.
- Select the Can edit drop-down list and give rights to edit, comment or view.
- Click Share & save.

3.2.2 Share with specific people, enter the e-mail addresses of the users you wish to share with.
- Click the drop-down list beside Share & save.
- Select the recipient to unshare from, then click Share & save.
- Click Done when complete.

3.2.3 Unshare a file, folder to allow other users to view, edit a file, folder.
- Right-click the file or folder.
- Select Share and then click Share.
- In Add people, enter the e-mail addresses of the users you wish to share with.
- Select the Can edit drop-down list and give rights to edit, comment or view.
- Click Share & save.

3.2.4 Set a reminder for an event.
- Click the event to edit.
- Click Add a Reminder.
- Select the reminder type and the reminder time.

3.2.5 Invite people, resources to an event.
- Click the Google document to open it.
- Click Settings and select the Calendars tab.
- Click Gear button.
- Under Other calendars, select Make changes to events.
- Click Save.

3.2.6 Edit an existing event.
- Click the event to edit.
- Change details as needed.
- Click Save.

3.2.7 Cancel an existing event.
- Click the event to cancel.
- Click Delete.
- When prompted, click Send to send an e-mail to uninvited guests to the event.

3.3 Social Media

3.3.1 Identify social media tools that support online collaboration:
- Social networks - Websites that allow users to connect with each other for recreational or business purposes
- Wikis - User generated sources of online information about topics
- Forums and groups - People with shared interests and knowledge that register with a website
- Blogs - Shared online journals
- Micro blogs - Shared online journals with smaller updates
- Content communities - Groups of people with a shared interest

3.3.2 Set up, modify available permissions/privacy options like: read access, write access.
- On the Home Page of Google +, click the Gear button.
- Click Settings.
- Click Profile and privacy.
- Click Edit visibility on profile.
- Change Who can see this? as preferred.
- Click Save.

3.3.3 Set up, modify available permissions/privacy options like: user invites.
- Click the Gear button.
- Click Settings.
- Click the drop-down list beside Who can send you notifications?
- Select the preferred option.
3.3.3 Find, connect to social media users, groups.
- Enter the social media user’s name or group name in the Find field.
- Click the Find button.
- Click Add to circles.
- Check the relevant checkbox to add to a specific circle.

3.3.4 Remove connections.
- Click the Find people button.
- Click Your circles.
- Hover over the connection and click the X button on the top right of the connection.

3.3.5 Use a social media tool to post a comment.
- Enter the text required in Share what’s new.
- If prompted, choose who to share the post with.
- Click Share.

3.3.6 Use a social media tool to post a link.
- Click the Add link button.
- Enter the link and click Add.
- Click Share.

3.3.7 Use a social media tool to reply to a comment.
- Click the relevant link.
- Click Edit.
- Click the Comment.
- Enter the text required in the Comment field.
- Click Save page.

3.3.8 Use a social media tool to post a photo.
- Click the file to upload.
- Navigate to where the image is stored and Add photos.
- Click Share.

3.3.9 Use a social media tool to post a video.
- Click the file to upload.
- Navigate to where the video is stored and Choose videos to upload.
- Click Upload video.
- Add video button.

3.4 Online Meetings

3.4.1 Open online meeting application.
- In Google+ account, click Start a hangout.
- Close online meeting application.
- Click the ‘X’ on the top right of the screen.
- Create a meeting: time, date, topic.

3.4.2 Video call Add a Google+ hangout.
- Go to Calendar.
- Create a meeting entering a time, date and topic.
- Click Add a Google+ hangout.
- Click Save.
- Cancel the meeting.
- In Calendar, click the event, then click Delete.
- When prompted, click Send to send an e-mail to invite guests to the event.

3.4.3 Invite participants, set access rights.
- Add guests.
- Open the event, and enter the e-mail addresses in the field Enter email addresses.
- Click Add after each guest as needed.
- Check or uncheck rights of guests as required.
- Click Save.
- When prompted, click Send to send an e-mail to uninvited guests to the event.

3.4.4 Start a meeting.
- Add guests.
- In Google+ account, click Start a hangout.
- Enter names of contacts in circles or the e-mail addresses of guests to invite.
- Enter a name for the meeting.
- Click Hang out.
- End a meeting.
- Click on the Exit button on the top right of the screen.

3.4.5 Unshare desktop in an online meeting.
- Click Screencare.
- Select the window to show in the meeting.
- Unshare.

3.4.6 Share files in an online meeting.
- Click the arrow on the top right corner of the comment.
- Click Delete post.
- Click Delete.

3.4.7 Be aware that permanently deleting posts and photos may be difficult.
- The privacy policies of each social media website differ and can alter over time, so permanent deletion may be difficult.

3.4.8 Use a wiki to add to or update a specific topic.
- Go to www.wikipedia.org
- Navigate to the desired topic content.
- Click Edit.
- Click the relevant wiki.
- Click Save page.

3.4.9 Use available chat features in an online meeting.
- Use audio features in an online meeting.
- Use video features in an online meeting.
- Use available chat features in an online meeting.

3.5 Online Learning Environments

3.5.1 Understand the concept of an online learning environment.
- Online Learning Environment (OLE) - Teaching and learning tools provided online, to improve learning experience.

3.5.2 Identify online learning environments like:
- Virtual Learning Environments (VLEs) - Applications supporting online learning through files, data, forums, quizzes etc.
- Learning Management Systems (LMS) - Applications that help manage the administration of online courses.

3.5.3 Understand the features, functions available within an online learning environment like:
- Calendar - Tracks course content and timetable.
- Noticeboard - Lists key information for students and classes.
- Chat - Allows text based conversations between learners and teachers.
- Assessment records - Tracks results of assessments and exams.

3.5.4 Access a course in an online learning environment.
- Log in to Moodle using username and password.
- Click the relevant course title to access the course.

3.5.5 Upload a file in an online learning environment.
- Click the relevant course and topic.
- Click the file or submission upload hyperlink.
- Click the Add file or Add submission button.
- Drag and drop file and then Save Changes.

3.5.6 Download a file in an online learning environment.
- Click the relevant course and topic.
- Click the hyperlinked file.

3.5.7 Use a course activity like: quiz.
- Click the relevant course and topic.
- Click the quiz hyperlink.
- Click the Next button to view quiz.
- Click Return to review summary of answers given.
- Click Submit all and finish and then Submit all again.
- Review summary of attempt and click Re-attempt quiz if required.
4 Mobile Collaboration

4.1 Identify types of mobile devices like:
- Smartphone - A mobile phone used for phone calls, e-mail, Internet browsing, and working with mobile applications
- Tablet - A small, mobile, hand-held device that combines computing and Internet access
- Netbook - A small laptop device
- Hybrid - A device with a combination of features from above
- Wearable - A device that can be worn on the body

4.2 Understand that mobile devices use an operating system, identify common operating systems for mobile devices.
- Operating system - Software that schedules tasks, manages storage and handles communication with other devices
- Examples include Google Android, Apple iOS, Windows phone

4.3 Applications

4.3.1 Identify common applications like:
- News
- Social media
- Productivity
- Maps
- Games
- eBooks

4.3.2 Understand that applications are obtained from application stores, identify common application stores for mobile devices.
- Application stores: Online stores that allow users to buy and upgrade their applications
- Examples include Google Play, Apple App Store, Windows Store, Amazon Appstore, BlackBerry World Store

4.3.3 Search for a mobile device application in an application store.
- Click the Application Store button.
- Enter the name of the application in the Search field.
- Click Search.
- Navigate through the results.

4.3.4 Recognise that there may be purchase, usage costs associated with an application.
- Not all application costs may be upfront, some may have subscription fees and usage fees

4.3.5 Install an application on a mobile device.
- Click the Applications button.
- Click Search.
- Enter the name of the application in the Search field.
- Select the application and click Install.

4.3.6 Uninstall an application on a mobile device.
- Click the Applications button.
- Select the application.
- Click Uninstall.

4.3.7 Update applications on a mobile device.
- Click the Applications button.
- Select the application.
- Click Update.

4.3.8 Use an application on a mobile device like:
- Social media:
  - Click the Google+ application.
  - Enter a username and password.
  - Navigate through content.

4.4 Synchronisation

4.4.1 Understand the purpose of synchronising content.
- Synchronisation ensures that the same content is shown on different apps or tools on different devices.

4.4.2 Set up synchronisation settings.
- Click the Settings button.
- Select to Synchronise e-mail, calendar, other devices.
- Click Save.

4.4.3 Synchronise mobile devices with mail, calendar, other devices.
- Click the application button.
- By default, the applications are synchronised, if not click Refresh.

4.4.4 Use an application on a mobile device like:
- Map:
  - Click the Map button.
  - Enter the location required in the Search field.
  - Click Submit.

4.4.5 Understand the purpose of synchronising content.
- Synchronisation ensures that the same content is shown on different apps or tools on different devices.

4.4.6 Use an application on a mobile device like:
- Video or voice communication:
  - Click the VoIP button.
  - Navigate through contacts, select contact and click Call.

4.5 Use a course activity like:
- Forum:
  - Click Call.
  - Enter a username and password.
  - Navigate through content.

4.6 Mobile Collaboration

4.6.1 Use an application on a mobile device like:
- E-mail:
  - Click the Calendar application.
  - Click Add.
  - Enter a title, location, date and start and end times.
  - Click Submit.

- Search:
  - In the Inbox, click Refresh.

- Voice or video communication:
  - Click the Calendar application.
  - Click Add.
  - Enter a title, location, date and start and end times.
  - Click Submit.

- Chat:
  - Click the Calendar application.
  - Click Add.
  - Enter a title, location, date and start and end times.
  - Click Submit.

- Social media:
  - Click the Calendar application.
  - Click Add.
  - Enter a title, location, date and start and end times.
  - Click Submit.

- Messaging:
  - Click the Calendar application.
  - Click Add.
  - Enter a title, location, date and start and end times.
  - Click Submit.

- Bluetooth:
  - Click the Calendar application.
  - Click Add.
  - Enter a title, location, date and start and end times.
  - Click Submit.

© 2013, ECDL Foundation. This Quick Reference may be used by candidates to assist in preparation for this ECDL module test. ECDL Foundation does not warrant that use of this guide will ensure passing of the test. Tool- and application-specific details are correct as of April 2013. Online Collaboration tools and applications are subject to frequent update and change.
This module enables the candidate to understand the main concepts underlying digital images and to use an image editing application to enhance images, apply effects, and prepare an image for printing and publishing.

On completion of this module the candidate will be able to:

- Understand the main concepts of using digital images; understand graphic format options and colour concepts.
- Open an existing image; save an image in different formats; set image file options.
- Use built-in options, such as displaying toolbars, palettes, to enhance productivity.
- Capture and save an image; use various selection tools; manipulate images.
- Create and use layers; work with text; use effects and filters; use drawing and painting tools.
- Prepare images for printing or publishing.

WHAT ARE THE BENEFITS OF THIS MODULE?

- Can be applied to a range of image editing software from professional packages to ‘freeware’.
- Certifies best practice in basic digital image editing.
- Provides a solid grounding in working with digital images.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

HOW DO I GET STARTED?

To find out more about this module and to locate your nearest accredited test centre, please visit www.ecdl.org/programmes.
ECDL / ICDL Image Editing

This module sets out essential concepts and skills relating to the ability to understand the main concepts underlying digital images and to use an image editing application to enhance images, apply effects, and prepare an image for printing and publishing.

Module Goals

Successful candidates will be able to:

- Know about the main concepts of using digital images and understand graphic format options and colour concepts.
- Open an existing image, save an image in different formats, and set image file options.
- Use built-in options such as displaying toolbars, palettes to enhance productivity.
- Capture and save an image, use various selection tools, and manipulate images.
- Create and use layers, work with text, use effects and filters, and use drawing and painting tools.
- Prepare images for printing or publishing.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Imaging Concepts</td>
<td>1.1 Digital Images</td>
<td>1.1.1</td>
<td>Identify common uses of digital images like: web and print publishing, distribution by e-mail and mobile phone, home printing, digital photo frames.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.2</td>
<td>Understand the terms pixel, resolution and identify the key features of a digital image: composed of discrete pixels, represented digitally in binary code.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.3</td>
<td>Understand the terms lossy, lossless image file compression.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.4</td>
<td>Understand the term copyright and the implications for image use. Understand the terms royalty-free images and rights-managed images.</td>
</tr>
<tr>
<td>1.2 Graphic Formats</td>
<td></td>
<td>1.2.1</td>
<td>Understand the terms raster and vector graphics and distinguish between them. Identify common raster (jpeg, gif) and vector (svg, eps) formats.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2.2</td>
<td>Recognize proprietary digital image editing application formats: psd, psp, xcf, cpt.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3</td>
<td><strong>Colour Concepts</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3.1</td>
<td>Understand the term colour model and recognize common colour models: RGB, HSB, CMYK, grayscale.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3.2</td>
<td>Understand the terms colour palette, colour depth.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3.3</td>
<td>Understand the terms hue, saturation, colour balance.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3.4</td>
<td>Understand the terms contrast, brightness, gamma.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3.5</td>
<td>Understand the term transparency.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2</td>
<td><strong>Image Capture</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1</td>
<td><strong>Capturing Images</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1.1</td>
<td>Save an image from a digital camera to a location on a drive.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1.2</td>
<td>Use the print screen facility to capture a full screen, active window.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1.3</td>
<td>Save an image from an image library, web page to a location on a drive.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1.4</td>
<td>Open a scanning application and scan an image: preview, set scanning parameters, scan, save.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3</td>
<td><strong>Using the Application</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1</td>
<td><strong>Image Creation</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.1</td>
<td>Open, close an image editing application. Open, close image files.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.2</td>
<td>Create a new image file and set options: colour model, size, resolution, background colour.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.3</td>
<td>Create a new image file from clipboard.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.4</td>
<td>Switch between open image files.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.5</td>
<td>Save an image to a location on a drive. Save an image under another name to a location on a drive.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>-----------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3.1.6</td>
<td></td>
<td>3.1.6</td>
<td>Save, export an image as another file type like: jpeg, gif, tiff, png.</td>
</tr>
<tr>
<td>3.2 Settings</td>
<td></td>
<td>3.2.1</td>
<td>Set background colour, foreground colour.</td>
</tr>
<tr>
<td>3.2.2</td>
<td></td>
<td>3.2.2</td>
<td>Set grid properties: units, horizontal spacing, vertical spacing, colour.</td>
</tr>
<tr>
<td>3.3 Enhancing Productivity</td>
<td></td>
<td>3.3.1</td>
<td>Set basic options/ preferences in the application like: transparency,</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>grid settings, measurement units.</td>
</tr>
<tr>
<td>3.3.2</td>
<td></td>
<td>3.3.2</td>
<td>Use available Help functions.</td>
</tr>
<tr>
<td>3.3.3</td>
<td></td>
<td>3.3.3</td>
<td>Use magnification/zoom tools.</td>
</tr>
<tr>
<td>3.3.4</td>
<td></td>
<td>3.3.4</td>
<td>Use the undo, redo command. Use the undo history.</td>
</tr>
<tr>
<td>3.3.5</td>
<td></td>
<td>3.3.5</td>
<td>Display, hide built-in toolbars, palettes, windows.</td>
</tr>
<tr>
<td>4 Working with Images</td>
<td>4.1 Selection</td>
<td>4.1.1</td>
<td>Select an entire image, layer(s).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.2</td>
<td>Set selection tool properties: relationship between multiple selections,</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>feathering, antialiasing, width, height.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.3</td>
<td>Select part of an image using selection tools: rectangular, elliptic,</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>magic wand, magnetic lasso, freehand image.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.4</td>
<td>Inverse a selection.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.5</td>
<td>Save a selection, load a saved selection.</td>
</tr>
<tr>
<td></td>
<td>4.2 Image Manipulations</td>
<td>4.2.1</td>
<td>Change the canvas size of an image.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.2</td>
<td>Resize an image in pixels, measurement units.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.3</td>
<td>Crop an image.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.4</td>
<td>Copy, move image(s), selection within an image.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------</td>
<td>--------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>4.2.5</td>
<td></td>
<td>Rotate, mirror an image, selection within an image.</td>
</tr>
<tr>
<td></td>
<td>4.3.1</td>
<td></td>
<td>Define and understand the term layer.</td>
</tr>
<tr>
<td></td>
<td>4.3.2</td>
<td></td>
<td>Create, copy, delete a layer.</td>
</tr>
<tr>
<td></td>
<td>4.3.3</td>
<td></td>
<td>Set layer properties: name, hide, show, lock, opacity, blending mode.</td>
</tr>
<tr>
<td></td>
<td>4.3.4</td>
<td></td>
<td>Arrange, merge, link, flatten layers.</td>
</tr>
<tr>
<td></td>
<td>4.3.5</td>
<td></td>
<td>Transform layer(s): scale, rotate, flip, move, trim.</td>
</tr>
<tr>
<td></td>
<td>4.3.6</td>
<td></td>
<td>Convert a drawn object to a raster layer.</td>
</tr>
<tr>
<td></td>
<td>4.3.7</td>
<td></td>
<td>Create an animated gif from layers.</td>
</tr>
<tr>
<td></td>
<td>4.4.1</td>
<td></td>
<td>Add, edit, delete text.</td>
</tr>
<tr>
<td></td>
<td>4.4.2</td>
<td></td>
<td>Copy, move text.</td>
</tr>
<tr>
<td></td>
<td>4.4.3</td>
<td></td>
<td>Align text: left, centre, right, justified.</td>
</tr>
<tr>
<td></td>
<td>4.4.4</td>
<td></td>
<td>Apply text formatting: font sizes, font types, font colour.</td>
</tr>
<tr>
<td></td>
<td>4.4.5</td>
<td></td>
<td>Apply a text warp.</td>
</tr>
<tr>
<td></td>
<td>4.5.1</td>
<td></td>
<td>Apply artistic, distortion effects: pixelate, emboss, wind, ripple, twirl, desaturate.</td>
</tr>
<tr>
<td></td>
<td>4.5.2</td>
<td></td>
<td>Apply blur effects: gaussian, motion.</td>
</tr>
<tr>
<td></td>
<td>4.5.3</td>
<td></td>
<td>Apply lighting effects: lighting, flare.</td>
</tr>
<tr>
<td></td>
<td>4.5.4</td>
<td></td>
<td>Apply adjustments: brightness-contrast, hue-saturation, colour balance.</td>
</tr>
<tr>
<td></td>
<td>4.5.5</td>
<td></td>
<td>Apply sharpen, unsharpen mask.</td>
</tr>
<tr>
<td></td>
<td>4.5.6</td>
<td></td>
<td>Apply red eye reduction.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>5 Drawing and Painting</td>
<td>5.1 Drawing Tools</td>
<td>5.1.1</td>
<td>Add a line to an image: straight line, free drawn line, curves. Set, modify line weight, style and colour.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.1.2 Add a shape to an image: rectangle, ellipse, n-shaped polygon. Set, modify line, fill style and colour.</td>
</tr>
<tr>
<td></td>
<td>5.2 Painting Tools</td>
<td>5.2.1</td>
<td>Pick up a colour value with the dropper.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.2.2 Fill a portion of an image with the gradient tool, selecting opacity/transparency, radial, linear, position, rotation.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.2.3 Colour a portion of an image with the paintbrush tool, selecting colour, shape, size.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.2.4 Erase a portion of an image with the eraser tool, selecting its shape and size.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.2.5 Fill a portion of an image with colour using the paint bucket tool.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5.2.6 Clone a portion of an image using a clone tool, selecting size, opacity.</td>
</tr>
<tr>
<td>6 Prepare Outputs</td>
<td>6.1 Setup</td>
<td>6.1.1</td>
<td>Preview an image.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6.1.2 Select appropriate colour depth, resolution, image size, graphic format for web, screen, print use.</td>
</tr>
<tr>
<td></td>
<td>6.2 Print</td>
<td>6.2.1</td>
<td>Change print output orientation: portrait, landscape. Change paper size.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>6.2.2 Print an image to an installed printer using defined options, default settings.</td>
</tr>
</tbody>
</table>
### 1 Imaging Concepts

#### 1.1 Digital Images

1.1.1 Identify common uses of digital images like:
- Web and print publishing – Publish images to websites, social networks or photo sharing sites, or use for print publishing (magazines, brochures)
- Distribution by e-mail and mobile phone – Send your images to friends, colleagues
- Home printing – Using a printer, photo printer
- Digital photo frames – Display images on a digital photo frame

1.1.2 Understand the terms pixel, resolution.
- **Pixel** is the smallest part of a digital image on a screen or a single point in a raster image.
- **Resolution** is the measure of the detail quality of a digital image.

1.1.3 Identify the key features of a digital image:
- **Composed of discrete pixels**
- Represented digitally in binary code

1.1.4 Understand the terms lossy, lossless image file compression.
- **Lossless compression** ensures that the compressed data can be reconstructed to the exact original image without pixel loss.
- **Lossy compression** creates a smaller sized compressed file that results in a lower resolution picture with pixel loss.

1.1.5 Understand the term copyright and the implications for image use.
- **Copyright** is the rights granted to use, publish or distribute images, or other pieces of work for a specific time period.

#### 1.2 Color Concepts

1.2.1 Understand the terms color depth.
- **Color depth** is the maximum number of distinct colours that are used in an image, higher depth gives a broader range of distinct colours and a more realistic image.

1.2.2 Recognize proprietary digital image editing application formats:

<table>
<thead>
<tr>
<th>File Format</th>
<th>File Ext</th>
</tr>
</thead>
<tbody>
<tr>
<td>Photoshop Native Format</td>
<td>.psd</td>
</tr>
<tr>
<td>Paint Shop Pro Native Format</td>
<td>.psp</td>
</tr>
<tr>
<td>GIMP Native Format</td>
<td>.xcf</td>
</tr>
<tr>
<td>Corel Photo-Paint Format</td>
<td>.cpt</td>
</tr>
</tbody>
</table>

#### 1.3 Graphic Formats

1.3.1 Understand the term colour model.
- A mathematical model describing how colours can be represented as lists of numbers, typically as three or four values or colour components.

1.3.2 Understand the terms colour palette, colour depth.
- **Colour palette** is the total colours available.
- **Colour depth** is the maximum number of distinct colours that are used in an image, higher depth gives a broader range of distinct colours and a more realistic image.

### 1.4 Digital Images

1.4.1 Understand the terms royalty-free images and rights-managed images.
- **Royalty-free images** incur a one-off fee that allows the user to use the image as many times as required with some restrictions.
- **Rights-managed images** have a copyright license which, if purchased by a user, allows the one time use of a photo as specified by the license.

### 1.6 Image Editing

#### 1.6.1 Image Editing

1.6.1.1 Understand the terms raster and vector graphics and distinguish between them.
- **Raster graphics** represent a grid of pixels and cannot be scaled to a larger size without losing quality.
- **Vector graphics** are created using points, lines and curves, based on mathematical equations and can be scaled to a large size without losing quality.

1.6.1.2 Identify common raster (jpeg, gif) and vector (svg, eps) formats.

<table>
<thead>
<tr>
<th>Raster File Format</th>
<th>File Extension</th>
</tr>
</thead>
<tbody>
<tr>
<td>Joint Photographic Experts Group (JPEG)</td>
<td>.jpeg</td>
</tr>
<tr>
<td>Graphics Interchange Format (GIF)</td>
<td>.gif</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Vector File Format</th>
<th>File Extension</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scalable Vector Graphics (SVG)</td>
<td>.svg</td>
</tr>
<tr>
<td>Encapsulated PostScript (EPS)</td>
<td>.eps</td>
</tr>
</tbody>
</table>
1.3.3 Understand the terms hue, saturation, colour balance.
- **Hue** - A pure colour described by name like red or yellow.
- **Saturation** - The dominance of hue in the colour.
- **Colour balance** - The overall adjustment of the intensities of the colours.

1.3.4 Understand the terms contrast, brightness, gamma.
- **Contrast** - The difference in colour and light level in an image.
- **Brightness** - The degree to which an image radiates light.
- **Gamma** - The way brightness is changed for the middle range of grey tones.

1.3.5 Understand the term transparency.
- The ability of light to transmit through an image.

### 3 Using the Application

#### 3.1 Image Creation

1. **Open an image editing application.**
- Click the **Edit** menu.
- Click **File**.
- Open Adobe Photoshop Elements 9.

2. **Open image files.**
- Click **File**.
- Select the tab of the desired image file to switch to that file.

3. **Save an image to a location on a drive.**
- Click **File**.
- Click **Save**.
- Create a file name and select the location.
- Click **Save**.

4. **Save an image under another name to a location on a drive.**
- Click **File**.
- Click **Save As**.
- Enter a new file name over the existing file name and select the location.
- Click **Save**.

5. **Save, export an image as another file type like:**
- jpg, gif, tiff, png.
- Click **File**.
- Select **Save As**.
- Click on the **Format** drop-down menu and select a file type.
- Click **Save**.

#### 3.2 Settings

1. **Set background colour, foreground colour.**
- In the **Toolbox**, click the **Set Background Color** or **Set Foreground Color** option.
- Select the desired colour using the **Color Picker**.
- Click **OK**.

2. **Set grid properties: units, horizontal spacing, vertical spacing, colour.**
- On the **Edit** menu, click **Preferences** and click **Guides & Grid**.
- Select the **Guides Color and Style**.
- Select the **Grid Color and Style** and choose the spacing of **Gridlines** and **Frequency** of subdivisions.
- Click **OK**.

#### 3.3 Enhancing Productivity

1. **Set basic options/preferences in the application like:**
- transparency, grid settings, measurement units.
- To set transparency, on the **Edit** menu, click **Preferences** and click **Transparency**.
- Select the Grid Size, Grid Colors and choose First and Second Transparency Background Colors.
- Click **OK**.

2. **To set grid settings, on the **Edit** menu, click **Preferences** and click **Guides & Grid**.**
- Select the **Guides Color and Style**.
- Select the **Grid Color and Style** and choose the spacing of **Gridlines** and **Frequency** of subdivisions.
- Click **OK**.

3. **Set a state to revert to.**
- On the **Window** menu, click **Undo History**.
- Click **OK**.

4. **Inverse a selection.**
- On the **Select** menu, click **Invert**.
- On the **Select** menu, click **All Layers**.

5. **Save a selection.**
- On the **Select** menu, click **Save Selection**.
- On the **Select** menu, click **All**.

#### 3.4 Working with Images

1. **Select an entire image, layer(s).**
- On the **Select** menu, click **All**.
- On the **Select** menu, click **Layers**.

2. **Set selection tool properties: relationship between multiple selections, feathering, antialiasing, width, height.**
- In the **Toolbox**, click the appropriate **Selection Tool**, choosing from the Rectangular/Elliptic Marquee, Lasso, Magic Wand, Quick Selection Tool.
- On the **Options** bar, select the desired relationship between selections option, feathering, antialiasing, width and height.

3. **Select part of an image using selection tools:**
- rectangular, elliptic, magic wand, magnetic lasso, freehand image.

<table>
<thead>
<tr>
<th>Selection Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rectangular / Elliptical Marquee tool</td>
<td>Draws square or rectangular selection borders or draws round or elliptical selection borders.</td>
</tr>
<tr>
<td>Magic Wand tool</td>
<td>Selects pixels of similar colour with one click.</td>
</tr>
<tr>
<td>Magnetic Lasso tool</td>
<td>Draws a selection border that automatically snaps to edges you drag over in the photo.</td>
</tr>
<tr>
<td>Lasso tool</td>
<td>Draws freehand selection borders. This tool is great for making very precise selections.</td>
</tr>
<tr>
<td>Polygonal Lasso tool</td>
<td>Draws multiple straight-edged segments of a selection border.</td>
</tr>
</tbody>
</table>

4. **Invert a selection.**
- On the **Select** menu, click **Invert**.
- On the **Select** menu, click **All**.

5. **Save a selection.**
- On the **Select** menu, click **Save Selection**.
- On the **Select** menu, click **Select Name**.
- Click **OK**.

6. **Load a saved selection.**
- On the **Select** menu, click **Load Selection**.
- Choose the desired selection.
- Click **OK**.

#### 4.1 Image Manipulation

1. **Change the canvas size of an image.**
- On the **Image** menu, click **Resize and click Canvas Size**.
- Enter the new size details.
- Click **OK**.

2. **Resize an image in pixels, measurement units.**
- On the **Image** menu, click **Resize and click Image Size**.
- Enter the new size details.
- Click **OK**.
- Click the **Green Tick** to accept.
4.3.3 Set layer properties: name.

- In the Layers panel, double click the layer to open layer properties.
- Edit the Layer Name.
- Click OK.

4.3.3 Set layer properties: hide, show.

- In the Layers panel, click the Eye symbol to Show/Hide a layer.

4.3.3 Set layer properties: lock.

- In the Layers panel, click the Lock symbol to lock a layer.

4.3.3 Set layer properties: opacity.

- In the Layers panel, click the Opacity arrow. Adjust the slider to select the appropriate opacity.

4.3.3 Set layer properties: blending mode.

- In the Layers panel, click the Blending Mode arrow.
- Select the appropriate blending mode.

4.3.4 Arrange layers.

- On the Layer Menu, click Arrange.
- Select the appropriate option to bring the layer Backward / Forward.

4.3.4 Merge layers.

- In the Layers panel, click the layer you would like to merge.
- On the Layer menu, click Merge Down to merge to the layer below or Merge Visible to merge all visible layers.

4.3.4 Link layers.

- In the Layers panel, click two or more layers to link (use the Ctrl key to select these layers).
- In the Layers panel, click the Link Symbol to link the layers.

4.3.4 Flatten layers.

- On the Layer menu, click Flatten.

4.3.5 Transform layer(s): scale.

- Select a layer.
- On the Image menu, click Resize and Scale.
- Use the handles around the image layer to scale, or enter the new scale using the Options bar.
- Click the Green Tick to accept changes.

4.3.5 Transform layer(s): rotate.

- Select a layer.
- On the Image menu, click Rotate and select the appropriate layer rotation option.

4.3.5 Transform layer(s): flip.

- Select a layer.
- On the Image menu, click Rotate and select the appropriate layer flip option.

4.3.5 Transform layer(s): move.

- In the Layers panel, click the layer on the layer to move.
- Select the Move Tool, click and drag the layer to the desired location.

4.3.5 Transform layer(s): trim.

- Select a layer, in the Toolbox, click the Crop Tool.
- Select the part of the layer to crop using the tool.
- On the Layer menu, click Simplify Layer and select the appropriate layer trim option.

4.3.5 Convert a drawn object to a raster layer.

- Select a drawn object.
- On the Layer menu, click Simplify Layer.

4.3.7 Create an animated gif from layers.

- On the File menu, click Save for web and check the Animate check box.
- Adjust the settings as required and click OK.
- Select the desired Type Tool from the Toolbox.
- Double click on existing text to open the text editing region.
- Select the text to format.

4.4 Text

4.4.1 Add text.

- Select the desired Type Tool from the Toolbox.
- Click and drag on the image to create a text editing region.
- On the Options bar, select text options and enter text.
- Click the Green Tick to accept changes.

4.4.1 Edit text.

- Select the desired Type Tool from the Toolbox.
- Double click on existing text to open the text editing region.
- Edit the text as required.
- Click the Green Tick to accept.

4.4.1 Delete text.

- Select the desired Type Tool from the Toolbox.
- Double click on existing text to open the text editing region.
- Delete the text as required.
- Click the Green Tick to accept.

4.4.2 Copy, move text.

- Select the desired Type Tool from the Toolbox.
- Double click on existing text to open the text editing region.
- Select the text to copy, move.
- On the Edit menu, click Cut or Copy.
- Paste the text into the desired location.

4.4.3 Align text: left, centre, right, justified.

- Select the desired Type Tool from the Toolbox.
- Double click on existing text to open the text editing region.
- Select the text to align.
- On the Options bar, select the desired alignment.
- Click the Green Tick to accept.

4.4.4 Apply text formatting: font sizes, font types, font colour.

- Select the desired Type Tool from the Toolbox.
- Double click on existing text to open the text editing region.
- Select the text to format.
- On the Options bar, select the desired font size, font type or font colour.
- Click the Green Tick to accept.

4.4.5 Apply a text warp.

- Select the desired Type Tool from the Toolbox.
- Double click on existing text to open the text editing region.
- Select the text to warp.
- On the Options bar, click the Text Warp option.
- Select the desired Style and adjust settings for Direction, Bend and Distortion.
- Click the Green Tick to accept.

4.5 Effects and Filters

4.5.1 Apply artistic, distortion effects: pixelate, emboss, wind, ripple, twirl, desaturate.

- Select the image, part of image using a Selection Tool from the Toolbox.
- To apply a pixelate effect, on the Filter menu, click Pixelate and click the required pixelate sub-option.
- Adjust the settings as required and click OK.
- To apply an emboss effect, on the Filter menu, click Style and then Emboss.
- Adjust the settings as required and click OK.
5.2 Painting Tools

5.2.1 Pick up a colour value with the dropper.
- In the Toolbox, click the Eye Dropper Tool.
- Select the colour of the image to pick and click that colour to select.

5.2.2 Fill a portion of an image with the gradient tool, selecting opacity/transparency, radial, linear, position, rotation.
- In the Toolbox, click the Gradient Tool.
- On the Options bar, select the desired Opacity/Transparency, Gradient Type, Position and Rotation.
- Click on the location to start the gradient and drag to a finish location to apply the gradient.

5.2.3 Colour a portion of an image with the paintbrush tool, selecting colour, shape, size.
- In the Toolbox, click the Brush Tool and select a Foreground Color.
- On the Options bar, select the desired Shape and Size.
- Colour the portion of the image.

5.2.4 Erase a portion of an image with the eraser tool, selecting its shape and size.
- In the Toolbox, click the Eraser Tool.
- On the Options bar, select the desired Shape and Size.
- Erase the portion of the image.

5.2.5 Fill a portion of an image with colour using the paint bucket tool.
- In the Toolbox, click the Paint Bucket Tool and select a Foreground Color.
- Fill the portion of the image with the colour.

5.2.6 Clone a portion of an image using a clone tool, selecting size, opacity.
- In the Toolbox, click the Clone Stamp Tool.
- On the Options bar, select the desired Size and Opacity.
- Holding the ALT key, make your clone selection.
- Click in the desired location to place the cloned content.

6 Prepare Outputs

6.1 Setup

6.1.1 Preview an image.
- On the File menu, click Print.
  - A Print Preview will appear.

6.1.2 Select appropriate colour depth, resolution, image size, graphic format for web, screen, print use.
- On the Image menu, click Mode.
- Select the appropriate colour depth mode.
- On the Image menu, click Resize, then click Image Size.
- Select the appropriate resolution or image size.
- On the File menu, click Save As.
  - Select the appropriate file format.
  - Click Save.
  - On the File menu, click Save for Web.
  - Select the appropriate file format.
  - Click OK.
  - Choose a file name and click Save.

6.2 Print

6.2.1 Change print output orientation: portrait, landscape. Change paper size.
- On the File menu, click Print, then click Page Setup.
  - Click Portrait or Landscape.
  - Click OK.
  - On the File menu, click Print.
  - Select a paper size.

6.2.2 Print an image to an installed printer using defined options, default settings.
- On the File menu, click Print.
  - Select additional print options if required.
  - Click Print.
This module enables the candidate to understand key web publishing concepts and to create, upload, and maintain a website.

On completion of this module the candidate will be able to:

- Understand key web concepts and terms.
- Know about the basic principles of HTML; use common HTML mark-up tags to modify the layout of a web page.
- Use a web authoring application to design and format web pages; format text; work with hyperlinks and tables.
- Recognise and use common web image formats; create forms in a web page.
- Understand and use cascading style sheets.
- Prepare web pages for publishing to a web server.

WHAT ARE THE BENEFITS OF THIS MODULE?

The following outlines the benefits of ECDL / ICDL - Web Editing:

- Applicable to a variety of web publishing software.
- Provides the candidate with the skills to develop, publish, and maintain a website.
- Certifies best practice in website creation.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

HOW DO I GET STARTED?

To find out more about this module and to locate your nearest accredited test centre, please visit www.ecdl.org/programmes.
ECDL / ICDL Web Editing

This module sets out essential concepts and skills relating to the ability to understand key web publishing concepts and to create, upload and maintain a static web site.

Module Goals

Successful candidates will be able to:

- Understand key web concepts and terms.
- Know about the basic principles of HTML and use common HTML mark-up tags to modify the layout of a web page.
- Use a web authoring application to design and format web pages, format text, and work with hyperlinks and tables.
- Recognise and use common web image formats and create forms in a web page.
- Understand and use cascading style sheets.
- Prepare web pages for publishing to a web server.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Web Concepts</td>
<td>1.1 Key Terms</td>
<td>1.1.1</td>
<td>Understand that the Internet supports a range of services like the World Wide Web (WWW), file transfer, email, instant messaging (IM).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.2</td>
<td>Understand the term client/server. Understand the functionality and relationship between the browser, web server.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.3</td>
<td>Understand the terms domain, Uniform Resource Locator (URL), hyperlink, web hosting, search engine.</td>
</tr>
<tr>
<td>1.2 Web Publishing</td>
<td></td>
<td>1.2.1</td>
<td>Identify the main advantages of having a website: access to a global audience, ease of updating, audience interactivity, cost benefits.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>----------</td>
<td>------</td>
<td>-----------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2.2</td>
<td>Understand the process of getting a website online like: registering a domain, choosing a web hosting service.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2.3</td>
<td>Recognize search engine optimization techniques like: including relevant meta data, including a site map and website links, registering with a search engine.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2.4</td>
<td>Recognize factors that impact on web page download speed: audio, video, graphical objects, animation content, file compression.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.2.5</td>
<td>Recognize appropriate audio, video, graphical file formats to optimize web page download speed.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3</td>
<td>Legal Issues</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3.1</td>
<td>Understand the term copyright and its implications for text, images, audio, video available on websites.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.3.2</td>
<td>Understand that website content is subject to the laws of the country in which it is hosted.</td>
</tr>
<tr>
<td>2 HTML</td>
<td>2.1 Fundamentals of HTML</td>
<td>2.1.1</td>
<td>Understand the term Hypertext Markup Language (HTML).</td>
</tr>
<tr>
<td></td>
<td>2.1 Fundamentals of HTML</td>
<td>2.1.2</td>
<td>Understand the role of the W3C consortium in developing HTML recommendations. Understand the benefits these recommendations offer like: interoperability of web sites across browsers, enhanced accessibility, consistent document type declarations.</td>
</tr>
<tr>
<td></td>
<td>2.2 Using HTML</td>
<td>2.2.1</td>
<td>Use the browser to view web page source code.</td>
</tr>
<tr>
<td></td>
<td>2.2 Using HTML</td>
<td>2.2.2</td>
<td>Use markup tags to structure a web page layout: &lt;html&gt;, &lt;head&gt;, &lt;title&gt;, &lt;body&gt;.</td>
</tr>
<tr>
<td></td>
<td>2.2 Using HTML</td>
<td>2.2.3</td>
<td>Use markup tags to develop the layout of a web page: &lt;h1&gt;, &lt;h2&gt;, &lt;p&gt;, &lt;br /&gt;, &lt;a href&gt;, &lt;img /&gt;.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3 Web Authoring</td>
<td>3.1 Design</td>
<td>3.1.1</td>
<td>Recognize planning and design techniques like: evaluating the needs of the target audience, creating storyboards, organizing the site structure, creating a page layout template, deciding on a navigation scheme.</td>
</tr>
<tr>
<td>3.2 Using the Application</td>
<td></td>
<td>3.2.1</td>
<td>Open, close a web authoring application. Open, close web pages.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.2</td>
<td>Create, save a new web page, website to a location on a drive.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.3</td>
<td>Create, save a new web page based on an available template.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.4</td>
<td>Add, edit a descriptive page title.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.2.5</td>
<td>Change between source code and design view.</td>
</tr>
<tr>
<td>3.3 Enhancing Productivity</td>
<td></td>
<td>3.3.1</td>
<td>Set basic options/ preferences in the application: default preview browser, default document type, encoding, fonts.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.3.2</td>
<td>Use available Help functions.</td>
</tr>
<tr>
<td>3.4 Text Input and Formatting</td>
<td></td>
<td>3.4.1</td>
<td>Insert, edit, delete text.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.4.2</td>
<td>Understand and use relative font size.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.4.3</td>
<td>Apply text formatting: bold, italic, font type and colour.</td>
</tr>
<tr>
<td>3.5 Paragraph Formatting</td>
<td></td>
<td>3.5.1</td>
<td>Set paragraph properties: alignment, indentation.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.5.2</td>
<td>Insert, remove paragraph break, line break.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.5.3</td>
<td>Create, modify a single-level ordered (numbered), unordered (bulleted) list.</td>
</tr>
<tr>
<td>3.6 Page Formatting</td>
<td></td>
<td>3.6.1</td>
<td>Set page margins: top, bottom, left, right.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>-------------------</td>
<td>--------------------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>3.6.2</td>
<td>Add, modify, remove a page background colour, image.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3.6.3</td>
<td>Change a page hyperlink colour: visited, active, unvisited.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>3.7 Hyperlinks</strong></td>
<td></td>
<td>3.7.1</td>
<td>Understand the terms absolute and relative hyperlinks.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.7.2</td>
<td>Insert, edit, remove a hyperlink: text, image.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.7.3</td>
<td>Insert, edit, remove an e-mail hyperlink: text, image.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.7.4</td>
<td>Define hyperlink target: same window, new window.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.7.5</td>
<td>Set an anchor, insert a link to an anchor.</td>
</tr>
<tr>
<td><strong>3.8 Tables</strong></td>
<td></td>
<td>3.8.1</td>
<td>Insert, delete a table.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.8.2</td>
<td>Insert, edit a table caption.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.8.3</td>
<td>Align a table: left, centre, right.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.8.4</td>
<td>Insert, delete rows and columns.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.8.5</td>
<td>Modify column width, row height.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.8.6</td>
<td>Merge, split cells.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.8.7</td>
<td>Modify table border width, cell padding, cell spacing.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.8.8</td>
<td>Change background colour, background graphic, image of cells, entire table.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.8.9</td>
<td>Add, remove a table background graphic, image.</td>
</tr>
<tr>
<td><strong>4 Using Objects</strong></td>
<td><strong>4.1 Graphical Objects</strong></td>
<td>4.1.1</td>
<td>Add, remove an image on a web page.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.2</td>
<td>Set, modify attributes of an image: size, border, alignment, alternative text.</td>
</tr>
<tr>
<td></td>
<td><strong>4.2 Forms</strong></td>
<td>4.2.1</td>
<td>Insert a form on a web page.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.2.2</td>
<td>Add, remove single-line, multi-line text fields.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------</td>
<td>--------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>4.2.3</td>
<td>Add, remove form fields: drop-down, check box, radio button.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4.2.4</td>
<td>Set, modify form field properties: text field, drop-down, check box, radio button.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4.2.5</td>
<td>Add, remove submit, reset buttons.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4.2.6</td>
<td>Set, modify properties for submit, reset buttons.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4.2.7</td>
<td>Set, modify form action to send form output by email.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5 Styles</td>
<td>5.1 CSS Concepts</td>
<td>5.1.1</td>
<td>Understand the term Cascading Style Sheets (CSS), their use and benefits.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.1.2</td>
<td>Recognize the main approaches to applying styles: inline, internal, external.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.1.3</td>
<td>Understand the structure of a CSS rule: selector and declaration (property, value).</td>
</tr>
<tr>
<td></td>
<td>5.2 Using CSS</td>
<td>5.2.1</td>
<td>Create, save a new CSS file.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.2</td>
<td>Create, modify CSS rules: colour, background, font</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.3</td>
<td>Attach an external CSS to a web page.</td>
</tr>
<tr>
<td>6 Prepare Upload</td>
<td>6.1 Check</td>
<td>6.1.1</td>
<td>Identify and fix broken links in a website.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.1.2</td>
<td>Recognize good practice in webpage content: including a last updated date, details of software required to open, view files, ensuring compatibility of content with web browsers.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.1.3</td>
<td>Spell check a web page and make changes.</td>
</tr>
<tr>
<td></td>
<td>6.2 Publish</td>
<td>6.2.1</td>
<td>Understand the process of uploading, downloading a web site to, from a web server.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.2.2</td>
<td>Upload, download a web site to, from a server.</td>
</tr>
</tbody>
</table>
1 Web Concepts

1.1 Key Terms

1.1.1 Understand that the Internet supports a range of services like:
- The World Wide Web (WWW)
- File transfer
- Email
- Instant messaging (IM)

1.1.2 Understand the term client/server.
- In a client/server network, the server stores data which can be requested and used by the client.
- A web server stores and delivers web documents.
- A web browser displays pages sent by a web server.

1.1.3 Understand the term domain, Uniform Resource Locator (URL), hyperlink, web hosting, search engine.
- Domain - Identifies ownership of a web address
- Uniform Resource Locator (URL) - A website address that is unique for every website
- Hyperlink - A graphic or text with an embedded cross reference that connects to a web page, or portion of a web page
- Web hosting - A service which allocates space for websites on computer servers
- Search engine - Software designed to search for information on the World Wide Web

1.1.4 Understand the use of primary protocols:
- Transmission Control Protocol/Internet Protocol (TCP/IP) - The protocol suite upon which the Internet is based
- Hypertext Transfer Protocol (HTTP) - Used to request and transport World Wide Web pages across the Internet
- File Transfer Protocol (FTP) - Used to transfer files from one computer to another over a TCP/IP network

1.2 Web Publishing

1.2.1 Identify the main advantages of having a website:
- Access to a global audience
- Ease of updating
- Audience interactivity
- Cost benefits

1.2.2 Understand the process of getting a website online like:
- Registering a domain - To obtain exclusive use of a unique domain for a period of time
- Choosing a web hosting service - To store and display your website on computer servers that are connected to the Internet

1.2.3 Recognize search engine optimization techniques like:
- Including relevant meta data
- Including a site map and website links
- Registering with a search engine

1.2.4 Recognize factors that impact on web page download speed:
- High quality Audio
- High definition Video
- Too many graphical objects on a web page
- Animation Content - Too much on a web page can decrease web page download speed
- File compression - to decrease file size

1.2.5 Recognize appropriate audio, video, graphical file formats to optimize web page download speed:
- Audio - MIDI, MP3
- Video - Flash Video .flv files
- Graphical file formats - jpg, gif

1.3 Legal Issues

1.3.1 Understand the term copyright and its implications for text, images, audio, video available on websites.
- Copyright is a legal way to protect the rights of ownership of a website and any text, audio, images and video it may contain.

1.3.2 Understand that website content is subject to the laws of the country in which it is hosted.
- Website content is subject to the laws of the country in which it was originally created.

2 HTML

2.1 Fundamentals of HTML

2.1.1 Understand the term Hypertext Markup Language (HTML).
- Hypertext Markup Language (HTML) is a tag based notation language used to format documents on the world wide web.

2.1.2 Understand the role of the W3C consortium in developing HTML recommendations.
- World Wide Web Consortium (W3C) is a standards body that gives recommendations for the development of open web standards, HTML.

2.1.2 Understand the benefits these recommendations offer like:
- Interoperability of websites across browsers - Allows the viewing of web pages across a range of devices and browsers
- Enhanced accessibility - Improves search result rankings, reduces maintenance costs, and increases audience reach
- Consistent document type declarations - Give web pages a consistent look
2.2 Using HTML

2.2.1 Use the browser to view web page source code.
- Click to open Internet Explorer.
- Browse to the web page you want to view.
- Click the View menu.
- Click Source.

2.2.2 Use markup tags to structure a web page layout:
• <html>, <head>, <title>, <body>.
  • Open a text editor and enter the following tags:
  • <html>
  • <head>
  • <title> This is a title</title>
  • </head>
  • <body> This is body text. </body>
  • </html>

2.2.3 Use markup tags to develop the layout of a web page: <h1>, <h2>, <p>, <br />, <a href=...>, <img />
• Open a text editor and enter the following tags:
  • <html>
  • <head>
  • <title> This is a title</title>
  • </head>
  • <body>
  • <h1>This is a heading</h1>
  • <h2>This is a smaller heading</h2>
  • <br /> creates a single line break in a block of text
  • </body>
  • </html>

3 Web Authoring

3.1 Design

3.1.1 Recognize planning and design techniques like:
- Evaluating the needs of the target audience
- Creating storyboards
- Organizing the site structure
- Creating a page layout template
- Deciding on a navigation scheme

- A sans serif font is suitable for a web page because it can be easily viewed in both high and low resolution.

3.2 Using the Application

3.2.1 Open a web authoring application.
- Click the Start button.
- Select All Programs.
- Click Adobe Dreamweaver CS5.5.

3.2.2 Close a web authoring application.
- Click the File menu.
- Click Exit.

3.2.3 Open web pages.
- Click the File menu.
- Click Open.
- Select web pages(s) to open and click Open.

3.2.4 Close web pages.
- Click the File menu.
- To close the selected open page, click Close.
- To close all open pages, click Close All.

3.2.5 Create a new web page.
- Click the File menu.
- Click New.
- Click Blank Page.
- Click HTML for page type.
- Click Create.

3.2.6 Create a new website.
- Click the Site menu.
- Click New Site.
- Enter site name and local site folder details.
- Click Save.

3.2.7 Save a new web page to a location on a drive.
- Click the File menu.
- Click Save.
- Create a file name and select the location.
- Click Save as type and select HTML Documents.
- Click Save.

3.3 Enhancing Productivity

3.3.1 Set basic options/ preferences in the application: default preview browser.
- Click the Edit menu.
- Click Preferences.
- Select Preview in Browser in the Category box.
- Click the Browsers + button to add details.
- Click OK twice.

3.3.2 Set basic options/ preferences in the application: default document type, encoding.
- Click the Edit menu.
- Click Preferences.
- Select New Document in the Category box.
- Click Default document and select a document type.
- Click Default encoding and select a default encoding.
- Click OK.

3.3.3 Set basic options/ preferences in the application: fonts.
- Click the Edit menu.
- Click Preferences.
- In Category, select Fonts.
- Select an encoding type from the Font Settings list.
- Select a font and size.
- Proportional font - Used to display normal text.
- Fixed font - Used to display text within pre, code, and tt tags.
- Code view - Used for all text that appears in the Code view and Code inspector
- Click OK.

3.3.4 Use available Help functions.
- Click the Help menu.
- Click Dreamweaver Help.

3.4 Text Input and Formatting

3.4.1 Insert text.
- Enter text into the design work area.
- Click Insert.
- Edit text as required.

3.4.2 Save a website to a location on a drive.
- Click the Site menu.
- Click New Site.
- Enter local site folder details.
- Click Save.

3.4.3 Create a new web page based on an available template.
- Click the File menu.
- Click New.
- Click Page from Template.
- Select a site that contains the template.
- Select a template.
- Click Create.

3.4.4 Save a new web page based on an available template.
- Click the File menu.
- Click Save.
- Create a file name and select the location.
- Click Save as type and select HTML Documents.
- Click Save.

3.4.5 Add, edit a descriptive page title.
- Click the Design button.
- Select the text Untitled Document in the Title box located on the Document toolbar.
- Type in a new page title and press the Return key.

3.4.6 Change between source code and design view.
- Click the Code button on the Document toolbar to show the source code.
- Click the Design button on the Document toolbar to show the design view.

3.5 Paragraph Formatting

3.5.1 Set paragraph properties: alignment.
- Select the paragraph to align.
- Click the Format menu.
- Select Align.
- Select Left, Centre, Right, Justify.

3.5.2 Set paragraph properties: indentation.
- Select the paragraph to indent.
- Click the Format menu.
- Click Indent or Outdent.

3.5.3 Insert, remove paragraph break.
- To insert press the Return key.
- To remove click on the paragraph break and press the Delete key.

3.5.4 Insert, remove line break.
- To insert position the cursor to force a line break.
- Click the Insert menu.
- Select HTML and select Special Characters.
- Select Line Break.
- To remove click at the beginning of the line break and press the Backspace key.

3.5.5 Create a single-level ordered numbered list.
- Select the text to list.
- Click the Format menu.
- Select List and click Ordered List.

3.5.6 Modify a single-level ordered numbered list.
- Click anywhere in the list.
- Click the Format menu.
- Select List.
- Click Properties.

3.5.7 Create an unordered bulleted list.
- Click anywhere in the list.
- Click the Format menu.
- Select List and click Properties.

3.5.8 Modify an unordered bulleted list.
- Click anywhere in the list.
- Click the Format menu.
- Select List.
- Click Properties.

3.6 Page Formatting

3.6.1 Set page margins: top, bottom, left, right.
- Click the Modify menu.
- Click Page Properties.
- Enter a left, right, top, bottom margin.
- Click Apply.

3.6.2 Add, modify a page background color.
- Click the Modify menu.
- Click Page Properties.
- Click Appearance (HTML).
3.7.2 Remove a hyperlink: text, image.
- Click the Modify menu.
- Click Page Properties.
- Click Appearance (HTML).
- Click the Background color box.
- Click the Default Color button on the top of the color picker.

3.6.2 Remove a background image.
- Click the Modify menu.
- Click Page Properties.
- Click Appearance (HTML).
- Beside Background image click the Browse button in the Select Image Source dialog box.
- Navigate to and select the image.
- Click OK, click Apply and click OK.

3.5.3 Change a page hyperlink colour: visited, active, unvisited.
- Click the Modify menu.
- Click Page Properties.
- Click Appearance (HTML).
- Select the text in the Background image box.
- Press the Delete key.
- Click Apply and click OK.

3.7 Hyperlinks
3.7.1 Understand the terms absolute and relative hyperlinks.
- Absolute hyperlinks are used when linking to pages outside of the current site that have a different domain name.
- Relative hyperlinks are addresses that are relative to the current domain or location.

3.7.2 Insert a hyperlink: text, image.
- Click in the web page where the link should appear.
- Click the Insert menu.
- Click Hyperlink.
- Click on the hyperlink to remove.
- Click OK.

3.7.3 Insert, an e-mail hyperlink: text, image.
- Select the link.
- Click the Insert menu.
- Click Email Link.
- In the Text box, enter text for the hyperlink.
- In the Email box, enter the email address.
- Click OK.

3.7.4 Define hyperlink target: same window, new window.
- Click the Insert menu.
- Click Hyperlink.
- Click in the Target arrow:
  - _self - loads the linked file into the same frame or window as the link
  - _blank - loads the linked file into a new, unnamed browser window
  - _parent - loads the linked file into the parent frame

3.7.5 Set an anchor.
- Click in front of the first letter of the word to be anchored.
- Click the Insert menu.
- Click Named Anchor.
- Click in the Anchor name box and enter a name.
- Click OK.

3.7.6 Insert a link to an anchor.
- Select the text to be linked.
- Click Point to File in the Properties inspector.
- Drag the arrow to the anchor to link to and release the mouse button.

3.8 Tables
3.8.1 Insert a table.
- Click in the web page where the table should appear.
- Click the Insert menu, click Table.
- In the Table dialog enter settings as required.
- Click OK.

3.8.2 Insert a table caption.
- Click where you want the table to appear.
- Click the Insert menu.
- Click Table, in the Table dialog enter the table settings.
- Caption - Enter a title in the Caption field.

3.8.3 Edit a table caption.
- Click in the table caption and edit the text.

3.8.4 Insert rows.
- Click in a cell below the row to insert.
- Click Modify menu and select Table.
- Click Insert Row for a row to appear above the insertion point.

4 Selecting the menu and select Table.
- Click Modify menu and select Table.

4.1 Graphical Objects
4.1.1 Add an image on a web page.
- Click the Insert menu.
- Click on Image.
- When the Select Image Source dialog box appears, navigate to the image you want to use.
- Click OK.

4.1.2 Remove an image on a web page.
- Click on the image.
- Press the Delete key.

4.2 Set, modify attributes of an image: size, border, alignment, alternative text.
- Select the image and use the Properties inspector to set or modify various attributes of the image.
4.2 Forms

4.2.1 Insert a form on a web page.
- Click on the web page where the form appears.
- Click the Insert menu and select Form.
- Click Form and use the Properties inspector to set various properties.
- Click in the Form ID box and enter a unique name for the form.
- Click in the Action box and enter name and location.
- Click on the Method box arrow to select the method to transmit the form data to the server.

4.2.2 Add single-line, multi-line text fields.
- Click the Insert menu and select Form.
- To add a single-line field click Text Field.
- To add a multi-line field click TextArea.

4.2.3 Remove single-line, multi-line text fields.
- Select the fields and press the Delete key.

4.2.4 Add form fields: drop-down, check box, radio button.
- Click the Insert menu and select Form.
- To add a drop-down field click Select (List/Menu).
- To add a check box field click Checkbox.
- To add a radio button field click RadioButton.

4.2.5 Remove submit, reset buttons.
- Select the button and press the Delete Key.

4.2.6 Set, modify properties for submit, reset buttons.
- Click on the button and set, modify properties in the Properties inspector.
- Value - Enter the text to appear on the button.
- Action - Select Submit Form to submit the form data or select Reset Form to clear the form contents.

4.2.7 Set, modify form action to send form output by email.
- Click on the web page where you want the form to appear.
- Click the Insert menu and select Form.
- Click Form and use the Properties inspector to set, modify various properties.
- Action - Enter the text mailto:emailaddress.
- Method - Select POST.
- EncType - Enter the text, text/plain.

5 Styles

5.1 CSS Concepts

5.1.1 Understand the term Cascading Style Sheets (CSS), their use and benefits.
- A CSS page layout uses the Cascading Style Sheets format to organise the content on a web page.
- The benefits are: easier to edit, load faster, smaller in size, quick to develop, greater control of design.

5.1.2 Recognize the main approaches to applying styles:
- Inline
- Internal
- External

5.1.3 Understand the structure of a CSS rule: selector and declaration (property, value).
- Declaration - it has two parts, property and value.
- Selector - Specifies which items in the web page will be affected by the declaration.
- Selector (property/value).
- H2 (color:yellow).

5.2 Using CSS

5.2.1 Create, save a new CSS file.
- Click the File menu and select New.
- Click Blank Page in the New Document dialog.
- Page Type - click CSS.
- Click the Create button.
- Create a file name and select the location.
- Click Save as type and select Style Sheet File.
- Click Save.

5.2.2 Create CSS rules: font.
- Open the CSS Styles panel.
- Click New CSS Rule.
- In the New CSS Rule dialog box, select a selector type, selector name, and rule definition.
- Click OK.
- In the CSS Rule Definition dialog box, select Type and then set the style properties for fonts.
- Click Apply.
- Click OK.

5.2.3 Create CSS rules: background.
- Open the CSS Styles panel.
- Click New CSS Rule.
- In the New CSS Rule dialog box, select a selector type, selector name, and rule definition.
- Click OK.
- In the CSS Rule Definition dialog box, select Background and set style properties for background.
- Click Apply.
- Click OK.

5.2.4 Add submit button.
- Click the Insert menu and select Form.
- Click Button.

5.2.5 Add reset button.
- Click the Insert menu and select Form.
- Click Button.
- Select the button in the form and click Reset form as the action in the Properties pane.

5.2.6 Modify CSS rules: background.
- Open the CSS Styles panel.
- Click the All button on the CSS Styles panel.
- Double click the rule you want to modify.
- In the CSS Rule Definition dialog box, select Type and then modify the style properties for fonts.
- Click Apply.
- Click OK.

6 Prepare Upload

6.1 Check

6.1.1 Identify and fix broken links in a website.
- Click the File menu and select Check Page.
- Click Links.
- Any broken links found will be displayed in the results panel under the Link Checker tab.

6.1.2 Recognize good practice in web page content:
- Including a last updated date.
- Details of software required to open, view files.
- Ensuring web browsers compatibility.

6.1.3 Spell check a web page and make changes.
- Click the File menu and select Check Page.
- Click Spelling.

6.2 Publish

6.2.1 Understand the process of uploading, a website to a web server.
- Obtain a web hosting account.
- Enter details about the web hosting account.
- Create the web pages for upload to the website.
- Define the upload method to be used, usually FTP.
- Upload the web page files to the web server.
- Test the website by using a web browser.

6.2.2 Understand the process of downloading a website from a web server.
- Create a local folder to contain the website files.
- Set up an FTP connection.
- Select and download files from the web server.

6.2.3 Upload a website to a server.
- To create a local folder click the Site menu.
- Click New Site.
- Click in the Site Name box and enter the name of the website.
- Click in the Local Site Folder box and enter the location to save web pages.
- Click Save.
- After creating your web pages define the website.
- To set up a remote folder click the Site menu.
- Click Manage Site, Edit, Servers.
- Click the Add New Server + button.
- Click Basic at the top of the dialog box.
- Enter the Server name and FTP settings.
- Click Save.
- Click the Site menu, click Put and click Yes.
- The files will begin uploading.

6.2.4 Download a website from a server.
- Create a local folder to contain the existing site.
- Set up the folder as the local folder for the site.
- Set up a remote folder, using the remote access information about the existing site.
- In the Files panel, click the Connects to Remote Host button for FTP access.
- To download the full website select root folder and click Get Files.
- To download only part of the website, select files for download and click Get Files.
This module allows candidates to understand the main concepts underlying the secure use of ICT in daily life and to use relevant techniques and applications to maintain a secure network connection, use the Internet safely and securely, and manage data and information appropriately.

On completion of this module the candidate will be able to:

- Understand the key concepts relating to the importance of secure information and data, physical security, privacy and identity theft.
- Protect a computer, device, or network from malware and unauthorised access.
- Understand the types of networks, connection types, and network specific issues, including firewalls.
- Browse the World Wide Web; communicate on the Internet securely.
- Understand security issues related to communications, including e-mail and instant messaging.
- Back up and restore data appropriately and safely; securely dispose of data and devices.

**WHAT ARE THE BENEFITS OF THIS MODULE?**

- Covers the skills needed to understand the key concepts relating to the importance of secure information and data, physical security, privacy, and identity theft.
- Certifies best practice in IT security.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

**HOW DO I GET STARTED?**

To find out more about this module and to locate your nearest accredited test centre, please visit www.ecdl.org/programmes.
**ECDL / ICDL IT Security**

This module sets out essential concepts and skills relating to the ability to understand the main concepts underlying the secure use of ICT in daily life and to use relevant techniques and applications to maintain a secure network connection, use the Internet safely and securely, and manage data and information appropriately.

### Module Goals

Successful candidates will be able to:

- Understand the key concepts relating to the importance of secure information and data, physical security, privacy and identity theft.
- Protect a computer, device or network from malware and unauthorised access.
- Understand the types of networks, connection types and network specific issues including firewalls.
- Browse the World Wide Web and communicate on the Internet securely.
- Understand security issues related to communications including e-mail and instant messaging.
- Back up and restore data appropriately and safely, and securely dispose of data and devices.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Security Concepts</td>
<td>1.1 Data Threats</td>
<td>1.1.1</td>
<td>Distinguish between data and information.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.2</td>
<td>Understand the term cybercrime.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.3</td>
<td>Understand the difference between hacking, cracking and ethical hacking.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.4</td>
<td>Recognise threats to data from force majeure like: fire, floods, war, earthquake.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1.1.5</td>
<td>Recognise threats to data from: employees, service providers and external individuals.</td>
</tr>
<tr>
<td>1.2 Value of Information</td>
<td>1.2.1</td>
<td></td>
<td>Understand the reasons for protecting personal information like: avoiding identity theft, fraud.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>------</td>
<td>-----------</td>
</tr>
<tr>
<td>1.2.2</td>
<td>Understand the reasons for protecting commercially sensitive information like: preventing theft or misuse of client details, financial information.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.2.3</td>
<td>Identify measures for preventing unauthorised access to data like: encryption, passwords.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.2.4</td>
<td>Understand basic characteristics of information security like: confidentiality, integrity, availability.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.2.5</td>
<td>Identify the main data/privacy protection, retention and control requirements in your country.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.2.6</td>
<td>Understand the importance of creating and adhering to guidelines and policies for ICT use.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1.3 Personal Security</td>
<td>1.3.1</td>
<td>Understand the term social engineering and its implications like: information gathering, fraud, computer system access.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.3.2</td>
<td>Identify methods of social engineering like: phone calls, phishing, shoulder surfing.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.3.3</td>
<td>Understand the term identity theft and its implications: personal, financial, business, legal.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.3.4</td>
<td>Identify methods of identity theft like: information diving, skimming, pretexting.</td>
<td></td>
</tr>
<tr>
<td>1.4 File Security</td>
<td>1.4.1</td>
<td>Understand the effect of enabling/ disabling macro security settings.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.4.2</td>
<td>Set a password for files like: documents, compressed files, spreadsheets.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.4.3</td>
<td>Understand the advantages and limitations of encryption.</td>
<td></td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>---------------</td>
<td>--------------------------</td>
<td>--------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>2 Malware</td>
<td>2.1 Definition and Function</td>
<td>2.1.1</td>
<td>Understand the term malware.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.1.2</td>
<td>Recognise different ways that malware can be concealed like: Trojans, rootkits and back doors.</td>
</tr>
<tr>
<td></td>
<td>2.2 Types</td>
<td>2.2.1</td>
<td>Recognise types of infectious malware and understand how they work like: viruses, worms.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.2.2</td>
<td>Recognise types of data theft, profit generating/extortion malware and understand how they work like: adware, spyware, botnets, keystroke logging and diallers.</td>
</tr>
<tr>
<td></td>
<td>2.3 Protection</td>
<td>2.3.1</td>
<td>Understand how anti-virus software works and its limitations.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.3.2</td>
<td>Scan specific drives, folders, files using anti-virus software. Schedule scans using anti-virus software.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.3.3</td>
<td>Understand the term quarantine and the effect of quarantining infected/suspicious files.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2.3.4</td>
<td>Understand the importance of downloading and installing software updates, anti-virus definition files.</td>
</tr>
<tr>
<td>3 Network Security</td>
<td>3.1 Networks</td>
<td>3.1.1</td>
<td>Understand the term network and recognise the common network types like: local area network (LAN), wide area network (WAN), virtual private network (VPN).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.2</td>
<td>Understand the role of the network administrator in managing the authentication, authorisation and accounting within a network.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.1.3</td>
<td>Understand the function and limitations of a firewall.</td>
</tr>
<tr>
<td></td>
<td>3.2 Network Connections</td>
<td>3.2.1</td>
<td>Recognise the options for connecting to a network like: cable, wireless.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>------</td>
<td>-----------</td>
</tr>
<tr>
<td></td>
<td>3.2.2</td>
<td></td>
<td>Understand how connecting to a network has implications for security like: malware, unauthorised data access, maintaining privacy.</td>
</tr>
<tr>
<td></td>
<td>3.3 Wireless Security</td>
<td>3.3.1</td>
<td>Recognise the importance of requiring a password for protecting wireless network access.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.3.2</td>
<td>Recognise different types of wireless security like: Wired Equivalent Privacy (WEP), Wi-Fi Protected Access (WPA), Media Access Control (MAC).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.3.3</td>
<td>Be aware that using an unprotected wireless network can allow wireless eavesdroppers to access your data.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.3.4</td>
<td>Connect to a protected/unprotected wireless network.</td>
</tr>
<tr>
<td></td>
<td>3.4 Access Control</td>
<td>3.4.1</td>
<td>Understand the purpose of a network account and how it should be accessed through a user name and password.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.4.2</td>
<td>Recognise good password policies, like: not sharing passwords, changing them regularly, adequate password length, adequate letter, number and special characters mix.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3.4.3</td>
<td>Identify common biometric security techniques used in access control like: fingerprint, eye scanning.</td>
</tr>
<tr>
<td></td>
<td>4 Secure Web Use</td>
<td>4.1 Web Browsing</td>
<td>4.1.1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.2</td>
<td>Identify a secure website like: https, lock symbol.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4.1.3</td>
<td>Be aware of pharming.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------</td>
<td>------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>4.1.4</td>
<td></td>
<td></td>
<td>Understand the term digital certificate. Validate a digital certificate.</td>
</tr>
<tr>
<td>4.1.5</td>
<td></td>
<td></td>
<td>Understand the term one-time password.</td>
</tr>
<tr>
<td>4.1.6</td>
<td></td>
<td></td>
<td>Select appropriate settings for enabling, disabling autocomplete, autosave when completing a form.</td>
</tr>
<tr>
<td>4.1.7</td>
<td></td>
<td></td>
<td>Understand the term cookie.</td>
</tr>
<tr>
<td>4.1.8</td>
<td></td>
<td></td>
<td>Select appropriate settings for allowing, blocking cookies.</td>
</tr>
<tr>
<td>4.1.9</td>
<td></td>
<td></td>
<td>Delete private data from a browser like: browsing history, cached internet files, passwords, cookies, autocomplete data.</td>
</tr>
<tr>
<td>4.1.10</td>
<td></td>
<td></td>
<td>Understand the purpose, function and types of content-control software like: internet filtering software, parental control software.</td>
</tr>
<tr>
<td>4.2 Social Networking</td>
<td>4.2.1</td>
<td></td>
<td>Understand the importance of not disclosing confidential information on social networking sites.</td>
</tr>
<tr>
<td>4.2.2</td>
<td></td>
<td></td>
<td>Be aware of the need to apply appropriate social networking account privacy settings.</td>
</tr>
<tr>
<td>4.2.3</td>
<td></td>
<td></td>
<td>Understand potential dangers when using social networking sites like: cyber bullying, grooming, misleading/dangerous information, false identities, fraudulent links or messages.</td>
</tr>
<tr>
<td>5 Communications</td>
<td>5.1 E-Mail</td>
<td>5.1.1</td>
<td>Understand the purpose of encrypting, decrypting an e-mail.</td>
</tr>
<tr>
<td>5.1.2</td>
<td></td>
<td></td>
<td>Understand the term digital certificate.</td>
</tr>
<tr>
<td>5.1.3</td>
<td></td>
<td></td>
<td>Create and add a digital signature.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
<td>TASK ITEM</td>
</tr>
<tr>
<td>-------------------</td>
<td>----------------------------------------------------</td>
<td>------</td>
<td>--------------------------------------------------------------------------</td>
</tr>
<tr>
<td>5 Security</td>
<td>Be aware of the possibility of receiving fraudulent and unsolicited e-mail.</td>
<td>5.1.4</td>
<td>Be aware of the possibility of receiving fraudulent and unsolicited e-mail.</td>
</tr>
<tr>
<td></td>
<td>Understand the term phishing. Identify common characteristics of phishing like: using names of legitimate companies, people, false web links.</td>
<td>5.1.5</td>
<td>Understand the term phishing. Identify common characteristics of phishing like: using names of legitimate companies, people, false web links.</td>
</tr>
<tr>
<td></td>
<td>Be aware of the danger of infecting the computer with malware by opening an e-mail attachment that contains a macro or an executable file.</td>
<td>5.1.6</td>
<td>Be aware of the danger of infecting the computer with malware by opening an e-mail attachment that contains a macro or an executable file.</td>
</tr>
<tr>
<td>5.2 Instant Messaging</td>
<td>5.2 Instant Messaging</td>
<td>5.2.1</td>
<td>Understand the term instant messaging (IM) and its uses.</td>
</tr>
<tr>
<td></td>
<td>Understand the security vulnerabilities of IM like: malware, backdoor access, access to files.</td>
<td>5.2.2</td>
<td>Understand the security vulnerabilities of IM like: malware, backdoor access, access to files.</td>
</tr>
<tr>
<td></td>
<td>Recognise methods of ensuring confidentiality while using IM like: encryption, non-disclosure of important information, restricting file sharing.</td>
<td>5.2.3</td>
<td>Recognise methods of ensuring confidentiality while using IM like: encryption, non-disclosure of important information, restricting file sharing.</td>
</tr>
</tbody>
</table>

6 Secure Data Management

6.1 Securing and Backing Up Data

<table>
<thead>
<tr>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.1.1</td>
<td>Recognise ways of ensuring physical security of devices like: log equipment location and details, use cable locks, access control.</td>
</tr>
<tr>
<td>5.1.2</td>
<td>Recognise the importance of having a back-up procedure in case of loss of data, financial records, web bookmarks/history.</td>
</tr>
<tr>
<td>5.1.3</td>
<td>Identify the features of a back-up procedure like: regularity/frequency, schedule, storage location.</td>
</tr>
<tr>
<td>5.1.4</td>
<td>Back up data.</td>
</tr>
<tr>
<td>5.1.5</td>
<td>Restore and validate backed up data.</td>
</tr>
</tbody>
</table>

6.2 Secure Destruction

<table>
<thead>
<tr>
<th>REF.</th>
<th>TASK ITEM</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.2.1</td>
<td>Understand the reason for permanently deleting data from drives or devices.</td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>
1 Security Concepts

1.1 Data Threats

1.1.1 Distinguish between data and information.
- Data is unprocessed information for data processing. Data may be a collection of unprocessed numbers, text, or images.
- Information is the processed output of data making it meaningful to the person who receives it.

1.1.2 Understand the term cybercrime.
- Cybercrime is an illegal activity that uses the Internet or a computer. Examples include identity theft and social engineering.

1.1.3 Understand the difference between:
- Hacking involves using computer expertise to gain access to a computer system without authorisation. The hacker may wish to tamper with programs and data on the computer, use the computer’s resources, or just prove they can access the computer.
- Password cracking involves recovering passwords from data that has been stored in or transmitted by a computer system. This can be attempted manually by guessing the password, or by using software.
- Software cracking involves disabling or removing certain features in software that are deemed undesirable by the software cracker, for example, copy protection, serial numbers, hardware keys, date checks.
- Ethical hacking involves attacking a computer security system with permission from its owners to find vulnerabilities that a malicious hacker could exploit.

1.1.4 Recognise threats to data from force majeure.
- Force majeure is a ‘superior force’ or an unforeseen event that can threaten data like:
  - Fire
  - Floods
  - War
  - Earthquake

1.1.5 Recognise threats to data from:
- Employees – Could steal company data such as new product information
- Service providers – Could lose, destroy, or steal valuable company data
- External individuals – Could gain access to a computer system and steal/delete data

1.2 Value of Information

1.2.1 Understand the reasons for protecting personal information like:
- Avoiding identity theft
- Avoiding fraud

1.2.2 Understand the reasons for protecting commercially sensitive information like:
- Preventing theft or misuse of client details
- Preventing theft or misuse of financial information

1.2.3 Identify measures for preventing unauthorised access to data like:
- Encryption is the process of encoding data to make it unintelligible to any unauthorised person who tries to read the data.
- Passwords are a string of characters used for authentication, to prove identity or gain access to a resource.

1.2.4 Understand basic characteristics of information security like:
- Confidentiality - Ensures information is protected against unauthorised access or disclosure
- Integrity - Refers to the trustworthiness of information resources
- Availability - Refers to the availability of information resources

1.2.5 Identify the main data/privacy protection, retention and control requirements in your country.
- In EU countries the 1995 European Data Protection Directive applies.
- In countries that have ratified the 1988 Council of Europe Convention on Cybercrime

1.2.6 Understand the importance of creating and adhering to guidelines and policies for ICT use.
- They provide a standard for users to follow and ensure that there is a clear position on how ICT should be used to ensure the protection of the organisation’s data.

1.3 Personal Security

1.3.1 Understand the term social engineering.
- Social engineering involves manipulating people into performing actions or divulging confidential information, rather than by hacking to obtain the information.
2 Malware

2.1 Definition and Function

2.1.1 Understand the term malware.

Malware is malicious software that is designed to install itself on a computer without the owner’s consent.

2.1.2 Recognise different ways that malware can be concealed like:

- Trojan - Destructive program that masquerades as an application.
- Rootkit - Used to enable continued access to a computer while actively hiding its presence.
- Back door - Used to bypass system security.

2.2 Types

2.2.1 Recognise types of infectious malware and understand how they work like:

- Viruses - Computer programs that can replicate themselves and cause damage to a computer.
- Worms - Self-replicating malware that uses a computer network to send copies of itself to other computers.

2.2.2 Recognise types of data theft, profit generating/extortion malware and understand how they work like:

- Adware - Software package that automatically plays, displays, or downloads advertisements to a computer.
- Spyware - Malware that collects information on user browser habits without their consent.
- Botnets - Can infect and control computers without consent.
- Keystroke logging - Involves the capturing of information that is typed on a keyboard.
- Dridex - Malicious programs that install onto a computer and attempts to dial premium telephone lines at other locations.

2.3 Protection

2.3.1 Understand how anti-virus software works and its limitations.

- Anti-virus software uses scans to detect and block viruses before they infect your system.
- Anti-virus software needs to be kept up to date with definition files. It cannot always stop attacks to system vulnerabilities or security flaws.

2.3.2 Scan specific drives, folders, files using anti-virus software.

- Launch the Anti-Virus Application.
- Select the Drives, Folders, Files to scan.
- Click Scan.

2.3.3 Understand the term quarantine and the effect of quarantining infected/suspicious files.

- Quarantining a file moves the file to a safe location on a drive that is managed by the anti-virus software.
- The file can still be restored from quarantine if required.

2.3.4 Understand the importance of downloading and installing software updates, anti-virus definition files.

- Installing software updates and anti-virus definition files can fix a flaw or security risk in an application and update against new security risks.

3 Network Security

3.1.1 Understand the term network.

- A group of two or more computer systems linked together by communications channels to allow for sharing of resources and information.

3.1.2 Recognise the common network types like:

- Local Area Network (LAN) - A network that connects computers in close proximity, usually in the same building.
- Wide Area Network (WAN) - A network that connects computers over a long distance, using telephone lines and satellite communications.
- Virtual Private Network (VPN) - A network that allows users to privately share information between remote locations, or between a remote location and a business’ home network.

3.1.3 Understand the role of the network administrator.

- Network administrators are involved in managing the authentication, authorisation and accounting within a network.
- Tasks include maintaining staff access to required data on the network and ensuring network usage is in line with ICT policy.

3.1.4 Understand the function of a firewall.

- Used to protect a network from intrusions from outside sources.

3.2 Network Connections

3.2.1 Recognise the options for connecting to a network like:

- Cable - Involves connecting to a network using physical cables.
- Wireless - Connections that allow you to wirelessly connect to a network without the need for a cable.

3.2.2 Understand how connecting to a network has implications for security like:

- Computers connected to the network may be infected with malware.
- Connecting to a network may open your system up to potential for unauthorised data access.
- Connecting to a network may increase the challenge of maintaining privacy.

3.3 Wireless Security

3.3.1 Recognise the importance of requiring a password for protecting wireless network access.

- Requiring a password ensures that only authorised users can access the network and data.

3.3.2 Recognise different types of wireless security like:

- Wired Equivalent Privacy (WEP)
- Wi-Fi Protected Access (WPA)
- Media Access Control (MAC)

3.3.3 Be aware that using an unprotected wireless network can allow wireless eavesdroppers to access your data.

- On an unprotected wireless network other people may be able to access your data.

3.3.4 Connect to a protected/unprotected wireless network.

- Click Start.
- Click Control Panel.
- Click Network and Sharing Center.
- Click Connect to a network.
- Double click on the desired network.
- Enter the wireless network password (protected network only).
- Click Connect.

3.4 Access Control

3.4.1 Understand the purpose of a network account and how it should be accessed through a user name and password.

- For security reasons, a user name and password should be required for a user to access a network.

3.4.2 Recognise good password policies, like:

- Not sharing passwords
- Changing them regularly
- Adequate password length
- Adequate letter, number and special characters mix

3.4.3 Identify common biometric security techniques used in access control like:

- Fingerprints
- Iris scan

4 Secure Web Use

4.1 Web Browsing

4.1.1 Be aware that certain online activities (purchasing, financial transactions) should only be undertaken on secure web pages:

- Purchasing - e.g., Online shopping
- Financial Transactions - e.g., Online banking, fund transfers
4.1.2 Identify a secure website:
- Check the web page URL for “https”
- Check for the Lock Symbol in the browser window

4.1.3 Be aware of pharming.
- Pharming - An attack that redirects a website’s traffic to a fake website

4.1.4 Understand the term digital certificate. Validate a digital certificate.
- A digital certificate is used to provide 3rd party verification that the sender of a message is who they claim to be. The file contains a public key and other authentication information to allow it to be validated.

4.1.5 Understand the term one-time password.
- A one-time password is a password that is valid for only one login session or transaction.

4.1.6 Select appropriate settings for enabling, disabling autocomplete, autosave when completing a form.

Autocomplete:
- Click on the Tools button on the Command bar.
- Select Internet Options.
- Select the Content tab.

- Check/uncheck the Cookies options as required.
- Click OK

Autosave:
- Click on the Tools button on the Command bar.
- Select Internet Options.
- Select the Content tab.

- Check/uncheck the AutoComplete options as required.
- Click OK

4.1.7 Understand the term cookie.
- Cookie - A small piece of text stored by the web browser running on your computer
- The cookie can store information like pages visited on a site or information given to the site. When the user revisits, the cookie allows the website to recognise the user.

4.1.8 Select appropriate settings for allowing, blocking cookies.
- Click on the Tools button on the Command bar.
- Select Internet Options.
- Select the Privacy tab.
- Select the Advanced button.

4.1.9 Delete private data from a browser like: browsing history, cached internet files, passwords, cookies, autocomplete data.
- Click on the Tools button on the Command bar.
- Select Internet Options.
- Select the General tab.
- Click the Delete button beside Browsing history.

4.1.10 Understand the purpose, function and types of content-control software like:
- Internet filtering software - Designed to filter and monitor access to websites
- Parental control software - Used to restrict the length of time spent on the Internet and restrict access to certain content

4.2 Social Networking

4.2.1 Understand the importance of not disclosing confidential information on social networking sites.
- Examples of confidential information include passwords, PIN numbers, certain company information, client details.
- Disclosing such information could lead to personal information, company information, client information or finances being stolen or misused.

4.2.2 Be aware of the need to apply appropriate social networking account privacy settings.
- Making your account public will allow anybody to view your personal details
- Ensure that personal details are hidden

4.2.3 Understand potential dangers when using social networking sites like:
- Cyber bullying - Involves using the Internet and related technologies to harm other people, in a deliberate, repeated, and hostile manner
- Grooming – Involves using the Internet and related technologies to befriend a person, in the negative context of preparing them to accept inappropriate behaviour
- Misleading/dangerous information can be posted by users
- False identities may be assumed by social network users to contact other users
- Fraudulent links or message may be sent to elicit information from you

5 Communications

5.1 E-Mail

5.1.1 Understand the purpose of encrypting, decrypting an e-mail.
- Encryption and decryption help to ensure only the intended recipient can read an e-mail

5.1.2 Understand the term digital signature.
- A digital signature is an encrypted code that demonstrates the authenticity of a message.

5.1.3 Create and add a digital signature.
- Click File.
- Click Info.
- Click Protect Document.
- Click Add a Digital Signature.
5.1.4 Be aware of the possibility of receiving fraudulent and unsolicited e-mail.
- A fraudulent or unsolicited e-mail may contain a virus or malware, or may be trying to gain information from you and should not be opened.

5.1.5 Understand the term phishing.
- Phishing involves misleading someone about your identity online to gain valuable information.

5.1.6 Identify common characteristics of phishing like:
- Using names of legitimate companies, people, false web links.

5.2 Instant Messaging
5.2.1 Understand the term instant messaging (IM) and its uses.
- Instant messaging is a form of real-time text-based communication between two or more people.
- IM can be used to have short text chats with colleagues/friends, to share links or files. Some IM programs also have VoIP and web camera functions.

5.2.2 Understand the security vulnerabilities of IM like:
- Malware access
- Backdoor access
- Access to files

5.2.3 Recognise methods of ensuring confidentiality while using IM like:
- Encryption
- Non-disclosure of important information
- Restricting file sharing

6 Secure Data Management
6.1 Securing and Backing Up Data
6.1.1 Recognise ways of ensuring physical security of devices like:
- Log equipment location and details
- Use cable locks
- Implement access control measures such as swipe cards, biometric scans

6.1.2 Recognise the importance of having a back-up procedure in case of loss of data, financial records, web bookmarks/history.
- Back-up procedures will ensure that data can be recovered in the event it is lost.

6.1.3 Identify the features of a back-up procedure like:
- Regularity/frequency – Set up how often you want a back-up to occur
- Schedule – Set up a back-up schedule
- Storage location – Set up a location to store your back-up to like an external hard drive

6.1.4 Back up data.
- Click Start.
- Click Backup and Restore.
- Choose a back-up location (drive/network) and click Next.

- Choose what data to back up or accept the recommended default settings.

6.1.5 Restore and validate backed up data.
- Click Restore My Files.
- Choose what you want to restore by using Search, Browse for Files or Browse for Folders to add files/folders to restore.

- Click Restore.

6.2 Secure Destruction
6.2.1 Understand the reason for permanently deleting data from drives or devices.
- To ensure it is completely unrecoverable for security reasons

6.2.2 Distinguish between deleting and permanently destroying data.
- Deleting data by moving it to the recycle bin does not permanently destroy the data.
- Permanently deleting data by shredding or degaussing ensures that it cannot be recovered.

6.2.3 Identify common methods of permanently destroying data like:
- Shredding – Shredding disks like CD/DVD
- Drive/media destruction – Physical destruction of a drive or media
- Degaussing – Leaves the magnetic domains on a disk in random patterns rendering previous data unrecoverable
- Using data destruction utilities – Software/utility to carry out the destruction of data on a drive

For more information, visit: www.ecdl.org
This module enables candidates to use project management software to prepare project plans and monitor projects, including planning and managing time, costs, tasks, and resources.

On completion of this module the candidate will be able to:

- Understand the key concepts relating to managing projects.
- Use a project management application to create a new project and maintain an existing project.
- Create and schedule tasks; add project constraints and deadlines.
- Assign costs; create and assign resources to tasks.
- View the critical path, monitor progress, and reschedule work.
- Prepare and print outputs, including charts and reports.

WHAT ARE THE BENEFITS OF THIS MODULE?

- Covers the key skills needed to use project planning applications.
- Can be applied to a range of project planning software from vendor packages to ‘freeware’.
- Certifies best practice in effective project planning software use.
- Developed with input from computer users, subject matter experts, and practising computer professionals from all over the world. This process ensures the relevance and range of module content.

HOW DO I GET STARTED?

To find out more about this module and to locate your nearest accredited test centre, please visit www.ecdl.org/programmes.
ECDL / ICDL Project Planning

This module sets out essential concepts and skills relating to the ability to use project management software to prepare project plans and monitor projects including planning and managing time, costs, tasks, and resources.

Module Goals

Successful candidates will be able to:

- Understand the key concepts relating to managing projects.
- Use a project management application to create a new project and maintain an existing project.
- Create and schedule tasks and add project constraints and deadlines.
- Assign costs and create and assign resources to tasks.
- View the critical path, monitor progress and reschedule work.
- Prepare and print outputs, including charts and reports.

<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Project</td>
<td>1.1 Key Concepts</td>
<td>1.1.1</td>
</tr>
<tr>
<td>Management Tools</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.1.2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Recognise the main elements of managing a project like: planning the project, managing the schedule, communicating project information.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.1.3</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Understand the advantages of using a project management application like: efficient project design, ease of project plan maintenance, effective activity representation, ease of monitoring and reporting.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.1.4</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Understand the tools and features of a project management application like: Gantt chart, network diagram, work breakdown structure.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>1.1.5</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Recognise that managing projects involves balancing work, time, resource, and cost.</td>
<td></td>
</tr>
<tr>
<td>2 Project Creation</td>
<td>2.1 Working with Projects</td>
<td>2.1.1</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Open, close a project management application. Open, close projects.</td>
<td></td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
</tr>
<tr>
<td>----------</td>
<td>-----------</td>
<td>------</td>
</tr>
<tr>
<td>2.1.2</td>
<td>Save a project to a location on a drive. Save a project under another name to a location on a drive.</td>
<td></td>
</tr>
<tr>
<td>2.1.3</td>
<td>Save a project as another file type like: template, web page, spreadsheet, CSV, XML, text file, pdf.</td>
<td></td>
</tr>
<tr>
<td>2.1.4</td>
<td>Change between project view modes like: Gantt chart, network diagram.</td>
<td></td>
</tr>
<tr>
<td>2.1.5</td>
<td>Use magnification/zoom tools.</td>
<td></td>
</tr>
<tr>
<td>2.2</td>
<td>Starting a New Project</td>
<td></td>
</tr>
<tr>
<td>2.2.1</td>
<td>Create a new project based on default template, other available template.</td>
<td></td>
</tr>
<tr>
<td>2.2.2</td>
<td>Understand how choosing to schedule from a start date, finish date will impact on the project schedule.</td>
<td></td>
</tr>
<tr>
<td>2.2.3</td>
<td>Enter basic project information such as start date or finish date, scheduling options and project properties like: project title, project manager.</td>
<td></td>
</tr>
<tr>
<td>2.2.4</td>
<td>Set up calendar options like: base calendar, working time, nonworking time.</td>
<td></td>
</tr>
<tr>
<td>3 Tasks</td>
<td>3.1 Creating Tasks</td>
<td></td>
</tr>
<tr>
<td>3.1.1</td>
<td>Create, modify tasks.</td>
<td></td>
</tr>
<tr>
<td>3.1.2</td>
<td>Copy, move, delete tasks.</td>
<td></td>
</tr>
<tr>
<td>3.1.3</td>
<td>Create, modify, view subtasks and summary tasks.</td>
<td></td>
</tr>
<tr>
<td>3.1.4</td>
<td>Understand task duration options: elapsed, duration, effort, estimated.</td>
<td></td>
</tr>
<tr>
<td>3.1.5</td>
<td>Set, modify task duration.</td>
<td></td>
</tr>
<tr>
<td>3.1.6</td>
<td>Split tasks.</td>
<td></td>
</tr>
<tr>
<td>3.1.7</td>
<td>Understand the term milestone.</td>
<td></td>
</tr>
<tr>
<td>3.1.8</td>
<td>Create project milestones.</td>
<td></td>
</tr>
<tr>
<td>3.1.9</td>
<td>Create, modify recurring tasks.</td>
<td></td>
</tr>
<tr>
<td>CATEGORY</td>
<td>SKILL SET</td>
<td>REF.</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>--------------------------------</td>
<td>-----------------------------------</td>
</tr>
<tr>
<td>3.2 Scheduling and Relationships</td>
<td>3.2.1</td>
<td>Understanding logical relationships between tasks: finish to start, start to start.</td>
</tr>
<tr>
<td></td>
<td>3.2.2</td>
<td>Create, modify, delete relationships between tasks: finish to start, start to start.</td>
</tr>
<tr>
<td></td>
<td>3.2.3</td>
<td>Understand the terms lead time, lag time.</td>
</tr>
<tr>
<td></td>
<td>3.2.4</td>
<td>Add, edit task lag time, lead time.</td>
</tr>
<tr>
<td>3.3 Constraints and Deadlines</td>
<td>3.3.1</td>
<td>Understanding task constraint options like: as late as possible, as soon as possible, must finish on, must start on.</td>
</tr>
<tr>
<td></td>
<td>3.3.2</td>
<td>Add, modify, delete constraints to tasks.</td>
</tr>
<tr>
<td></td>
<td>3.3.3</td>
<td>Understand the term deadline.</td>
</tr>
<tr>
<td></td>
<td>3.3.4</td>
<td>Create a deadline.</td>
</tr>
<tr>
<td>3.4 Notes, Hyperlinks</td>
<td>3.4.1</td>
<td>Add, edit, remove a note for a task.</td>
</tr>
<tr>
<td></td>
<td>3.4.2</td>
<td>Insert, edit, remove a hyperlink for a task.</td>
</tr>
<tr>
<td>4 Resources and Costs</td>
<td>4.1 Resources</td>
<td>Identify resource types like: people, materials, equipment.</td>
</tr>
<tr>
<td></td>
<td>4.1.2</td>
<td>Understand the relationship between duration, work and resource. Understand that if one element changes there is an impact on another element.</td>
</tr>
<tr>
<td></td>
<td>4.1.3</td>
<td>Create, delete resources. Modify resource details like: name, type, units, rates.</td>
</tr>
<tr>
<td></td>
<td>4.1.4</td>
<td>Add, remove, replace resource assignments and associated units.</td>
</tr>
<tr>
<td></td>
<td>4.2 Costs</td>
<td>Understand the terms fixed cost, variable cost.</td>
</tr>
<tr>
<td></td>
<td>4.2.2</td>
<td>Assign, modify fixed costs.</td>
</tr>
<tr>
<td></td>
<td>4.2.3</td>
<td>Assign, modify variable costs.</td>
</tr>
</tbody>
</table>

© 2011 ECDL Foundation
Ref: ECDL / ICDL Project Planning - Syllabus - V1.0
<table>
<thead>
<tr>
<th>CATEGORY</th>
<th>SKILL SET</th>
<th>REF.</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 Project Monitoring</td>
<td>5.1 Critical Path</td>
<td>5.1.1</td>
<td>Understand the terms critical task, critical path.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.1.2</td>
<td>Identify critical tasks and show the critical path.</td>
</tr>
<tr>
<td></td>
<td>5.2 Monitoring Progress and Rescheduling</td>
<td>5.2.1</td>
<td>Create, save, clear a baseline.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.2</td>
<td>Show, hide progress line.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.3</td>
<td>Show, hide columns like: % complete, fixed cost, deadline.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.4</td>
<td>Sort, filter tasks.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.5</td>
<td>Update task progress.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.6</td>
<td>Reschedule incomplete work.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>5.2.7</td>
<td>Display current project schedule and baseline.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.1.2</td>
<td>Change page margins: top, bottom, left, right.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.1.3</td>
<td>Prepare a Gantt chart, network diagram for print using options like: columns to print, notes.</td>
</tr>
<tr>
<td></td>
<td>6.2 Print</td>
<td>6.2.1</td>
<td>Preview a Gantt chart, network diagram, report.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>6.2.2</td>
<td>Print a Gantt chart, network diagram, report from an installed printer using output options like: entire document, specific pages, number of copies.</td>
</tr>
</tbody>
</table>
1 Project Management Tools

1.1 Key Concepts

1.1.1 Understand the term project.
- A temporary and often collaborative activity that is carefully planned to achieve a particular aim.

1.1.2 Recognise the main elements of managing a project like:
- Planning the project
- Managing the schedule
- Communicating project information

1.1.3 Understand the advantages of using a project management application like:
- Efficient project design
- Ease of project plan maintenance
- Effective activity representation
- Ease of monitoring and reporting

1.1.4 Understand the tools and features of a project management application like:
- A Gantt chart is a type of bar chart that illustrates a project schedule, including start and finish dates.
- A network diagram is a model designed to analyse and represent the tasks involved in completing a project.
- A work breakdown structure is a tool used to define and group a project’s tasks, so as to organise and define the total work of the project.

1.1.5 Recognise that managing projects involves balancing:
- Work
- Time
- Resources
- Cost

2 Project Creation

2.1 Working with Projects

2.1.1 Open a project management application.
- Click the Start button.
- Select All Programs.
- Click Microsoft Project 2010.

2.1.2 Save a project under another name to a location on a drive.
- Click File tab.
- Click Save As.
- Enter a new file name over the existing file name and select the location.
- Click Save.

2.1.3 Create a new project based on other available templates.
- Click File tab.
- Click Blank Project.
- Click New.
- Click My templates.
- Click Create.

2.1.4 Change between project view modes like: Gantt chart, network diagram.
- On the Task tab, in the View group, click the Gantt Chart arrow below the Gantt Chart button.
- Click Gantt Chart or Network Diagram to switch to the selected view.

2.1.5 Use magnification/zoom tools.
- On the View tab, in the Zoom group, click the Zoom button.
- Select the zoom option required.
- Click OK.

2.2 Starting a New Project

2.2.1 Create a new project based on default template.
- Click the File tab.
- Click New.
- Click Blank project.
- Click Create.

2.2.2 Create a new project based on other available templates.
- Click the File tab.
- Click New.
- Click My templates.
- Click to select a template.
- Click OK.

2.2.3 Understand how choosing to schedule from a start date, finish date will impact on the project schedule.
- Schedule from a start date - All tasks will start as soon as possible by default.
- Schedule from a finish date - Tasks on the critical path are started as late as possible by default.

2.2.4 Enter basic project information such as start date or finish date, scheduling options and project properties like: project title, project manager.
- Click the File tab.
- Click Info.
- Click Project Information and Advanced Properties.

2.2.5 Use magnification/zoom tools.
- On the View tab, in the Zoom group, click the Zoom button.
- Select the zoom option required.
- Click OK.

2.3 Project Planning

This quick reference is for Microsoft Project Standard 2010 on Windows 7

Screen shots used with permission from Microsoft.

© 2012, ECDL Foundation. This Quick Reference may be used by candidates to assist in preparation for this ECCL module test. ECDL Foundation does not warrant that use of this guide will ensure passing of the test.
3 Tasks

3.1 Creating Tasks

3.1.1 Create tasks.

3.1.1.1 Click into an empty Task Name field.

3.1.1.2 Enter a task name.

3.1.2 Modify tasks.

3.1.2.1 Click into a Task Name field.

3.1.2.2 Enter additional task name content or delete existing task name content.

3.1.2.3 Copy tasks.

3.1.2.3.1 Click on a task in the Task Name column.

3.1.2.3.2 On the Task tab, in the Clipboard group, click the Copy button.

3.1.2.3.3 Click on a new location within the Task Name column.

3.1.2.3.4 On the Task tab, in the Clipboard group, click the Paste button.

3.1.2.4 Move tasks.

3.1.2.4.1 Click on a task in the Task Name column.

3.1.2.4.2 On the Task tab, in the Clipboard group, click the Cut button.

3.1.2.4.3 Click on a new location within the Task Name column.

3.1.2.4.4 On the Task tab, in the Clipboard group, click the Paste button.

3.1.3 Delete tasks.

3.1.3.1 Select the row containing the task to delete.

3.1.3.2 Press the Delete key.

3.1.4 Create subtasks and summary tasks.

3.1.4.1 To create a subtask, on the Task tab, in the Schedule group, click the Indent Task button.

3.1.4.2 To create a summary task, on the Task tab, in the Schedule group, click the Outdent Task button.

3.1.5 Modify subtasks and summary tasks.

3.1.5.1 To modify a summary task to be a subtask, on the Task tab, in the Schedule group, click the Indent Task button.

3.1.5.2 To modify a subtask to be a summary task, on the Task tab, in the Schedule group, click the Outdent Task button.

3.1.6 View subtasks and summary tasks.

3.1.6.1 To view subtasks, on the View tab, in the Data group, click the Show Outline button.

3.1.6.2 Click Show Subtasks.

3.1.6.3 To view summary tasks, on the View tab, in the Data group, click the Show Outline button.

3.1.6.4 Click Hide Subtasks.

3.1.7 Understand the term milestone.

3.1.7.1 A reference point used to mark a point in time or a major event in a project.

3.1.8 Create project milestones.

3.1.8.1 On the Task tab, in the Insert group, click the Milestone button.

3.1.9 Create, modify recurring tasks.

3.1.9.1 On the Task tab, in the Insert group, click the Task arrow below the Task button.

3.1.9.2 Click Recurring Task.

3.1.9.3 Enter the recurring task information.

3.2 Scheduling and Relationships

3.2.1 Understand logical relationships between tasks: finish to start, start to start.

3.2.1.1 To create a finish to start relationship, select the tasks to create a relationship between.

3.2.1.2 On the Task tab, in the Schedule group, click the Link Tasks button.

3.2.1.3 Create relationships between tasks: start to start.

3.2.1.3.1 To create a start to start relationship, select the tasks to create a relationship between.

3.2.1.3.2 On the Task tab, in the Schedule group, click the Link Tasks button.

3.2.2 Create relationships between tasks: finish to start.

3.2.2.1 To create a finish to start relationship, select the tasks to create a relationship between.

3.2.2.2 On the Task tab, in the Schedule group, click the Link Tasks button.

3.2.2.3 In the Gantt Chart, double-click on the relationship arrow.

3.2.2.4 In the task dependency, change the Type to Start-to-Start (SS).

3.2.3 Add task lag time, lead time.

3.2.3.1 To enter lead time, type a negative number or negative percentage, such as -2d for two days of lead time.

3.2.3.2 In the task dependency, change the Type to Finish-to-Start (FS).

3.2.3.3 On the Task tab, in the Schedule group, click the Link Tasks button.

3.2.3.4 Click OK.

3.2.4 Modify relationships between tasks: finish to start, start to start.

3.2.4.1 In the Gantt Chart, double-click on the relationship arrow between two tasks.

3.2.4.2 In the task dependency, change the Type to Start-to-Start (SS) or Finish-to-Start (FS).

3.2.4.3 Click OK.

3.2.5 Delete relationships between tasks: finish to start, start to start.

3.2.5.1 In the Gantt Chart, double-click on the relationship arrow.

3.2.5.2 In the task dependency, change the Type to Finish-to-Start (FS).

3.2.5.3 Click OK.

3.2.5.4 Click Delete.

3.2.6 Understand the terms lead time, lag time.

3.2.6.1 Lead time – An overlap between tasks that have a delay.

3.2.6.2 Lag time - A delay between tasks that have a lag.

3.2.6.3 On the Task tab, in the Schedule group, click the Information button.

3.2.6.4 In Task Information, click the Predecessors tab and select the relevant lag cell.

3.2.6.5 To enter lead time, type a negative number or negative percentage, such as -2d for two days of lead time.

3.2.6.6 Click OK.
3.4.1 Remove a note for a task.

1. Click OK.
2. Insert a hyperlink for a task.
3. Right-click on the task and select Hyperlink.
4. Click OK.
5. Edit a hyperlink for a task.
6. Right-click on the task and select Hyperlink.
7. Click OK.
8. Remove a hyperlink for a task.
9. Right-click on the task and select Hyperlink.
10. Click OK.

4. Resources and Costs

4.1 Resources

1. Identify resource types like:
   - People
   - Materials
   - Equipment

4.1.2 Understand the relationship between duration, work, and resource. Understand that if one element changes there is an impact on another element.

1. Duration multiplied by Resource Units equals Work.
   - 16 hours X 300% = 48 hours

2. Equipment
3. People
4. Materials

4.2 Costs

1. Understand the terms fixed cost, variable cost.
2. Fixed cost is a set cost for a task regardless of task duration or work performed by a resource.
3. Variable cost is a cost that changes throughout the project depending on its availability or use.

4.2.1 Understand the terms fixed cost, variable cost.
5. Assign, modify fixed costs.
6. Assign, modify the fixed cost in the Fixed Cost column for the relevant task.
7. Press the Return key.

5. Project Monitoring

5.1 Critical Path

1. Understand the terms critical task, critical path.
2. Critical task - A task on the critical path.
3. Critical path - A sequence of tasks that must all be completed on time for the project to finish on schedule.

5.1.1 Understand the terms critical task, critical path.
6. Identify critical tasks and show the critical path.
7. On the Format tab, in the Bar Styles group, check the Critical Tasks checkbox.
8. Critical tasks will now appear in red on the Gantt chart.

5.2 Monitoring Progress and Rescheduling

1. Create, save a baseline.
2. On the Project tab, in the Schedule group, click the Set Baseline button.
3. In the Set Baseline dialog box, click Set Baseline and click for the Entire project or Selected tasks.

5.2.1 Monitoring Progress and Rescheduling

1. Clear a baseline.
2. On the Project tab, in the Schedule group, click the Set Baseline button.
3. In the Clear Baseline dialog box, click on a baseline in the Clear baseline plan drop-down box.
4. Click to clear for the Entire project or Selected tasks.
## 5.2.2 Show, hide progress line.
- On the **Format** tab, in the **Format** group, click the Gridlines button.
- Click **Progress Lines**.
- Select, deselect to display a current progress line.
- Select, deselect to display at recurring intervals.
- Click **OK**.

## 5.2.3 Show columns like: % complete, fixed cost, deadline.
- On the **Format** tab, in the **Columns** group, click the Insert Column button.
- Select a column type.
- Hide columns.
- Select the column to hide.
- On the **Format** tab, in the **Columns** group, click the Column Settings button.
- Click **Hide Column**.

## 5.2.4 Sort tasks.
- On the **View** tab, in the **Data** group, click the Sort button.
- Select a sort type to apply or select **Sort By** to create a custom sort.

## 5.2.5 Filter tasks.
- On the **View** tab, in the **Data** group, click the Filter drop-down menu box.
- Select a built-in filter to apply or select **More Filters** for additional filter options.

## 5.2.6 Update task progress.
- On the **Task** tab, in the **Schedule** group, click the desired % Complete button.
- Click **OK**.

## 5.2.7 Display current project schedule and baseline.
- On the **Format** tab, in the **Format** group, click the Gridlines button and click Progress Lines.
- Select to display the Current progress line.
- Select to display progress line in relation to the Baseline plan.
- If the baseline is not visible, on the **Format** tab, in the Bar Styles group, click the Baseline button and click a baseline to view.
- Click **OK**.

## 6 Prepare Outputs

### 6.1 Setup

#### 6.1.1 Change page orientation: portrait, landscape.
- On the **File** tab, click **Print**.
- Click **Portrait Orientation** or **Landscape Orientation**.

#### 6.1.2 Change paper size.
- On the **File** tab, click **Print**.
- Select a paper size.

#### 6.1.3 Change page margins: top, bottom, left, right.
- On the **File** tab, click **Print**.
- Click **Page Setup**.
- On the **Margins** tab, enter a top, bottom, left, right margin.
- Click **OK**.

### 6.2 Print

#### 6.2.1 Preview a Gantt chart, network diagram, report.
- On the **File** tab, click **Print**.
- A preview is available on screen.

#### 6.2.2 Print a Gantt chart, network diagram, report from an installed printer using output options like: entire document, specific pages, number of copies.
- On the **File** tab, click **Print**.
- To print the complete project, under **Settings**, select **Print Entire Project**.
- To print specific pages, under **Settings**, select **Print Specific Pages** and enter specific page numbers and/or page ranges (dates) to print.
- Under **Copies**, enter the number of copies to print.
- Click **Print**.

For more information, visit: [www.ecdl.org](http://www.ecdl.org)